ARC-Funktion beim RX-V1071

+A -A
Autor
Beitrag
Harpyie
Ist häufiger hier
#1 erstellt: 01. Feb 2012, 19:35
Hallo,

Folgendes Problem: Habe einen ARC-fähigen TV und das HDMI-Kabel auch richtig mit dem ARC-fähigen Ausgang am Verstärker verbunden. Möchte ich nun den Fernsehton über den Verstärker geben habe ich es schon geschafft das es funktionierte. Beide Geräte ausgeschaltet und wieder ein und nichts geht mehr.
Habe schon alle möglichen Möglichkeiten im Setup am Verstärker ausprobiert was die HDMI-Einstellungen betrifft ohne Erfolg. Wer hat diesbezügliche Erfahrungen damit? Im TV-Menü am Fernseher kann man nichts einstellen was den ARC-Eingang betrifft. Ich kann mir schwer vorstellen das der Verstärker defekt ist.
Bin für jeden Vorschlag dankbar!
recurve
Schaut ab und zu mal vorbei
#2 erstellt: 01. Feb 2012, 20:22
Hy,
wenn du jetzt einen Fernseher von Panasonic hast, dann solltest du folgendes mal durchlesen:
http://www.hifi-foru...m_id=276&thread=1723
Dort haben wir das erörtert. Stimmt der im HDMI-Setup angegebene Port (default AV4) im Yamaha?

Mittlerweile funktioniert es bei mir problemlos. Ich schalte den Pana ein und der startet auch den Yamaha mit der rchtigen TV Scene und den AV Lautsprechern. Sollte der Yamaha schon angeschaltet sein kann es sein das ich im Viera Link Menü bei Lautsprecherauswahl auf Heimkino schalten muss.

Gruss
dirk
Harpyie
Ist häufiger hier
#3 erstellt: 05. Feb 2012, 10:46
Hallo,

Danke für den Hinweis, habe es nach mehren Versuchen dann doch aufgegeben. Ich lasse jetzt den Audio-Ausgang des TV über Cinch auf den Audio1-Eingang des Verstärkers und funktioniert problemlos.
Suche:
Das könnte Dich auch interessieren:
kein Ton vom TV über HDMI-ARC!
stdue am 06.09.2012  –  Letzte Antwort am 09.09.2012  –  12 Beiträge
Yamaha 471 ARC Problem
ColeTrickle am 10.02.2012  –  Letzte Antwort am 10.02.2012  –  2 Beiträge
Yamaha RX-A1020 und ARC funktioniert nicht
Impala65 am 10.01.2015  –  Letzte Antwort am 31.01.2015  –  13 Beiträge
Beim einschalten der HiFi-Anlage kein Ton - HDMI ARC aktiviert
Issi1976 am 02.01.2017  –  Letzte Antwort am 03.03.2017  –  17 Beiträge
HDMI Eingang nicht mehr angezeigt und ARC geht nicht mehr
BluRayOlli am 02.04.2015  –  Letzte Antwort am 03.04.2015  –  3 Beiträge
RX-V471 Problem beim Einschalten ARC/HDMI
duAffentier am 26.05.2012  –  Letzte Antwort am 26.05.2012  –  2 Beiträge
Yamaha RX-V681 - Problem mit ARC
Thomson83 am 06.12.2016  –  Letzte Antwort am 12.12.2016  –  5 Beiträge
TV-Ton über HDMI ARC an Receiver
crodani am 21.07.2017  –  Letzte Antwort am 21.07.2017  –  8 Beiträge
Yamaha 475 HDMI ARC Problem
ExXoN.uk am 16.05.2014  –  Letzte Antwort am 16.05.2014  –  3 Beiträge
RX-V575 Problem mit ARC
Gun.R am 05.06.2014  –  Letzte Antwort am 20.12.2016  –  18 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.448 ( Heute: 117 )
  • Neuestes MitgliedJohannes_64
  • Gesamtzahl an Themen1.389.159
  • Gesamtzahl an Beiträgen18.453.240

Hersteller in diesem Thread Widget schließen