Yamaha 475 HDMI ARC Problem

+A -A
Autor
Beitrag
ExXoN.uk
Ist häufiger hier
#1 erstellt: 16. Mai 2014, 10:30
Habe seit 1 Woche den Yamaha 475 aber habe folgendes Problem:

Ich muss jedes mal die HDMI Steuerung aus und wieder einschalten damit der Ton auch über den Receiver/Boxen läuft nachdem ich den TV ausgeschaltet habe :/

Ich habe 4 Geräte angeschlossen an meinen Receiver ( PS4, Apple TV, HTPC, BluRay ).
Die HDMI Steuerung ist natürlich aktiviert am Receiver und der Ton wird auch abgespielt egal bei welchem Gerät.
Aber sobald ich den TV ( Panasonic 50GTW60 ) ausschalte und wieder einschalte wird kein Ton mehr übertragen. Das Problem tritt nur dann auf.
Wenn ich den Receiver aus und einschalte funktioniert alles aber sobald der TV ausgeschaltet wird und wieder eingeschaltet wars das.

Die einzige Lösung: ich muss die HDMI Steuerung aus und wieder einschalten und dann funktioniert wieder alles. Es ist so als ob die HDMI Steuerung ausgeschaltet wird wenn der TV ausgeht und kein Ton mehr übertragen wird. Aber sie ist ja an wenn ich ins Menü gehe....

Nervt ziemlich und so macht das alles wenig Sinn.


[Beitrag von ExXoN.uk am 16. Mai 2014, 14:39 bearbeitet]
ExXoN.uk
Ist häufiger hier
#2 erstellt: 16. Mai 2014, 14:19
Was mir aufgefallen ist:
vorne am Display des Receivers wird nach dem neustart des TVs nicht mehr " L " und " R " angezeigt.
Also die Lautsprecher werden quasi nicht angezeigt am Display vorne, vlt. liegt es daran. Aber ich weiß nicht was ich da einstellen soll.
Denn sobald ich die HDMI Steuerung aus und wieder einschalte kommt der Ton und " L " und " R " wird auch wieder angezeigt ( ich hab nur 2.0 ).
ickeuli
Neuling
#3 erstellt: 16. Mai 2014, 17:07
Hallo,
ich weiß nicht, ob es Dir hilft.
Aber ich hatte ein ähnliches Problem mit meinem Pana-TV.
Im Menü des TV unter Verra Link als Lautsprecher HiFi-Komponente (oder so ähnlich) einstellen.
Und dann muss ich beim Ausschalten erst den TV in den Standby schalten und danach vom Strom nehmen.
Dann funktioniert auch alles beim Einschalten.

Gruß
Suche:
Das könnte Dich auch interessieren:
RX-V 475 und Sat-Receiver HDMI ARC Problem
llesche am 14.01.2014  –  Letzte Antwort am 05.10.2014  –  11 Beiträge
Yamaha 471 ARC Problem
ColeTrickle am 10.02.2012  –  Letzte Antwort am 10.02.2012  –  2 Beiträge
Yamaha RX-V767 ARC Problem
darthi am 13.12.2014  –  Letzte Antwort am 13.12.2014  –  2 Beiträge
Yamaha RX-A 830 ARC-Problem
Thorsten1975 am 31.07.2016  –  Letzte Antwort am 22.08.2016  –  5 Beiträge
HDMI Steuerung defekt? Kein ARC
buexxxi am 20.02.2016  –  Letzte Antwort am 24.02.2016  –  7 Beiträge
Yamaha RX-V681 - Problem mit ARC
Thomson83 am 06.12.2016  –  Letzte Antwort am 12.12.2016  –  5 Beiträge
HDMI Eingang nicht mehr angezeigt und ARC geht nicht mehr
BluRayOlli am 02.04.2015  –  Letzte Antwort am 03.04.2015  –  3 Beiträge
ARC (HDMI 2) kein Signal - HDMI 3 kein Problem
soundnuker am 02.01.2014  –  Letzte Antwort am 06.01.2014  –  9 Beiträge
Yamaha RX 475
freemaennle am 18.05.2013  –  Letzte Antwort am 22.05.2013  –  4 Beiträge
Yamaha RX-V 471 + ARC
gorden19 am 13.01.2012  –  Letzte Antwort am 31.01.2017  –  8 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.941 ( Heute: 25 )
  • Neuestes Mitgliedtoebdiesa
  • Gesamtzahl an Themen1.382.730
  • Gesamtzahl an Beiträgen18.337.300

Hersteller in diesem Thread Widget schließen