Yamaha RX-V373 Problem mit Bass bei Musik

+A -A
Autor
Beitrag
Malagore
Neuling
#1 erstellt: 29. Aug 2012, 12:01
Hallo

da ich seit zwei Tagen keine Antwort vom Yamaha Support habe, frage ich hier mal in die Runde.
Habe seit kurzem den Yamaha RX-V373 mit nem Teufel Consono 35 im Einsatz.(jaja, Brüllwürfel )

Bei der Wiedergabe einer DVD/Bluray mit 5.1 Tonspur ist der Bass satt, tief und auch bei geringer Lautstärke druckvoll. Genau so möchte ich es haben.
Wenn ich allerdings ein Musikstück mit 2 Kanal Ton wiedergebe (MP3, AudioCD) habe ich keinen satten tiefen Bass, sondern höre nur noch die höheren Bässe und spüre nicht mehr soviel Druck wie bei 5.1
Also der Subwoofer arbeitet, es kommt auch was, nur eben der ganz tiefe druckvolle Bass fehlt mir. Wenn ich zum testen die Übergabefrequenz auf 80 oder 60 runter drehe, kommt fast garnix mehr.

Habe hier schon etliche Threads zum Thema Yamaha+Teufel+Bassprobleme gelesen, und auch die Tipps wie EQ, Einmessen mit 1/4 am Sub, und Ausgangspegel vom PreOut auf +10 ausprobiert. Ist zwar besser, aber man "spürt" den Bass immer noch nicht richtig.
In einigen Threads wurde ja geschrieben, dass die Pre Outs bei Yamaha etwas schwach sind und Teufel Subs damit manchmal nicht zurechtkommen. Aber wie kann es aber sein, dass bei 5.1 alles in Ordnung ist, bloß bei Musik nicht? Ob ich bei Musik auf Stereo 2ch, 5ch oder sonstwas schalte, macht keinen wirklichen Unterschied (vom Bass her)
Gibt es dafür eine Erklärung/Lösung?

Vielen Dank schon mal
-Malagore
hondavti
Ist häufiger hier
#2 erstellt: 29. Aug 2012, 14:24
Hallo

versuche mahl crossover auf 120 oder 140 zu stellen.
Malagore
Neuling
#3 erstellt: 29. Aug 2012, 15:06
Im Normalbetrieb hab ichs auf 120 stehen. Hatte nur mal zum testen weiter runter gedreht. Trotzdem sollte in diesem Frequenzbereich doch noch was los sein oder? Ich höre (und spüre) dort so ziemlich nix mehr. Allerdings wie gesagt, nur beim hören von MP3´s usw. Bei Musik in Filmen macht der Sub genau das, was er soll.


[Beitrag von Malagore am 29. Aug 2012, 15:10 bearbeitet]
elchupacabre
Inventar
#4 erstellt: 29. Aug 2012, 15:08
Das liegt einfach daran, dass bei DD eine eigene Spur für den Bass existiert und meist auch anders gemischt wird, hör dir mal basslastige Musik an, natürlich in PLIIx oder DTS NEO, oder All channel Stereo
ben0408
Ist häufiger hier
#5 erstellt: 05. Sep 2012, 14:25
Hey, ich habe genau das gleiche System ( yamaha und consono). hast du das problem mit dem bass in den griff bekommen? bei mir ist es auch so, dass der bass ein wenig schwach auf der brust ist :/ was für einstellungen soll ich vornehmen?

gruß benni
elchupacabre
Inventar
#6 erstellt: 05. Sep 2012, 14:30
Im Setup des ARV müsstet ihr eine Einstellung Double Bass bzw. Bass Boost haben, diese aktiviern, sollte es immer noch zuwenig sein, Bass beim Pegel am AVR hochstellen.
Malagore
Neuling
#7 erstellt: 13. Sep 2012, 17:53
Also ich hab die Übergabefrequenz auf 160Hz gesetzt und den Ausgangspegel auf +6. Der Regler am Subwoofer selbst steht auf ca 2/3. Lautstärkeanpassung ist auf 0. So ist es für mich jetzt einigermaßen okay. Bisschen mehr Bass bei Musik wäre mir schon lieber, aber wenn ich den Ausgangspegel und die Subwooferlautstärke noch weiter hochschraube wird der Bass bei Filmen einfach zu viel.
Eine Einstellung zu Bass Boost o.ä. konnte ich nicht finden. Der "Extra Bass" in den Einstellungen wird ja nur benötigt wenn man die Lautsprecher auf large stellt. Wenn alle Lautsprecher auf small stehen, gehen eh immer alle tiefen Frequenzen zum Subwoofer.Änderungen hierbei bringen keinen hörbaren Unterscheid.

Gruß
Malagore
elchupacabre
Inventar
#8 erstellt: 13. Sep 2012, 17:58
Wenn sie auf small stehen, greift die Übernahmefrequenz, welche ich auf 120 stellen würde.

Am Sub selbst, falls Crossover regler, auf Anschlag in diesem Fall.
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V373 tauschen
jmc1975 am 20.09.2012  –  Letzte Antwort am 20.09.2012  –  11 Beiträge
Yamaha RX-V373 zurücksetzen!
Big_t am 09.06.2013  –  Letzte Antwort am 09.06.2013  –  3 Beiträge
RX-V373 mit Laptop anschließen
Hifi-Einsteiger90 am 28.06.2014  –  Letzte Antwort am 30.06.2014  –  4 Beiträge
Kein schöner Bass am RX V373
polysound am 25.11.2012  –  Letzte Antwort am 10.12.2012  –  5 Beiträge
Yamaha RX-V581 wenig Bass bei Musik
honk0007 am 11.01.2017  –  Letzte Antwort am 15.01.2017  –  5 Beiträge
rx v373 und lg47lm960v einstellungen
mezzzo636 am 20.08.2013  –  Letzte Antwort am 21.08.2013  –  2 Beiträge
RX-V373 mit Teufel Kompakt 30
Derschakal74 am 04.07.2012  –  Letzte Antwort am 05.07.2012  –  9 Beiträge
Probleme mit RX-V373 HDMI
Tamarion89 am 16.04.2013  –  Letzte Antwort am 02.05.2013  –  5 Beiträge
Bildfehler Yamaha RX-V373
psycho1313 am 09.07.2012  –  Letzte Antwort am 11.07.2012  –  3 Beiträge
yamaha rx v373
robinsonhuso am 04.11.2012  –  Letzte Antwort am 04.11.2012  –  2 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 44 )
  • Neuestes Mitgliedautohomer123
  • Gesamtzahl an Themen1.376.796
  • Gesamtzahl an Beiträgen18.223.699