Probleme mit RX - V473

+A -A
Autor
Beitrag
mogr87
Neuling
#1 erstellt: 23. Nov 2012, 12:56
Guten Tag,

ich habe 2 Probleme mit meinen Receiver:

1.: Wenn ich meinen Receiver einschalte habe ich direkt Ton von meinem TV-Receiver. Sobald ich meinen Fernseher einschalte kommt kein Ton mehr. Wenn ich meinen Receiver nun ausschalte und wieder an mache, ist der Ton wieder da und bleibt. Auch wenn ich zwischen verschiedenen Quellen wechsel. Das Problem esteht also nur, wenn ich beginne den Receiver zu benutzen

2.: Der Receiver hat Probleme mit dem Netzwerk, bzw. mit Airplay. Wenn ich den Receiver einschalte wird er von meinen Apple Produkten nicht gefunden oder ich bekomme die Meldung:" Airplay Gerät konnten icht verbunden werden". In den Netzwerkeinstellungen scheint alles in Ordnung zu sein. Sobald ich in den Einstellungen zwischen DHCP aus/ ein wechsel, den Receiver aus und wieder ein schalte, funktioniert alles einwandfrei.

Ich hoffe Sie können mir mit meinen Problemen helfen.

Gruß
blueice87
Ist häufiger hier
#2 erstellt: 04. Dez 2012, 11:25
zu 1 kann ich nicht viel sagen...zu 2) scheinbar hast du ein Netzwerkproblem? Wers bei dir DHCP und welche Adresse bekommt denn dein Reciever wenn du ihn per DHCP eine Adresse zuweist? Vergib ihm doch mal eine statische die außerhalb des DHCP deines Routers liegt...

Z.B. Dein Router hat DHCP aktiviert und StartAdresse: 192.168.1.100, Endadresse: 192.168.1.199

Somit vergibste deinem Reciever mal statitsch die 192.168.1.99...diese liegt ausßerhalb des Vergabebereichs des Routers!

das sollte problemlos funktionieren!
Cougar_R1
Inventar
#3 erstellt: 04. Dez 2012, 12:01
Das 1. Problem habe ich auch. Tritt bei mir aber nur auf, wenn am Fernseher und am Receiver ARC aktiviert ist. Sollte glaube ich nicht passieren. Bei mir springt beim einschalten des Fernsehers der Receiver immer auf einen AV Eingang. Sobald ich das Menü Aufrufe ist der Ton wieder da und der Eingang passt wieder. Verstehe ich auch nicht.
Suche:
Das könnte Dich auch interessieren:
rx-v473 Probleme mit Bild.
gdffgdfgd am 15.09.2014  –  Letzte Antwort am 15.09.2014  –  3 Beiträge
RX-V473+LG42lm760s ARC Probleme
Ibrahm am 04.01.2013  –  Letzte Antwort am 09.01.2014  –  6 Beiträge
Yamaha RX-V473 Subwoofer Probleme
deiwel79 am 17.11.2012  –  Letzte Antwort am 18.11.2012  –  2 Beiträge
Yamaha RX-V473 Probleme mit Harmony One
brathaehnchen am 10.10.2012  –  Letzte Antwort am 10.10.2012  –  3 Beiträge
Fragen und Probleme mit RX-V473
ekligeskind am 02.12.2012  –  Letzte Antwort am 12.12.2012  –  6 Beiträge
Surround Probleme mit dem rx v473
SgtJumper am 26.02.2016  –  Letzte Antwort am 05.03.2016  –  6 Beiträge
RX-V473 Lautstärkeproblem
OttmarZitlau am 15.11.2012  –  Letzte Antwort am 04.12.2012  –  12 Beiträge
Yamaha RX V473 überladen?
C.Newton am 26.08.2012  –  Letzte Antwort am 15.04.2013  –  11 Beiträge
Lila Bild Yamaha RX -V473
bohne79 am 05.02.2013  –  Letzte Antwort am 13.02.2013  –  6 Beiträge
RX-V473 - Unable to Play !
m4libu am 18.02.2013  –  Letzte Antwort am 20.02.2013  –  4 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 42 )
  • Neuestes Mitgliedprojekt29
  • Gesamtzahl an Themen1.376.499
  • Gesamtzahl an Beiträgen18.217.746