Verbindungsprobleme: TS Digit HD 8-S - YAMAHA RX-V 465 - SONY KDL46Z4500

+A -A
Autor
Beitrag
Pirat456
Neuling
#1 erstellt: 16. Aug 2009, 12:17
Liebe HIFI-Gemeinde.
Ich (bloody beginner) bin seit kurzem Besitzer der oben genannten Geräte und habe so meine Probleme beim Betreiben selbiger.
Habe ein HDMI-Kabel vom TS zu HDMI2 vom YAMAHA. Dann ein HDMI-Kabel vom HDMI OUT des YAMAHA zum SONY. HDMI-Unterstützung ist überall aktiviert. So angeschlossen kommt der TS nur bis zum "Willkommen"-Schriftzug im Display und macht dann keinen Mucks mehr.
Verbinde ich den TS jedoch direkt mit dem SONY läuft alles perfekt. Selbst wenn ich dann den YAMAHA dazwischenschalte funktioniert immer noch alles gut (dann sogar in 5.1) Wenn ich aber jetzt abschalte hab ich beim wideranschalten das gleiche Problem wie am Anfang.
Ich hoffe mir kann dabei jemand helfen. Vielen Dank schon mal für hilfreiche Antworten.
...Gruß
Pirat456
Neuling
#2 erstellt: 17. Aug 2009, 11:29
Ich noch mal.
Habe auf der Website von YAMAHA folgendes gefunden:

Receiver und Verstärker
Wenn ich meinen DVD Spieler / SAT-Receiver mit dem Monitor verbinde, habe ich keine Probleme. Wenn ich über den Yamaha Receiver / Verstärker eine HDMI Verbindung erstelle, habe ich Probleme. Ist der Receiver defekt?
Nein, der Yamaha Receiver ist nicht defekt.
Es gibt Hardware (DVD Spieler oder SAT-Receiver), die den Geräte-Typ "Repeater" nicht kennt. Es ist auch möglich, dass es hierbei "nur" zu zeitweiligen Problemen kommen kann.
Verbinden Sie ein solches Gerät direkt mit einem Monitor, so werden Sie keine Probleme feststellen. Verbinden Sie diese Geräte jedoch mit dem Yamaha Receiver, so kommt es zu Problemen.
Dies ist KEIN Fehler des Yamaha Gerätes! Vielmehr hat dies etwas mit dem HDMI Standard zu tun. Dabei kommt es bei einer HDMI Verbindung mit dem Yamaha Gerät zu Problemen, die vom DVD Spieler bzw. vom SAT-Receiver verursacht werden!In der Regel ist den Herstellern dieser Geräte dieses Problem bekannt.
Anmerkung: Es ist ein grundsätzliches Problem, dass nicht nur in Verbindung mit einem Yamaha Receiver auftaucht, sondern auch mit anderen Herstellern. Einige DVD bzw. Sat-Receiver Hersteller bieten zur Lösung Updates ihrer Geräte an, die dieses Problem dann lösen. Sie sollten sich daher an den Hersteller des entsprechenden Gerätes wenden.
Hintergrund
Es gibt im HDMI Standard drei verschiedene Geräte-Typen!
1. die Quelle oder Sender (zum Beispiel ein DVD Spieler oder SAT-Receiver)
2. einen Übertrager oder Repeater (zum Beispiel der Yamaha Receiver)
3. der Empfänger oder Receiver (zum Beispiel der Monitor)
Dabei ist ein UNTERSCHIED, ob ich einen Sender und einen Empfänger direkt miteinander verbinde oder mit einem REPEATER verwende.
Bitte beachten Sie auch die entsprechenden Hinweise in der Bedienungsanleitung des Yamaha Receivers/Verstärkers zum Thema "HDMI".
angehängte Dateien: HDMI_Repeater_vs_HDMI_Receiver.pdf
Letzte Änderung des Artikels: 2008-05-16 11:36
Verfasser des Artikels: YAMAHA Hotline

Die Jungs von TS sind aber anderer Meinung...
Bin ich eigentlich der einzige mit dieser Gerätekombination???
almiluli
Ist häufiger hier
#3 erstellt: 03. Mrz 2010, 19:45
Hallo Pirat456,

hat sich da schon was getan? habe auch den HD8-S und wollte nun einen Yamaha Receiver kaufen. Ich überlege aktuell, ob das sinnvoll ist. Geht das jetzt bei Dir ?
Pitspics
Neuling
#4 erstellt: 25. Apr 2010, 10:21
hi,

ich habe jetzt ein ähnliches problem. habe am freitag meinen neuen fernseher (panasonic gw20) bekommen, man freut sich, stöpselt alles an und dann ging nichts bzw. nur kurzfristig und dann wieder probleme.

meine kombination:
blu-ray player panasonic bd35
mittels hdmi an
yamaha receiver 465
mittels hdmi an
panasonic gw20

was passiert / bzw. passiert nicht.
sobald ich die hdmi-verbindung zwischen receiver und tv trenne höre ich den ton über die anlage. hänge ich den tv wieder dazu habe ich entweder sound aus der anlage aber KEIN bild, beim 12 versuch passt plötzlich alles. ändere ich die quelle (kabelempfänger) ist wieder das bild weg. bluray-player wieder an und nichts geht. bekomm dann auch am panasonic bd-player die "u73-fehlermeldung" (hdmi-verbindung defekt). manchmal habe ich dann aber bild dafür wird der ton direkt am tv ausgegeben und nichtmehr am receiver. echt zum verrückt werden


bei meinem alten philips plasma tv lief alles problemlos da ich schon seit über einem jahr mit dieser kombination fahre.
mit dem neuen tv gings dann nichtmehr.

zuerst dachte ich "ok, hdmi kabel defekt" nachdem ich nicht die teuersten kabel verwende kanns ja mal passieren. ab zum saturn, hdmi kabel gekauft. eingesteckt. gleicher misst.

dann dachte ich hdmi vom tv defekt. gut, ich stecke die geräte (digital-kabel-tv und blu-ray) direkt mit hdmi am tv an. siehe da alles perfekt.
also: hdmi-kabel ok, tv ok, kann also nurmehr am yamaha-receiver liegen.

möchte natürlich die geräte durchschleifen da ich ja meinen surroundsound wieder genießen möchte.

ich werde jetztmal probieren das firmware für den receiver zu installieren vielleicht bringts was. sollte sich was ändern werde ich berichten.

sorry falls ich etwas wirr geschrieben habe aber wenn man sich ärgert weiß man garnicht wo man anfangen soll
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V 465
jonny60 am 23.04.2013  –  Letzte Antwort am 23.04.2013  –  4 Beiträge
Yamaha RX-V 465: HD-Sound
XellFighter am 11.05.2010  –  Letzte Antwort am 14.05.2010  –  13 Beiträge
Yamaha RX V 465 & Sony Bravia Sync
romandc10 am 30.03.2010  –  Letzte Antwort am 31.03.2010  –  5 Beiträge
Yamaha RX-V 465
beckentosch am 07.05.2010  –  Letzte Antwort am 07.05.2010  –  3 Beiträge
Yamaha RX V 465 - Schlechterer Klang nach Wechsel
KayJay am 04.12.2009  –  Letzte Antwort am 06.01.2010  –  28 Beiträge
Yamaha RX-V 465, Durchschleifen im Standby geht nicht
rakomu am 18.08.2010  –  Letzte Antwort am 23.08.2010  –  7 Beiträge
Yamah RX v 465 Steckplatzname?
JendrixXx am 10.08.2010  –  Letzte Antwort am 10.08.2010  –  2 Beiträge
Hilfe Yamaha RX V 465
dierksen am 22.10.2009  –  Letzte Antwort am 23.10.2009  –  6 Beiträge
Werkseinstellung Yamaha RX-V 465
zebullba am 16.10.2009  –  Letzte Antwort am 16.10.2009  –  2 Beiträge
PROBLEM: Yamaha RX-V 465
Marcolinovic am 08.08.2009  –  Letzte Antwort am 09.08.2009  –  6 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Sony

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 37 )
  • Neuestes MitgliedmyOmikron
  • Gesamtzahl an Themen1.376.295
  • Gesamtzahl an Beiträgen18.213.432