Yamaha RX-V373 kein Ton vom PC (optical)

+A -A
Autor
Beitrag
oldmcreher
Neuling
#1 erstellt: 18. Mrz 2013, 21:31
Liebe Hifi Gemeinde,

ich habe folgendes Problem und hoffe hier die Lösung zu bekommen... Google etc. bringen mir leider nicht die gewünschten Ergebnisse...

Ich habe ein PC (Mainboard Sabertooth X58) mit optischen Ausgang welcher auch fleißig am leuchten ist.
Am anderen Ende des Kabels ist das Licht ach zu sehen somit scheint der LWL i.O. zu sein.

Leider bekomme ich am RX-V373 kein Ton raus ich habe AV1 und AV4 ausprobiert, an den Codecs und Treibern experimentiert leider alles ohne Erfolg.

OK... dachte ich mir nimmste mal ne andere Soundkarte und das Ergebnis: Kein Ton.

Jetzt meine Frage, kennt einer das Problem und hat eine Lösung? Kann man am Receiver noch etwas einstellen was ich übersehen haben könnte?
Ist der Receiver defekt oder benötigt er irgend welche speziellen Codecs auf dem PC?
Schlumpfbert
Inventar
#2 erstellt: 18. Mrz 2013, 23:35
Evt. einfach nur falsche Eingangszuordnung? Die kann man ja im Menü frei zuordnen.
oldmcreher
Neuling
#3 erstellt: 19. Mrz 2013, 20:16
Danke für die Antwort aber ich verwende(te) ja direkt den Eingang AV1 und AV4 welchen ich dann ja mit der FB direkt angewählt habe.
Somit fällt ein Problem mit der Zuordnung weg glaube ich...
Suche:
Das könnte Dich auch interessieren:
RX-V373 Ton vom PC ?
Drawi am 28.10.2012  –  Letzte Antwort am 28.10.2012  –  2 Beiträge
Frage zum neu gekauften Yamaha RX-V373
Mac_Schmeck am 29.06.2012  –  Letzte Antwort am 02.07.2012  –  5 Beiträge
Yamaha RX-V373 und Lipsync
jmc1975 am 03.08.2012  –  Letzte Antwort am 25.01.2014  –  17 Beiträge
Yamaha RX-V373 zurücksetzen!
Big_t am 09.06.2013  –  Letzte Antwort am 09.06.2013  –  3 Beiträge
Yamaha RX-V373 tauschen
jmc1975 am 20.09.2012  –  Letzte Antwort am 20.09.2012  –  11 Beiträge
Yamaha RX V373 --> HDMI-Passthrough im Standby
jam11 am 17.11.2012  –  Letzte Antwort am 25.12.2012  –  7 Beiträge
RX-V373 funktioniert nur noch ab und zu (kein Ton)
AllesMeins am 07.11.2014  –  Letzte Antwort am 09.11.2014  –  4 Beiträge
Probleme mit RX-V373 HDMI
Tamarion89 am 16.04.2013  –  Letzte Antwort am 02.05.2013  –  5 Beiträge
Yamaha RX-V473 - Ton vom HTPC
robi782 am 16.08.2014  –  Letzte Antwort am 17.08.2014  –  4 Beiträge
RX-V373 Neuling ist verzweifelt !
TeckFreak am 24.09.2013  –  Letzte Antwort am 26.09.2013  –  2 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.883 ( Heute: 23 )
  • Neuestes MitgliedFeierei
  • Gesamtzahl an Themen1.389.533
  • Gesamtzahl an Beiträgen18.459.753

Hersteller in diesem Thread Widget schließen