Kein Stereo Radio Empfang RX-V10

+A -A
Autor
Beitrag
chauer14
Ist häufiger hier
#1 erstellt: 07. Okt 2013, 15:05
Hallo,
ich habe einen alten Yamaha RX-V10 bekommen, leider bekomme ich keinen Stereo Radioempfang.
Automatischer Suchlauf bleibt trotz starker Antenne nicht stehen.
Manueller Suchlauf funktioniert aber laut Beschreibung nur Mono.
Vielleicht kann mir jemand helfen
Lg, Christian
Passat
Moderator
#2 erstellt: 07. Okt 2013, 23:44
Manuellen Suchlauf machen und wenn der Sender eingestellt ist, auf Stereo umschalten.

Grüße
Roman
chauer14
Ist häufiger hier
#3 erstellt: 08. Okt 2013, 02:04
Danke für die Antwort,

leider gibt es keinen Stereo/Mono Schalter und bei Manueller Abstimmung wird automatisch nur in Mono
wiedergegeben.(Laut Bedienungsanleitung)
Meine Hoffnung ist das sich wer meldet der einen RX-V10 besitzt und das gleiche Problem gehabt hat.

Lg, Christian
Q4-Horn
Stammgast
#4 erstellt: 08. Okt 2013, 02:35
Hi Christian,
deine Empfangslage scheint schlecht zu sein.
Der suchlauf braucht eine bestimmte Signalstärke zum reagieren.
Deine Antenne?
Signalrauschabstand muss gegeben sein,sonst kein Stereoempfang.
Gruss Thomas
Passat
Moderator
#5 erstellt: 08. Okt 2013, 09:58

chauer14 (Beitrag #3) schrieb:
Danke für die Antwort,

leider gibt es keinen Stereo/Mono Schalter und bei Manueller Abstimmung wird automatisch nur in Mono
wiedergegeben.(Laut Bedienungsanleitung)


Jein.
Mono/Stereo und manuelle/automatische Abstimmung ist leider bei dem Gerät gekoppelt.
Daher: Sender manuell suchen, dann auf automatische Abstimmung umschalten.
Damit wird automatisch auch auf Stereo umgeschaltet.

Grüße
Roman
chauer14
Ist häufiger hier
#6 erstellt: 08. Okt 2013, 16:00
Hallo, Thomas
Hallo, Roman

Manuell Suchen (Funktioniert ) und dann auf Automatische Abstimmung schalten brachte leider keinen Erfolg, kein Stereo.

Ich habe eine selbstgebaute Antenne aus einen Koaxialkabel 2* 75cm, Anleitung von Internet, hat bisher bei meinen Sony Receiver immer gut funktioniert.
Bin in Sichtweite des Senders.

Die Automatisch Abstimmung bleibt einfach nicht stehen, man sieht kurz die Signalstärke (Stark) der einzelnen Sender am Display.

Tuner Empfindlichkeit wahrscheinlich schwach. DIN Mono 0,9 uf
Stereo 24 uf
Ich glaube schön langsam an einen Gerätefehler, aber Mono funktioniert gut.
Schade.
Lg, Christian
Passat
Moderator
#7 erstellt: 08. Okt 2013, 16:43
Wenn der Suchlauf nicht fängt und der Tuner nicht auf Stereo umschaltet, ist wohl irgendein Bauteil bgl. seiner Werte weggedriftet.
Da muß dann der Tuner neu abgeglichen werden.

Grüße
Roman
chauer14
Ist häufiger hier
#8 erstellt: 08. Okt 2013, 17:49
Hallo, Roman

Wenn ich den Autosuchlauf händisch stoppe kommt 0,15 Mhz über der richtigen Frequenz im Display
ein Signalstärkebalken mit Stereosymbol der Ton ist verzehrt und verrauscht, bei der richtigen Frequenz kommt nichts.

Du hast sicher Recht das der Fehler im Tuner liegt.

Leider rentiert sich bei einen ca. 15 Jahre alten Gerät keine Reparatur mehr, aber Mono geht noch gut.

Danke für deine Antworten.

Liebe Grüße
Christian
chauer14
Ist häufiger hier
#9 erstellt: 19. Okt 2013, 13:18
Hallo,

Problem durch einen Tipp gelöst.
Eine kleine Drehung bei der Einstellung Discriminator Balance auf der Tuner Platine und der Autosuchlauf fängt in besten Stereo.

Lg, Christian
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V471 + Radio Empfang
Mr.Gumble am 16.01.2012  –  Letzte Antwort am 17.01.2012  –  4 Beiträge
Yamaha rx-v665 kein Radio Empfang
Svenno1982 am 20.06.2010  –  Letzte Antwort am 23.06.2010  –  13 Beiträge
Problem mit Yamaha RX-V10
fanta3 am 06.07.2011  –  Letzte Antwort am 07.07.2011  –  2 Beiträge
Yamaha RX-A730 Tuner kein Empfang, kein Ton
mysamana am 24.09.2014  –  Letzte Antwort am 29.09.2014  –  4 Beiträge
Yamaha RX-V10
rave2333 am 20.02.2011  –  Letzte Antwort am 20.02.2011  –  2 Beiträge
Kein INet Radio
Gorellino am 26.12.2014  –  Letzte Antwort am 26.12.2014  –  7 Beiträge
RX V775 - Internet Radio "weg"
JZRed am 29.08.2015  –  Letzte Antwort am 31.08.2015  –  2 Beiträge
Kein Net Radio bei Yamaha RX 477
Junos2013 am 24.11.2014  –  Letzte Antwort am 25.11.2014  –  3 Beiträge
Yamaha RX-V661 kein Stereo mehr
CometACM am 29.08.2010  –  Letzte Antwort am 29.08.2010  –  4 Beiträge
Yamaha RX-V673 Radio
nhlfan am 31.01.2014  –  Letzte Antwort am 03.02.2014  –  4 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Jung
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 8 )
  • Neuestes MitgliedMarco312
  • Gesamtzahl an Themen1.376.646
  • Gesamtzahl an Beiträgen18.220.971