Yamaha Rx-v740 ohne Bass

+A -A
Autor
Beitrag
DerBert007
Neuling
#1 erstellt: 11. Mrz 2014, 01:46
Liebe Forenmitglieder,

seit einigen Tag hat mein Receiver Yamaha Rx-v740 kaum bzw. keinen Bass mehr. Jegliche Art von Musik hört sich sehr flach an, sie hat einfach keinen Wumms mehr. Als Boxen ist ein Paar B&W 603 S3 angeschlossen.

Der Bassverlust ist plötzlich aufgetreten, ohne eine Veränderung an der Verkabelung oder irgendwelchen Einstellungen. Am WE wollte ich morgens CD hören und siehe da...klingt komisch.

Mittlerweile habe ich die gesamte Verkabelung abgeklemmt und wieder angeschlossen und anstatt des CD Spielers die Musik optisch vom Rechner laufen lassen. Außerdem habe ich den Verstärker aufgeschraubt und nach defekten Kondensatoren bzw. optischen Schäden an den Leistungstransistoren Ausschau gehalten... alles ohne Erfolg!

Hat vielleicht jemand eine Idee was da wohl los sein könnte?

Gerne können die Antworten auch eher technischer Natur sein...mein ETechnik Studium liegt noch nicht allzu lange zurück... ;-)

Cheers & ich freue mich auf Eure Antworten! Danke! :-)
DerBert
Gonzo_2
Inventar
#2 erstellt: 12. Mrz 2014, 12:40
Hm - da würde ich erst mal einen Vergleich mit Kopfhörer machen - einmal an den Yamaha, einmal an was anderem angeschlossen.

Wenn sich dann der Bassverlust bewahrheitet kann ich mir allerdings auch keinen Grund vorstellen (mal an den Klangreglern gewackelt?)
Suche:
Das könnte Dich auch interessieren:
Kein OSD beim Yamaha RX-V740
matze82ger am 28.09.2010  –  Letzte Antwort am 28.09.2010  –  3 Beiträge
YAMAHA RX-V740, Enttäuschung bei Audio
amadeus2 am 02.02.2004  –  Letzte Antwort am 03.02.2004  –  36 Beiträge
Yamaha rx v 367 - Bass!
behindthesun am 15.10.2010  –  Letzte Antwort am 19.09.2011  –  9 Beiträge
Yamaha RX - V367 Bass Einstellung
Esuldur666 am 23.06.2012  –  Letzte Antwort am 24.06.2012  –  4 Beiträge
YAMAHA RX-V595RDS - Fragen
Bredren am 14.08.2009  –  Letzte Antwort am 14.08.2009  –  2 Beiträge
Direct Stereo OHNE Bass am Yamaha Verstärker
Technofreak2002 am 22.10.2010  –  Letzte Antwort am 24.10.2010  –  11 Beiträge
Yamaha RX-A2050 ohne Bild
maximizer2202 am 07.09.2015  –  Letzte Antwort am 07.09.2015  –  2 Beiträge
Yamaha RX-V779 mit Canton GLE 436/456/496 ohne druckvollen Bass
Egonetz am 07.08.2016  –  Letzte Antwort am 13.08.2016  –  16 Beiträge
Yamaha RX-V567 kein Bass!
Halo3020 am 19.07.2010  –  Letzte Antwort am 25.07.2010  –  25 Beiträge
Yamaha RX-V667 Bass Problem
Commodus80 am 13.01.2012  –  Letzte Antwort am 14.01.2012  –  20 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in Yamaha Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 3 )
  • Neuestes MitgliedDaveTheBrave
  • Gesamtzahl an Themen1.376.528
  • Gesamtzahl an Beiträgen18.218.346