Yamaha rx v 367 - Bass!

+A -A
Autor
Beitrag
behindthesun
Schaut ab und zu mal vorbei
#1 erstellt: 15. Okt 2010, 11:41
Hallo,

habe mir den yamaha 367 über amazon warehouse für 187 gekauft und mein Subwoofer meines teufel concept e magnum PE angeschlossen.
Hab den Bass pegel auf +10 db erhöht, allerdings hatte ich immernoch fast kein Bass.

Erst wenn ich am Subwoofer selbst die lautstärke um einiges erhöhe hört man ihn.

Aber im vgl zu meim PC mit creative x-fi mit bassverstärkung +15 db /crystalizer 100 %, ist der bass ein schlechter witz un das OHNE die lautstärke am sub zu erhöhen...

habt ihr noch ne idee? ist das normal?

hab beim onkyo 308 was von ner doppelbass fkt gelesen, bzw kann man da den bass höher aufdrehen? lohnt sich der aufpreis un umstieg?

danke im voraus

mfg


[Beitrag von behindthesun am 15. Okt 2010, 11:44 bearbeitet]
Archangelos
Inventar
#2 erstellt: 15. Okt 2010, 11:54
Hi behindthesun ,

welche Einstellungen hast du im Lautsprecher Setup vorgenommen ?

Wie sind die Fronts / Center / Rears eingestellt auf Large oder Small ?

Wie ist der Subwoofer eingestellt ? Main oder LFE oder Both ??

Daher überprüfe daher diesen Einstellungsbereich und höre dir dann das Gerät nochmal an.


Die Double Bass beim Onkyo 308er bezieht sich wenn man keinen Sub hat und grosse Standlautsprecher vorn betreibt. Dann aktiviert man diese Funktion, wenn ich mich nicht Irre.

Passat
Moderator
#3 erstellt: 15. Okt 2010, 12:06

Archangelos schrieb:
Die Double Bass beim Onkyo 308er bezieht sich wenn man keinen Sub hat und grosse Standlautsprecher vorn betreibt.


Nö, das, was Yamaha als Both bezeichnet, heißt bei Onkyo Double Bass.

Es ist die gleiche Funktion: Der Baß der auf large gestellten Fronts wird sowohl von den Fronts als auch vom Subwoofer wiedergegeben.

Wenn man diese Funktion nicht aktiviert, dann bleibt der Sub bei Stereo stumm, weils bei Stereo keinen LFE-Kanal gibt.

Grüsse
Roman
Smithers1
Ist häufiger hier
#4 erstellt: 15. Okt 2010, 12:13
schon mal probiert ? setup->speaker setup->Level->swfr ???
behindthesun
Schaut ab und zu mal vorbei
#5 erstellt: 15. Okt 2010, 16:41
vielen dank für die schnellen antworten

hab das automatische einmesssystem benutzt, dann den basspegel auf +10 db gestellt... im speaker setup, level is der swrf au voll...
nur des Equalizer/DSP hab ich unberührt, das steht auf standard... un dann gibts noch noch mehr modi, enhancer, straight un was da alles steht, könnst ihr mir von den modi ein empfehlen?

LS stehen auf small... (benutz es gerade als 2.1)

@Archangelos, wo genau ist das mit der einstellung von LFE, Both oder Main? das find ich grad gar nich

ok danke =) dann wird der onkyo 308 wohl auch nicht besser sein?!, dann werd wohl ich den yamaha behalten für den preis.
muss ihn halt am sub selber elends weit aufdrehen um bass zu merken, aber im vgl zum PC is es trotzdem um einiges weniger

mfg =)
.blue
Neuling
#6 erstellt: 25. Nov 2010, 15:33
Hallo behindthesun,

da ich gerade selbst mit dem Gedanken spiele mir den Yamaha RX V 367 zuzulegen und bereits ein Teufel Concept E Magnum mein eigen nenne, hätte ich ggf. noch ein paar Tipps für dich und dein Bassproblem. Ich bin zwar selbst relativ unerfahren, aber ich habe mir gerade gestern sowohl das Handbuch des 367, als auch von meinem Teufel angeschaut und bin dabei auch über die folgenden Dinge gestolpert, die ich ohne einen Blick in die Handbücher vermutlich falsch gemacht hätte.

Laut Handbuch sind beim Anschluss des Teufels an einen AV-Receiver die folgenden Dinge zu beachten:

1) Der Subwoofer ist zum Betrieb an einem A/V Receiver am Eingang "Front R" anzuschließen und nicht am Eingang "Sub", also ich meine vom Ausgang Sub am Yamaha am Eingang Front R am Teufel

2) Im Lautsprecher-Setup ist die Speakersize "small" einzustellen

3) Am Subwoofer sollte der Frequency-Regler auf Maximum stehen

4) Die Subwoofer-Lautstärke sollte am Subwoofer auf Mitte oder kurz darunter stehen

5) Die optimale Trennfrequenz ist laut Teufel 120 Hz. Laut Yamaha-Handbuch ist beim 367 der Default 80 Hz. Das lässt sich über das Setup einstellen.

Evtl. hilft dir das noch bei der Behebung deiner Bass-Probleme, falls du diesbezüglich noch etwas anderes eingestellt haben solltest.

Das Handbuch zu deinem Teufel findest du unter: http://www.teufel.de...w_name-download.html

Das vom 367 auf der Yamaha-Website beim entsprechenden Modell unter Support.
BillyTheTop
Stammgast
#7 erstellt: 13. Apr 2011, 09:00
Hallo,

habe genau das selbe Problem.
Habt ihr mitlerweile euer Problem lösen können?
Bei mir kommt zwar Bass raus wenn ich alles wasmit Bass auf Anschlag drehe, dieser hört sich aber alles andre als natürlich und gut an, mehr dumpf und schwammig. Das bin ich vomPC ganz anders gewöhnt.
Wäre schade wenn ich das System nicht nutzen könnte...
Marco_Teufel
Neuling
#8 erstellt: 15. Sep 2011, 19:20
Hallo alle zusammen,
habe das gleiche problem mit dem gleichen avr aber mit Teufel Consono 35. Der Sub arbeitet immer nur leise mit. Sobald ich jedoch den sub über cinch direkt mit (adapter) meiner ps3 verbinde wackelt die bude schon bei mittlerer stufe und sobald ich wieder den verstärker dazwischenschalte...-> fehlanzeige nur laues lüftchen. Wäre nett wenn mir einer helfen könnte bin am verzweifeln da ich alle möglichen einstellungen getestet habe.

MfG
luzifer_bln
Stammgast
#9 erstellt: 19. Sep 2011, 13:48
Punkt 1: Die Yammis sind bekannt dafür, das sie am Sub-PreOut etwas schwächeln
Punkt 2: Neu einmessen und dabei die Lautstärke am Sub auf maximal ein Viertel stellen, anschließend im Setup des AVR auf Maximum und am Sub nachregeln.
Punkt 3: Front- und Center-LS auf "large" und "ExtraBass" auf "on", mit der Crossover-Frequenz experimentieren(muss am Sub auf "MAX" eingestellt sein)

Ich hoffe, ihr bekommt es hin, bei mir hat´s geklappt.
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V 367
Bopus am 22.06.2011  –  Letzte Antwort am 23.06.2011  –  6 Beiträge
Yamaha RX-V 367 Speichern von Klangeinstellungen
Buddelbaby am 29.01.2011  –  Letzte Antwort am 27.01.2012  –  2 Beiträge
Yamaha RX-V 367 Anzeigenfehler?
Matthias292 am 28.11.2010  –  Letzte Antwort am 29.11.2010  –  2 Beiträge
Yamaha RX V 367 Verzögerung
BlackBourn am 21.10.2010  –  Letzte Antwort am 22.10.2010  –  3 Beiträge
Kein HDCP mit Yamaha RX V 367
Mufflon1985 am 24.01.2011  –  Letzte Antwort am 24.01.2011  –  3 Beiträge
MP3 Player an Yamaha RX-V 367
rich_n_yung am 25.02.2011  –  Letzte Antwort am 29.03.2011  –  12 Beiträge
Yamaha RX V 367 gegen 467
Papa_5.1 am 30.10.2010  –  Letzte Antwort am 31.10.2010  –  3 Beiträge
Yamaha RX V 367 als 4.0 stereo
geno106 am 19.10.2010  –  Letzte Antwort am 19.10.2010  –  4 Beiträge
Yamaha RX V 367 5.1 AV-Receiver
michaelertel am 08.07.2013  –  Letzte Antwort am 09.07.2013  –  2 Beiträge
Yamaha RX-V 367, HDMI OUT Kurzschluss
Amper79 am 24.01.2016  –  Letzte Antwort am 25.01.2016  –  3 Beiträge

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 95 )
  • Neuestes MitgliedDss0
  • Gesamtzahl an Themen1.389.804
  • Gesamtzahl an Beiträgen18.464.888

Top Hersteller in Yamaha Widget schließen