Frage zur Trennfrequenz (Sub PRE-OUT) RX-V 2067

+A -A
Autor
Beitrag
julee
Inventar
#1 erstellt: 25. Jan 2015, 18:11
Hi,

ich bin umgezogen und hane bis gerade alles neu verkabelt.
Mit meinem RX-V 2067 habe ich alles eingemessen und meine Fronts sind auf groß erkannt.

Ich habe außerdem 2 Subs.

Wenn ich es richtig verstanden habe, bekommen die Fronts (wegen groß) das komplette Frequenzspektrum. Das ist so auch ok.

Aber bis zu welcher Frequenz bekommt der Sub Signale?
Kann man das irgendwo einstellen?

Ich stehe da gerade etwas auf dem Schlauch.

Viele Grüße,
Julee


[Beitrag von julee am 25. Jan 2015, 18:12 bearbeitet]
Fuchs#14
Inventar
#2 erstellt: 25. Jan 2015, 18:29
bis zur Crossover Frequenz

Sollte in der Regel bei 120Hz liegen, das ist der Level des LFE Kanals bei DD
julee
Inventar
#3 erstellt: 25. Jan 2015, 18:48
Haha, dass das bei der Crossoverfrequenz ist, ist klar.

Wenn die Lautsprecher small sind, dann kann man die auch einstellen.
Bei large habe ich das aber nicht gefunden.

In der Anleitung finde ich es auch nicht.

IdR nützt mir auch nicht viel. Ich muss es schon genau wissen.

120Hz irritiert mich, weil man im param EQ auch bei 250 Hz Einstlelungen machen kann. Die wären ja recht nutzlos, wenn bei 120Hz gekappt wird.

Ich schreibe recht und nicht ganz, weil man theoretisch einen hohen Q-Wert und große Verstärkung (Level) angeben kann, was sich dann vielleicht auch bis unter 120 Hz auswirkt.
std67
Inventar
#4 erstellt: 25. Jan 2015, 18:51
Hi


den highcut für den LFE kann man doch nur bei den Audyssey Receivern einstelenn

Ob es überhaupt sinnvoll ist die LS auf Large zu stellen hängt von den LS ab. Die wenigsten LS schaffen das wirklich
Andregee
Inventar
#5 erstellt: 25. Jan 2015, 18:54
Bei Front auf Large, sind die Subs im Stereobetrieb ohne Funktion, eine Trennfrequenz für den Sub damit unnötig, bei 5.1 arbeitet der Sub im Bereich der vom 0.1 Kanal vorgegeben ist, bei Dolby Digital wohl bis 120hz, wenn ich das richtig in Erinnerung habe. Eine separat regelbare Trennfrequenz für den Sub wäre in dem Falle sehr kontraproduktiv, da man das LFE Signal beschneiden würde.
hesa2801
Inventar
#6 erstellt: 25. Jan 2015, 18:55
Der Subausgang sollte schon bis 120Hz hoch Signale ausgeben (LFP 120Hz)
Die LS solten dann auf small und dann die Trennfrequenz auf 80Hz. Wie std67 schreibt, ist die Einstellung large in den seltensten Fälle sinnig (wenn ein SW vorhanden ist)
julee
Inventar
#7 erstellt: 25. Jan 2015, 18:56
Ich habe die Canton Karat 790 DC.

Wie tief die kommen, weiß ich nicht. Wenn der PEgel abfällt, bügelt der param EQ den wieder glatt.

Ich überlege, ob ich die Boxen auf small stelle und die Trennfrequenz angebe. Dann muss ich nur IMMER die Endstufe für die Subs anschalten, sonst fehlt ja was.

Zur LFE Frequenz bei DD: ich habe nicht immer DD. Bei Radio oder Musik von USB/Netzwerk, ist kein DD da. Deswegen interessiert mich, was der AVR macht.


Andregee (Beitrag #5) schrieb:
Bei Front auf Large, sind die Subs im Stereobetrieb ohne Funktion, eine Trennfrequenz für den Sub damit unnötig, bei 5.1 arbeitet der Sub im Bereich der vom 0.1 Kanal vorgegeben ist, bei Dolby Digital wohl bis 120hz, wenn ich das richtig in Erinnerung habe. Eine separat regelbare Trennfrequenz für den Sub wäre in dem Falle sehr kontraproduktiv, da man das LFE Signal beschneiden würde.


Nö. Ich habe gerade stereo gehört und da wummert der Sub mit.


[Beitrag von julee am 25. Jan 2015, 18:57 bearbeitet]
std67
Inventar
#8 erstellt: 25. Jan 2015, 18:57
bei Stereo gibts kein lfe = Subwoofer stumm so lange die LS auf Large stehen
julee
Inventar
#9 erstellt: 25. Jan 2015, 19:00
Ich habe gerade nochmal nachgeschaut.

Sowohl bei 2Ch stereo, als auch bei 7ch stereo sind die beiden Subwoofer an.
Und es wird auch im Display angezeigt.

L R
SW1 SW 2
hesa2801
Inventar
#10 erstellt: 25. Jan 2015, 19:01
Dann hast Du ein DSP laufe, z.B. Pro Logic oder DTS... dann wird der SW auch angesteuert. Bei small...
std67
Inventar
#11 erstellt: 25. Jan 2015, 19:03
ann hast du irgend ne Funktion aktiviert. Bei Denon LFE + Main, bei Onkyo DoubleBass, Yamaha hat auch so ne Funktion die den sub parallel laufen läßt. weiß grad nicht wie das heißt.
Ist aber ¨Schweinkram¨
Andregee
Inventar
#12 erstellt: 25. Jan 2015, 19:11
Dann kann nur die Extra Bass Funktion aktiviert sein, welche bei 5.1 und Stereo jegliche Bassanteile auf die Subs und Fronts ausgibt.



Wenn der PEgel abfällt, bügelt der param EQ den wieder glatt.


Es ist mit Sicherheit nicht die Aufgabe eines PEQ den konstruktionsbedingten Lautstärkeabfall bestimmter Frequenzen auszugleichen, da das ein hoffnungloses Unferfangen darstellen würde, weil ab einem bestimmten Punkt selbst eine massive Leistungszufuhr nichts weiter als flatternde Membranen ohne nennenswerten Schalldruck hervorruft.
Für normales Musik hören sollten aber potenten Stand LS reichen, da kein Instrument wirklich unter 40hz spielt, wilde Synthi Bassorgien mal außen vor.
julee
Inventar
#13 erstellt: 25. Jan 2015, 19:12
Ich habe kein DSP an. Also kein Musik Programm oder so.

Einfahc nur 2Ch stereo. Und da laufen die Subs mit. Sie werden auch angezeigt.

Bei straight laufen sie auch, bei pure direct nicht mehr.

Aber das nützt mir nichts...

Ich hab die Fronts auf small gestellt und die Übernahmefrequenz auf 60 Hz.
Das klingt so, wie ich es gewoht bin. Auch wenn es nur die B-Lösung ist.
Andregee
Inventar
#14 erstellt: 25. Jan 2015, 19:16
das bei Small Einstellung der Fronts die Subs mitlaufen, stand nie außer Frage.
julee
Inventar
#15 erstellt: 25. Jan 2015, 19:22

Andregee (Beitrag #14) schrieb:
das bei Small Einstellung der Fronts die Subs mitlaufen, stand nie außer Frage.


Bei large laufen sie auch mit.
Außer bei "pure direct".

Ich habs gerade ausprobiert.
Fuchs#14
Inventar
#16 erstellt: 25. Jan 2015, 19:24
Dann hast du SW Plus aktiviert


[Beitrag von Fuchs#14 am 25. Jan 2015, 19:27 bearbeitet]
std67
Inventar
#17 erstellt: 25. Jan 2015, 19:24
ah jetzt ja

in nem anderen Yamaha Thread gefunden. Die Funktion das der Sub trotz Large läuft heißt ¨ Extrabass¨
julee
Inventar
#18 erstellt: 25. Jan 2015, 19:31
Ja Extrabass hab ich an.

Ich hatte, als ich den Receiver bekommen habe, etwas Probleme (wie viele andere), die Subwoofer ordentlich zum Laufen zu bekommen.
std67
Inventar
#19 erstellt: 25. Jan 2015, 19:34
wenn die LS auf Large stehen läuft der Sub nur wenn er enen LFE bekommt, nnleibt bei Stereo also aus. Außer du aktiiverst Extrabass, dann läuft er parallel zu den Fronts. Beide geben den Bass wieder

LS auf klein, und der Sub läuft immer mit (außer bei den diversen Directmodi)
Andregee
Inventar
#20 erstellt: 25. Jan 2015, 19:39
Wer Wert auf ordentlichen Klang legt, verbannt die Extra Bass Funktion dahin wo sie hingehört, ins Reich der Deaktivierung
julee
Inventar
#21 erstellt: 25. Jan 2015, 19:44
Es ist ja jedem selber überlassen, was er am AVR einstellt und was nicht.

Ich würde einfach gerne wissen, wo der AVR die Subwoofer kappt, wenn die Fronts auf large stehen.
Mehr nicht.
mw-design
Ist häufiger hier
#22 erstellt: 25. Jan 2015, 19:54
Auch auf die Gefahr hin, dass du die anderen Antworten, welche deine Frage bereits beantwortet haben, inzwischen gelesen hast, hier nochmal:

Large: Lautsprecher übernehmen den kompletten Frequenzgang -> Sub läuft nicht (außer beim Film -> LFE)
Extrabass: Lautsprecher wie auf Large, Sub spielt zusätzlich ab eingestellter Trennfrequenz mit (EDIT: Korrektur: Sub spielt ab fest voreingestellter Trennfrequenz von 80 Hz, siehe Post von Passat weiter unten)
Small: Lautsprecher spielt bis zur Trennfrequenz und gibt dann an den Sub ab

Hoffe, wir konnten Dir damit weiterhelfen.

Gruß


[Beitrag von mw-design am 26. Jan 2015, 22:01 bearbeitet]
julee
Inventar
#23 erstellt: 25. Jan 2015, 20:02

mw-design (Beitrag #22) schrieb:
Auch auf die Gefahr hin, dass du die anderen Antworten, welche deine Frage bereits beantwortet haben, inzwischen gelesen hast, hier nochmal:

Large: Lautsprecher übernehmen den kompletten Frequenzgang -> Sub läuft nicht (außer beim Film -> LFE)
Extrabass: Lautsprecher wie auf Large, Sub spielt zusätzlich ab eingestellter Trennfrequenz mit
Small: Lautsprecher spielt bis zur Trennfrequenz und gibt dann an den Sub ab

Hoffe, wir konnten Dir damit weiterhelfen.

Gruß


Die möchte ich gerne wissen.
Ich finde keine Einstellung zur Trennfrequenz bei large!
KarstenL
Inventar
#24 erstellt: 25. Jan 2015, 22:22
in der BDA ist mW nichts angegeben.
http://download.yama...a.com&asset_id=45547
Der SUB müßte nach mV bis zu seiner Einstellung (zB max) mitspielen........
stell doch bei SUB PLUS die Ü Freq. bei Deinem SUB ein?!
julee
Inventar
#25 erstellt: 26. Jan 2015, 09:25
An dem Sub kann man das nicht einstellen.

Sonst würde ich hier nicht fragen.
Lichtboxer
Hat sich gelöscht
#26 erstellt: 26. Jan 2015, 09:40
90 Hz.
KarstenL
Inventar
#27 erstellt: 26. Jan 2015, 09:44
was sind das denn für SUBs ?

wenn Du das geschrieben hättest, würde ich hier nicht fragen !

oder sowas zB : https://www.reckhorn...e-fuer-subwoofer.php

sonst würde sowas nicht gebaut...
julee
Inventar
#28 erstellt: 26. Jan 2015, 09:52
Ich habe mir die Kiste selber gebaut, nachdem mir hier mit den Parametern das Volumen berechnet wurde.

Ist aber schon ein paar Jahre her. Mein damaliger AVR konnte die Frequenz einstellen.
Ich habe die subs an zwei Endstufen.
KarstenL
Inventar
#29 erstellt: 26. Jan 2015, 10:42
siehe Reckhorn, der hat auch einen mit DSP.
Es gibt für diesen Zweck aber auch noch andere Hersteller.
julee
Inventar
#30 erstellt: 26. Jan 2015, 11:08
Danke. Ich weiß aber immer noch nicht, ob ich sowas überhaupt brauche, da die Trennfrequenz immer noch unklar ist.
Lichtboxer
Hat sich gelöscht
#31 erstellt: 26. Jan 2015, 12:05
Steht doch zwischen dem themenfremden Geplänkel.
mw-design
Ist häufiger hier
#32 erstellt: 26. Jan 2015, 12:28
Also es gibt keine Möglichkeit die Trennfrequenz bei Extra Bass im Yamaha Setup-Menü einzustellen und du würdest gerne wissen ob der Sub überhaupt getrennt wird und wenn ja, bei welcher Frequenz dies getan wird?

Mal davon ausgegangen, du wüsstest nun den (vermutlich im AV-R fest eingestellten) Wert für die Trennfrequenz, was bringt Dir diese Information? Verstellen kannst du sie eh nicht, da du die Möglichkeit der (sonst üblichen) Lautsprechereinstellung "Small" ablehnst.

Da anscheinend keiner weiß, welchen Wert Yamaha hier voreingestellt hat, müsste man wohl selbst diese Frequenz ermitteln. Dafür könntest du die restlichen Lautsprecher vom AV-R trennen und Sinus-Töne (z.B. mit Youtube, REW etc. zu erzeugen) über den Subwoofer abspielen. Entweder lässt du diese direkt wiedergeben und ermittelst die Lautstärke durch Messung (im Nahfeld messen, um Raumeinflüsse zu minimieren) oder Schätzung. Alternativ gehst du mit dem SUB Pre Out des AVRs in einen Line-In Eingang deines PCs und lässt dir da die Lautstärke anzeigen (Windows Systemsteuerung). Am genausten würde es vermutlich gehen, wenn du ein Programm wie REW o.ä. zweckentfremdest und anstelle eines Mikrofons den SUB Pre Out des AVRs als Eingang verwendest. Dann kannst du Dir den Frequenzgang bestimmen. Bei der Trennfrequenz müsste die Lautstärke um 3dB gegenüber dem restlichen Pegel niedriger sein.

Viel Erfolg dabei.

Gruß

Edit: Oder du vertraust auf die (zumindest nicht abwegige) Angabe von Lichtboxer
Lichtboxer (Beitrag #26) schrieb:
90 Hz.


[Beitrag von mw-design am 26. Jan 2015, 12:30 bearbeitet]
Lichtboxer
Hat sich gelöscht
#33 erstellt: 26. Jan 2015, 13:26
Bei so viel Text geht die gesuchte Sachinformation schon mal unter.

Es gibt ja nur zwei Möglichkeiten: entweder ein fester Wert oder der für die anderen LS (small) eingestellte Wert, wobei dieser ja bei Yamaha pro Kanal individuell einstellbar ist. Bei Pioneer ist es fix auf 80 Hz eingestellt, obwohl man die normale TF auch einstellen kann, wenn alle LS auf large stehen. Man würde dann vermuten, dass das der Wert für SW plus bzw. Extra Bass ist.

Eine Google-Suche ergab dann 90 Hz als fixen Wert bei Yamaha. Mehr ist nicht zu sagen.
julee
Inventar
#34 erstellt: 26. Jan 2015, 13:54

mw-design (Beitrag #32) schrieb:
Mal davon ausgegangen, du wüsstest nun den (vermutlich im AV-R fest eingestellten) Wert für die Trennfrequenz, was bringt Dir diese Information? Verstellen kannst du sie eh nicht, da du die Möglichkeit der (sonst üblichen) Lautsprechereinstellung "Small" ablehnst.


Wenn ich den Wert habe, kann ich den Param EQ entsprechend einstellen.

@ Lichtbilder: poste mal bitte den Link. Danke.
Lichtboxer
Hat sich gelöscht
#35 erstellt: 26. Jan 2015, 15:07
julee
Inventar
#36 erstellt: 26. Jan 2015, 18:20
Danke.

Für mich war es schweirig - ich habe ohne "extra bass" gesucht.

Ich halte von Support Aussagen nicht besonders viel. Mir wäre es lieber gewesen, wenn das irgendwo in den technischen Daten gestanden hätte.
Außerdem irritiert mich, dass ich im param. EP auch bei 250 Hz Anpassungen vornehmen kann. Das ist doch überflüssig.
Lichtboxer
Hat sich gelöscht
#37 erstellt: 26. Jan 2015, 18:45
Überflüssig ist das nicht, nur in Deinem Fall unwirksam (und sicher auch nicht sinnvoll, den Sub mit 250 Hz zu füttern, da sollte man die Wahl der Satelliten überdenken).

Wenn der Wert nicht dokumentiert ist, bleiben nur solche inoffiziellen Quellen.

Ansonsten erscheint mir der Wert plausibel. Daher auch der Vergleich mit Pioneer. Du kannst das selber mit einem Sinuston messen, ein Vorredner sagt bereits, wie es geht.
julee
Inventar
#38 erstellt: 26. Jan 2015, 20:14
Ich kann mir jedenfalls keine sinnvolle Konstellation dafür vorstellen, da man die Trennfrequenz der anderen Lautsprecher maximal auf 200Hz stellen kann.

Ich hab mich jetzt dazu entschlossen, die Endstufen für die Subwoofer mit einer Master-Slave Steckdose zu schalten, wenn er 2067 an geht.
Meine Lautsprecher trenne ich dann bei 60Hz.

Euch vielen Dank für die Beratung/Hilfe.

Eine letzte Frage habe ich noch: weiß jemand, ob es eine Software/Website gibt, auf der man den Frequenzgang des param EQ simulieren lassen kann?

Bei extremen Änderungen geht die Kurve über die Anzeige hinaus und manuell bekomme ich auch nicht ganz geraden Kurven hin.
Passat
Moderator
#39 erstellt: 26. Jan 2015, 21:23
Bei Extra Bass ist die Trennfrequenz fix bei 80 Hz lt. meiner Messung bei meinem 3067, egal, was als Trennfrequenz eingestellt ist.
D.H., Bässe der Frontkanäle unterhalb 80 Hz gehen sowohl an die Fronts als auch an den Subwoofer, der LFE geht grundsätzlich nur auf den Subwoofer, egal, was eingestellt ist (Ausnahme: Subwoofer nicht vorhanden, dann geht der LFE auf die Fronts, die in diesem Fall zwangsweise und nicht änderbar auf Groß eingestellt werden.).

Grüße
Roman
steelydan1
Inventar
#40 erstellt: 26. Jan 2015, 23:08

Andregee (Beitrag #20) schrieb:
Wer Wert auf ordentlichen Klang legt, verbannt die Extra Bass Funktion dahin wo sie hingehört, ins Reich der Deaktivierung

julee
Inventar
#41 erstellt: 27. Jan 2015, 19:03

Passat (Beitrag #39) schrieb:
Bei Extra Bass ist die Trennfrequenz fix bei 80 Hz lt. meiner Messung bei meinem 3067, egal, was als Trennfrequenz eingestellt ist.


Danke!!!
Suche:
Das könnte Dich auch interessieren:
Soundeinstellungen RX-V 2067
musicjunkie73 am 29.08.2011  –  Letzte Antwort am 29.08.2011  –  6 Beiträge
RX-V2067 - Frage zur Übernahmefrequenz
griffith500 am 11.06.2011  –  Letzte Antwort am 15.06.2011  –  8 Beiträge
RX-V 2067 Probleme mit Subwoofer
stevy72 am 16.10.2014  –  Letzte Antwort am 18.10.2014  –  36 Beiträge
Yamaha RX v 477 Frage zur Einmessung
ck_Squall am 11.11.2014  –  Letzte Antwort am 12.11.2014  –  10 Beiträge
RX V 361 SUB Out defekt?
chiksterminator am 22.12.2011  –  Letzte Antwort am 23.12.2011  –  3 Beiträge
Yamaha RX-V 661 kein Pre-Out Signal
masterflo12 am 11.04.2011  –  Letzte Antwort am 16.04.2011  –  4 Beiträge
Bedienung Yamaha RX-V 2067
Junglebreaker am 26.01.2011  –  Letzte Antwort am 08.11.2012  –  20 Beiträge
RX V 2067 Lippen Synchronisation
okolytisator am 14.03.2012  –  Letzte Antwort am 18.03.2012  –  6 Beiträge
Yamaha RX-V773 PRE OUT Pegel
KlaRa54 am 14.07.2016  –  Letzte Antwort am 14.07.2016  –  5 Beiträge
RX-A830 Lautstärkeregelung am Pre-Out
mojoh am 30.04.2016  –  Letzte Antwort am 15.10.2016  –  6 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.967 ( Heute: 105 )
  • Neuestes Mitgliedludopapou
  • Gesamtzahl an Themen1.389.710
  • Gesamtzahl an Beiträgen18.463.302

Hersteller in diesem Thread Widget schließen