RX-V 779 und Panasonic TX-60 CXW 754

+A -A
Autor
Beitrag
daribla
Ist häufiger hier
#1 erstellt: 14. Jul 2015, 09:18
Ich habe ein paar kleine Problemchen mit dem Zusammenspiel der beiden Geräte Yamaha RX-V 779 und Panasonic TX-60 CXW 754.

Der AVR (HDMI OUT 1 mit ARC) ist mittels HDMI Kabel mit dem Panasonic (HDMI2 mit ARC)verbunden.

1. Problem:
Beim TV kann man unter Ton einstellen, ob die TV Lautsprecher oder Heimkino (AVR) verwendet werden soll. Diese Einstellung bleibt solange erhalten wie der AVR an ist. Schalte ich den AVR beim TV gucken aus, gibt der TV den Ton wieder aus den eigenen Lautsprechern aus. Schalte ich den AVR wieder ein, muss ich aber die Tonausgabe wieder auf AVR umschalten.

Ist das Normal so, erfolgt dies nicht auch automatisch?
Auch beim einschalten des TV's geht dieser zusammen mit dem AVR an (CEC) aber der Ton kommt aus dem TV. War der AVR bereits an, kommt der Ton aus dem AVR. Ist dies ein Timing Problem (TV schaut zu früh ob AVR an ist?)


2. Problem:
Wenn ich TV schaue und das Menü des AVR aufrufe um Einstellungen vorzunehmen, springt der Eingang am TV auf HDMI2, welches ja auch los´gisch ist, da er ja jetzt darüber ein Bild bekommt. soweit so gut. Aber wie komme ich wieder zurück zum TV Bild ohne wieder mit der TV Fernbedienung den Eingang auf TV Bild schalten muss? Optimal wäre ja, das Einstellungsmenü des AVR beenden und der TV spring zurück aufs TV Bild.
KarstenL
Inventar
#2 erstellt: 14. Jul 2015, 09:32
Moin!

meine Meinung zu dem Thema:

die HDMI CEC Steuerung (ua ARC) ist unter den Herstellern nicht kompatibel,
daher kommt es immer wieder zu "komischen" Ereignissen.

Lösung 1:
Du schreibst Dir auf wie Du, wenn Du einen bestimmten Modus möchtest, das gemacht hast und befolgst diese Schritte.

Lösung 2:
ARC und CEC ausschalten
den AVR mit SPDIF mit dem TV verbinden
eine FB kaufen an der man Abfolgen programmieren kann
bei mir zB Harmony Smart Control
gerät
Ist häufiger hier
#3 erstellt: 21. Jul 2015, 08:30
Hi habe das selbe Problem wie oben beschrieben.
Nur habe ich unter Ton Einstellungen keinen Punkt wo ich dieses auswählen kann . Lediglich TV lautsprecher ein/aus ...

Bin am verzweifeln.
pete2111
Schaut ab und zu mal vorbei
#4 erstellt: 25. Jan 2016, 02:09
Hallo, wollte mal fragen ob du dein Problem gelöst hast.
Ich habe mit meinem rx v779 und cxw 704 das gleiche Problem beim Aufrufen des Menüs, dass auf hdmi2 umgeschaltet wird.
Das 1. Problem dass du beschrieben hast habe ich nicht, das klappt bei mir super.
Artchi
Stammgast
#5 erstellt: 25. Jan 2016, 17:38
@Daribla!
Also bei mir funktioniert CEC wunderbar: Pana TV und Yama AVR.

1. Ja, das Verhalten ist normal. Der TV bestimmt, ob was aus dem AVR kommt. Einfach den AVR wieder einschalten bringt nichts. Warum machst du den AVR auch zwischen durch aus?
Lass doch einfach immer den AVR an. Und schalte den TV normal aus, dann wird der AVR mit ausgeschaltet. Das merkt sich der TV und beim nächsten Einschalten des TVs, geht der AVR mit an. Nach ein paar Sekunden kommt dann auch der Ton aus dem AVR. Dauert aber halt einen Moment bis der TV komplett hochgefahren ist.

2. Auch hier: der TV bestimmt was abgeht. Nach dem AVR-Setup musst du auf der TV-Fernbedienung die TV-Taste drücken (neben der AV-taste). Es gibt zwar die Scene-Taste TV auf dem AVR, und die schaltet auch korrekt um. Aber der TV merkt das nicht oder will es nicht.


[Beitrag von Artchi am 25. Jan 2016, 17:41 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Yamaha rx-v 779 HDMI Problem
pete2111 am 24.01.2016  –  Letzte Antwort am 04.02.2016  –  6 Beiträge
Unverträglichkeit zwischen YAMAHA RX-V 771 und Panasonic TX-P42GT20E (3D-Plasma)?
steven234 am 05.09.2011  –  Letzte Antwort am 13.09.2011  –  9 Beiträge
Fragen zum Yamaha RX - V 779
heiner999 am 02.01.2017  –  Letzte Antwort am 03.01.2017  –  7 Beiträge
Yamaha RX-V 465
beckentosch am 07.05.2010  –  Letzte Antwort am 07.05.2010  –  3 Beiträge
Bass Denon 2100 und Yamaha rx 779
hansi_h. am 12.12.2015  –  Letzte Antwort am 26.12.2015  –  2 Beiträge
Yamaha RX-V467 mit Panasonic TX-L37GW20 und Wii-Konsole
Lindemann1976 am 19.10.2010  –  Letzte Antwort am 19.10.2010  –  3 Beiträge
RX 779 schaltet bei ARC nicht zurück
dudngretl am 22.11.2016  –  Letzte Antwort am 02.01.2017  –  12 Beiträge
Yamaha RX-V 2065
solarfreak am 24.07.2010  –  Letzte Antwort am 24.07.2010  –  5 Beiträge
Yamaha RX-V 2500
Bastify am 02.04.2010  –  Letzte Antwort am 02.04.2010  –  4 Beiträge
RX-V 373 HDMI plötzlich defekt?
RockinVegas am 22.06.2013  –  Letzte Antwort am 23.06.2014  –  3 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Zehnder
  • Logitech
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.882 ( Heute: 3 )
  • Neuestes MitgliedBernhard@Hoff
  • Gesamtzahl an Themen1.376.832
  • Gesamtzahl an Beiträgen18.224.358