Yamaha RX-A830 und Heco Celan XT 701 und wenig Bass

+A -A
Autor
Beitrag
Sitz_RieSe
Ist häufiger hier
#1 erstellt: 03. Sep 2015, 00:50
Hi Zusammen,

ich muss jetzt doch mal ein Fred aufmachen da ich zwar zu meinem Problem nun schon einiges gelesen habe, aber ich leider nicht damit weiter komme.

Ich besitze seit kurzem eine Yamaha RX-A830 und Heco Celan XT701 an der Front und Celan XT301 als Rears und einen Magnat Omega 250 LTD als Sub. Bevor ich mir den Yamaha zugelegt habe hatte einen Denon 2313 im Einsatz mit dem ich mit der Musik Wiedergabe etwas unzufrieden war.

Ich höre die meiste Zeit Musik über AirPlay, habe aber für die Tests nun auch schon eine digitale direkt Verbindung zu einem PC getestet und dann originale Audio CD's verwendet. Mein Problem ist das die Musik Wiedergabe absolut dünn klingt. Mir fehlt der Tiefgang. Es ist so gut wie garkein Bass wahrzunehmen.

Derzeit habe ich bewusst auf die Einmessung der Lautsprecher verzichtet und wollte erst einmal schauen was mit Standard Einstellungen für ein Klangbild entsteht. Ich habe auch den Pure Direct Modus ausprobiert und es ist so gut wie garkein Bass wahrzunehmen. Ich habe dann einmal dieses Soundfile getestet: http://www.audiocheck.net/audiotests_frequencychecklow.php

Hören kann man etwas ab 30hz, was ich nun erst einmal für ok befinde. Das habe ich dann auch mit abgeschalteten Sub ausprobiert und das gleiche Ergebnis erzielt. Dennoch ist die Wiedergabe von Musik viel zu dünn und das kenne ich von einem alten Yamaha RX-V463 und den selben LS deutlich anders.

Was mich jetzt aber stutzig macht ist, das ich dieses Problem auch schon mit dem Denon 2313 hatte, dort konnte ich es allerdings etwas mit dem Audyssey ausgleichen, was dann aber andere klangliche Probleme hervorbrachte, was mich letztendlich auch zum Wechseln zu Yamaha brachte.

Zum allgemeinen Verständnis, müsste ich über die Default Einstellungen oder auch im Pure Direct Modus nicht einen gewissen Bass bei diesen LS wahrnehmen können? Es kann doch nicht sein das ich einen halbwegs angenehmen Klang nur mit erhöhten Subwoofer Pegel und eingeschalteten Enhancer Modus hinbekomme, die LS sind doch eigtl Potent genug um hier entsprechend Klang zu liefern.

Vielleicht hat hier jemand einen Tip für mich wie ich am besten herausfinde woran es liegen kann und was ich dagegen tun kann.

Danke euch!

Grüße


[Beitrag von Sitz_RieSe am 03. Sep 2015, 00:53 bearbeitet]
Sitz_RieSe
Ist häufiger hier
#2 erstellt: 03. Sep 2015, 18:32
Soooo... nach dem ich nun mehrfach das System einmessen lassen habe und immer wieder zum gleichen Ergebnis kam (zu wenig Bass) hab ich nun das Problem gelöst.

Ich hab alle Lautsprecher abgeklemmt bis auf die beiden Front LS, also keine Rears, kein Sub. Hab im Anschluss den Verstärker resettet. Anschließend hab ich mir das ganze erst einmal angehört, klang ok... immer noch zu wenig Bass, aber klang ok.

Anschließend hab ich dann das System einmessen lassen. Die mehrfach Positions Einmessung gemacht und alle 8 Positionen durchgemessen. Siehe da... Richtig gut. Klang stimmt!

Anschließend wieder alles angeschlossen und manuell die restlichen LS eingestellt. Fertig!

Für mich liefert die Anlage nun das was ich erwarte
argumon
Ist häufiger hier
#3 erstellt: 10. Sep 2015, 09:28
Mein 830 kommt auch die nächsten Tage an. Habe ich Dich richtig verstanden: Du hast ohne Sub und Rears eingemessen? Und das hast Du gemacht, weil Du hauptsächlich Musik in Stereo hörst?
Suche:
Das könnte Dich auch interessieren:
Rx a830
Schwarzesschaaf am 22.06.2013  –  Letzte Antwort am 24.06.2013  –  6 Beiträge
Lautstärke RX-V1073 + Heco Metas XT
TexHex79 am 15.11.2013  –  Letzte Antwort am 19.11.2013  –  8 Beiträge
Einmessen RX-A830
TriAms am 11.03.2015  –  Letzte Antwort am 23.03.2015  –  3 Beiträge
Yamaha RX-A830 oder RX-V677, Hilfe!
ProNille am 16.01.2015  –  Letzte Antwort am 16.01.2015  –  3 Beiträge
Entscheidung YAMAHA RX-V1600 oder RX-V1065?
helplesss am 02.02.2011  –  Letzte Antwort am 06.02.2011  –  10 Beiträge
Yamaha RXV-477 - Heco Vica 701/ Heco Metas XT Sub 251A
Vulgerius am 05.12.2014  –  Letzte Antwort am 13.12.2014  –  6 Beiträge
Rx-a830 Kaum Bass im Vergleich zu onkyo tx-sr307
dkastra am 14.08.2015  –  Letzte Antwort am 23.08.2015  –  15 Beiträge
Yamaha RX-A830 HDMI-Ausgänge zuweisen
luki92 am 19.02.2015  –  Letzte Antwort am 19.02.2015  –  5 Beiträge
Yamaha RX-A830 Fotos mit DLNA
MadMax6699 am 27.10.2014  –  Letzte Antwort am 27.10.2014  –  3 Beiträge
RX-A830 verschiedene Kalibrierungseinstellungen möglich?
Teddy-94 am 17.12.2015  –  Letzte Antwort am 21.12.2015  –  6 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Heco
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 15 )
  • Neuestes MitgliedRoger_H.
  • Gesamtzahl an Themen1.376.447
  • Gesamtzahl an Beiträgen18.217.016