RX-AS710D Unterbrechung HDMI-Signal?

+A -A
Autor
Beitrag
Helmes51
Neuling
#1 erstellt: 18. Nov 2015, 23:57
Hallo,
mein Problem: Beim Umschalten auf manche HD-Sender wird das TV-Bild manchmal unterbrochen (schwarzer Bildschirm für ca. 3 Sekunden). Das Problem tritt auf, seit ich meinen Sony-Fernseher per HDMI mit dem neuen Yamaha-Receiver verbunden habe. Der TV blendet in solch einem Fall nach ca. einer Sekunde den Schriftzug "HDMI 1" ein (also genau so, wie wenn ich ihn gerade eingeschaltet hätte).

Der "Fehler" beim Umschalten tritt nicht generell bei HD-Sendern auf, sondern komischerweise unregelmäßig mal bei ARD-HD, mal bei Arte-HD usw.; das Ganze ist für mich bis jetzt nicht reproduzierbar.

Schalte ich nach einer Bildunterbrechung zum nächsten Sender weiter und gleich wieder zurück zum HD-Sender, ist das Bild sofort da.

Meine Geräte/Konfiguration:
-TV-Empfang per Kathrein-SAT-Receiver (am Yammi angeschlossen an HDMI 1)
-Bildübertragung an Sony-TV (per HDMI OUT)

Woran könnte das liegen?
alien1111
Inventar
#2 erstellt: 23. Nov 2015, 10:19
Hast Du richtige HDMI-Einstellungen?

Gruss
viruzz
Ist häufiger hier
#3 erstellt: 06. Feb 2016, 09:36
Auch wenn schon älter und bei ARD und Arte eher nicht zutreffend:

Ich würde mal die HDCP-Einstellungen prüfen. Diese habe ich bei mir bei Unitymedia z.B. nun auf "automatisch aus" stehen. Dann wird die Verschlüssung nicht bei jedem Umschalten neu ausgehandelt.
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V765 mit Gedenksekunde beim Fernsehen über HDMI?
Krusty84 am 18.08.2009  –  Letzte Antwort am 11.10.2009  –  4 Beiträge
Yamaha RX-V575 Problem mit HD-Receiver (HDMI)?
commander_25 am 02.10.2014  –  Letzte Antwort am 03.10.2014  –  33 Beiträge
Yamaha RX-V 681 HDMI Umschaltung Problem
Steril am 01.10.2016  –  Letzte Antwort am 10.12.2016  –  10 Beiträge
Yamaha RX V2065 Knacken beim Umschalten
diemy am 16.05.2011  –  Letzte Antwort am 17.05.2011  –  4 Beiträge
RX-A810 HDMI Problem bei Wechsel von SD-TV auf HD-TV Kanal
Andre2 am 05.01.2012  –  Letzte Antwort am 05.01.2012  –  2 Beiträge
Umschalten von PS4 auf TV klappt nicht
motec303 am 07.06.2016  –  Letzte Antwort am 09.06.2016  –  12 Beiträge
Yamaha RX-V477 HDMI Portwahl bei Start
Qubix am 03.06.2015  –  Letzte Antwort am 03.06.2015  –  4 Beiträge
Yamaha V563 HDMI Problem
hesiro am 06.11.2009  –  Letzte Antwort am 07.11.2009  –  3 Beiträge
Audio Signal per HDMI an TV weiterleiten
timo123456 am 01.08.2012  –  Letzte Antwort am 02.08.2012  –  3 Beiträge
RX V 661 - HDMI Problem
creatix am 06.01.2015  –  Letzte Antwort am 07.01.2015  –  2 Beiträge
Foren Archiv
2015
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 80 )
  • Neuestes Mitglied*Benjo871*
  • Gesamtzahl an Themen1.389.800
  • Gesamtzahl an Beiträgen18.464.696

Hersteller in diesem Thread Widget schließen