CEC-Verbindung RX-V473 mit LG 42LD450 - Wie?

+A -A
Autor
Beitrag
simonszu
Neuling
#1 erstellt: 21. Jan 2016, 23:28
Hallo,

nachdem mein Heimkino-Setup jahrelang mit einem analogen Verstärker von Sony lief, hat es mein Budget mittlerweile zugelassen, mir einen gebrauchten AVR via ebay zu ersteigern (Jaja, Student und so). Es ist, wie der Titel schon sagt, ein RX-V473, den ich gerne mit meinem LG 42LD450 zusammen betreiben möchte.

Das klappt auch soweit schon ganz gut, nur die CEC-Verbindung funktioniert noch nicht so sehr, wie ich es möchte, sprich: Der Standby-Sync funktioniert noch gar nicht.
Im AVR ist HDMI-Steuerung und Standby-Sync aktiviert. Am TV habe ich zuerst einmal noch nichts gemacht, da die CEC-Verbindung zu einem Raspberry Pi, den ich vor Monaten mal testweise angeschlossen habe, gut ging.
Ich habe dann das Aus- und Einschaltvoodoo praktiziert, was Yamaha in der Bedienungsanleitung vorschrieb, um die Geräte miteinander sichtbar zu machen. Das Resultat war enttäuschend.
Darauf folgend habe ich auf dem TV die Simplink-Funktion explizit aktiviert. Nach ein paar Sekunden Wartezeit, in denen mir eine Warte-Animation angezeigt wurde, passierte ebenfalls nichts. Der Standby-Sync funktioniert nicht.

Nichtsdestotrotz funktioniert alles andere ohne Probleme. Ich habe als momentan einzige HDMI-In-Quelle meinen selbstgenauten HTPC angeschlossen. Der AVR schaltet die Boxen richtig um, entsprechend dem Audiocodec des Videos, was auf dem HTPC abgespielt wird (zumindest, wenn man der Anzeige im Display glauben schenken darf), und auch der HTPC erkennt die HDMI-Chain korrekt, sprich: Wenn ich das Audio-Setup in Kodi aktiviere, wird mir eine Quelle namens "HDA Intel, GSM LG TV on HDMI #2" angezeigt.

Dies fand ich zuerst seltsam, da das TV mit der Audio-Konfiguration ja nichts zu tun hat, und wieso da dann LG und nicht Yamaha steht. Dennoch, der Ton wird ordnungsgemäß vom AVR abgegriffen, der das Bild dann an den TV weiterschickt. HDMI-Passthrough bei abgeschaltetem AVR funktioniert auch, ich hörte da testweise nach Jahren wieder die eingebauten Lautsprecher meines TVs und musste schmunzeln.

Es ist halt der Rest der CEC-Verbindung, die nicht funktioniert. Standby-Sync, Lautstärkeeinstellungen (die TV-Fernbedienung sorgt für eine entsprechende Reaktion des TVs, der AVR zeigt sich unbeeindruckt), und all sowas.

Was mache ich falsch? Was muss ich genau tun, damit die Geräte ordentlich gepaired werden? Hier sind doch hoffentlich Besitzer einer LG/Yamaha-Kombi anwesend, die mir dazu was sagen können
kutserma
Ist häufiger hier
#2 erstellt: 22. Jan 2016, 00:04
Habe einen LG-32LM660S und RX-V679, CEC funktioniert eigentlich problemlos: Receiver geht an, Ton lässt sich über TV Fernbedienung steuern.

Habe nichts spezielles "gemacht", einfach angeschlossen. Welchen HDMI Port am TV nutzt du? Vielleicht geht es nur über den HDMI1 (ACR) Port? Am Yamaha habe ich Sync auf "ON", nicht Auto - das ist zwar manchmal besser, aber hat leider nicht immer zuverlässig so funktioniert wie ich wollte (Va wenn AVR schon an u TV erst dann eingeschaltet wird).
simonszu
Neuling
#3 erstellt: 22. Jan 2016, 11:47
Ich habe es an beiden Ports versucht. Ich habe auch mal ein anderes Kabel ausprobiert. Den Sync habe ich auch explizit auf On. Am TV habe ich den digitalen Audio-Output mal zwischen PCM und Auto gewechselt, auch ohne Resultat.

Hast du bei dir Simplink im TV an- oder abgeschaltet? Wenn du es anschaltest, wird dann irgendein Eintrag bei den Geräten in dem Menü dadrunter aktiv?
kutserma
Ist häufiger hier
#4 erstellt: 22. Jan 2016, 23:07
Ist eingeschaltet, das einzige was ich auswählen kann ist aber "TV Lautsprecher" oder "Externe Lautsprecher", wo letzteres ausgewählt ist.
simonszu
Neuling
#5 erstellt: 22. Jan 2016, 23:31
Ich glaube, ich habe es hinbekommen. Das Problem war, dass der HTPC nicht CEC-fähig ist. Ich habe da mal kurz einen Adapter von Pulse Eight zwischen gehangen, dann ging das Pairing auch.
Da mein Ambilight-Setup mit Hyperion aber nicht mit dem Adapter funktioniert, habe ich ihn danach wieder entfernt.
Resultat: Der TV und der AVR sind gepaired, der HTPC nicht. Alles so, wie es sein soll.
Suche:
Das könnte Dich auch interessieren:
RX-V473: gute Erfahrung mit Harmony Touch
T-fix am 06.02.2013  –  Letzte Antwort am 07.02.2013  –  9 Beiträge
Yamaha RX-V473
s.h._jones am 28.09.2013  –  Letzte Antwort am 03.10.2013  –  6 Beiträge
Yamaha RX-V473- Einstellungen
stefanstick2 am 21.05.2013  –  Letzte Antwort am 21.05.2013  –  6 Beiträge
rx-v473 Probleme mit Bild.
gdffgdfgd am 15.09.2014  –  Letzte Antwort am 15.09.2014  –  3 Beiträge
RX-V473+LG42lm760s ARC Probleme
Ibrahm am 04.01.2013  –  Letzte Antwort am 09.01.2014  –  6 Beiträge
RX-V473 HDMI Sat Problem
steveo06 am 23.11.2012  –  Letzte Antwort am 23.11.2012  –  5 Beiträge
Yamaha RX-V473 Decoder off?
eazy2 am 17.12.2012  –  Letzte Antwort am 17.12.2012  –  2 Beiträge
RX-V473 Server neu einlesen?
dondexter am 19.02.2013  –  Letzte Antwort am 19.02.2013  –  3 Beiträge
RX-V473 kratzt bei Netradio
daholgi am 30.06.2013  –  Letzte Antwort am 07.07.2013  –  3 Beiträge
RX-V473 und Android App
zeeloo am 10.08.2012  –  Letzte Antwort am 10.12.2012  –  2 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.967 ( Heute: 78 )
  • Neuestes MitgliedThomasdasSchraddel
  • Gesamtzahl an Themen1.389.686
  • Gesamtzahl an Beiträgen18.462.850

Hersteller in diesem Thread Widget schließen