ARC-Probleme Yamaha RX-V473 & LG LM660

+A -A
Autor
Beitrag
DT5
Schaut ab und zu mal vorbei
#1 erstellt: 18. Sep 2012, 21:56
Ich versuche seit einiger Zeit ohne Erfolg die ARC-Funktion zum Laufen zu bringen.
Das HDMI-Kabel ist an beiden Geräten am entsprechenden Anschluss angesteckt.

Blu-Ray & Sat-Receiver sind am Yamaha angeschlossen und funktionieren ohne Probleme.

Am Yamaha ist ARC aktiviert und der Default AV4 eingeschaltet.
Am LG ist auch ARC aktiviert.

Aber wenn ich Videos am LG abspiele (HDD, USB, SD), dann bleibt der Yamaha stumm.
Ich bin am verzweifeln.

Ist ARC eher eine Theorie, die in der Praxis nicht funktioniert?
Hat jemand ein Yamaha - LG - Gespann schon zum Laufen bekommen?
(ohne zusätzliches optisches Kabel)
ChrisL75
Inventar
#2 erstellt: 19. Sep 2012, 09:04
beim LG muss auch noch SimpLink aktiviert werden.

siehe http://www.hifi-foru...ad=5233&postID=16#16
DT5
Schaut ab und zu mal vorbei
#3 erstellt: 19. Sep 2012, 19:18
Danke, das war's.
Ist zwar unlogisch und wird von LG auch nicht so erwähnt. Aber ARC funktioniert nun.
Und bei CEC funktioniert zumindestens die Lautsärkeregelung.
DT5
Schaut ab und zu mal vorbei
#4 erstellt: 19. Sep 2012, 19:53
Ich hänge noch einmal ein weiteres Problem an.

Das stumme Problem ist gelöst. Aber ich habe noch ein anderes.
Obwohl angeblich beide Geräte Auto-LipSync unterstützen, lässt sich beim Yamaha nur 'manuell' einstellen.

Muss ich da wieder irgendeine andere Funktion vorher aktivieren?

Ich habe im Moment keine Sync-Probleme - aber ich würde da gerne schon ein Auto sehen. Dafür wurden die Geräte ja gekauft.
bono22g
Ist häufiger hier
#5 erstellt: 19. Sep 2012, 22:05

DT5 schrieb:
Danke, das war's.
Ist zwar unlogisch und wird von LG auch nicht so erwähnt. Aber ARC funktioniert nun.
Und bei CEC funktioniert zumindestens die Lautsärkeregelung.


Ich möchte so rasch wie möglich den V373 oder V473 kaufen. Ich besitze auch einen LG, jedoch LM620.
Kannst Du mit CEC auch den Yamaha einschalten? Also wenn Du den TV einschaltest, schaltet sich Yamaha auch ein?
DT5
Schaut ab und zu mal vorbei
#6 erstellt: 20. Sep 2012, 11:12
Ja - manchmal - danach war AV4 gesetzt (default Anschluss für Ton vom Fernseher) - aber es funktioniert nicht immer.

Wenn ich meinen LG Blu-Ray Player einschalte, dann geht auch der Fernseher an. Der Yamaha bleibt aber aus. Wenn ich den BluRay Player danach ausschalte, dann bleibt der Fernseher an.

Ich hatte auch schon die Situation, dass beim Ausschalten eines Gerätes sich TV, AV und BluRay ausschalteten. Ich verstehe da aber noch nicht die Logik, wann welches Gerät was ein- und ausschaltet.

Es hängt wohl davon ab, welche Eingänge gesetzt sind?!
jmc1975
Ist häufiger hier
#7 erstellt: 20. Sep 2012, 12:20
Hast du das Auto-Lipsync inzwischen aktiviert bekommen?
Habe das selbe Problem mit dem V373 und nem Sony...
DT5
Schaut ab und zu mal vorbei
#8 erstellt: 20. Sep 2012, 20:42
Nein - bislang noch nicht.
*holland*
Neuling
#9 erstellt: 07. Apr 2013, 10:05
Hast du das Auto-Lipsync inzwischen aktiviert bekommen?
Habe das selbe Problem mit dem V373 und ein Panasonic ST50...
W124-Basstest
Stammgast
#10 erstellt: 15. Sep 2013, 16:18
Hallo,

das Thema ist zwar schon etwas älter aber ich krame es dennoch mal wieder raus, da auch ich Probleme mit dem Automatischen Lipsync habe.

Mein AVR ist ein Yamaha RX-V475 und der sollte ja normal Auto Lipsync unterstützen. Am HDMI-Out des AVRs habe ich meinen LG 60PM670 angeschlossen und die Tonübertragung vom Plasma zum AVR mittels ARC funktioniert auch tadellos.

Nur auch bei mir das Problem: Ich kann im Menü des Yamaha AVR's die Lipsync Funktion nicht auf "automatisch" stellen sondern sie ist per Default auf "manuell".
Nachdem ich jetzt am Plasma schon alle verschiedenen Einstellungen durchprobiert habe, weiß ich langsam nicht mehr weiter.
Hat vielleicht jemand einen Hinweis woran es liegen könnte?

Danke und Gruß
Suche:
Das könnte Dich auch interessieren:
RX-V473+LG42lm760s ARC Probleme
Ibrahm am 04.01.2013  –  Letzte Antwort am 09.01.2014  –  6 Beiträge
Yamaha RX-V473 Subwoofer Probleme
deiwel79 am 17.11.2012  –  Letzte Antwort am 18.11.2012  –  2 Beiträge
Kein Ton per ARC - Yamaha RX-V473
robi782 am 14.12.2012  –  Letzte Antwort am 17.12.2012  –  23 Beiträge
Yamaha RX-V473+ HDMI
MarkyMan am 19.01.2013  –  Letzte Antwort am 19.01.2013  –  3 Beiträge
Yamaha RX-V473
s.h._jones am 28.09.2013  –  Letzte Antwort am 03.10.2013  –  6 Beiträge
Yamaha RX V473 überladen?
C.Newton am 26.08.2012  –  Letzte Antwort am 15.04.2013  –  11 Beiträge
Yamaha RX-V473 und Panasonic GW20
reddevil1975 am 29.07.2012  –  Letzte Antwort am 31.01.2013  –  4 Beiträge
Yamaha RX-V1800 & ARC
Spooner1402 am 11.08.2013  –  Letzte Antwort am 12.08.2013  –  3 Beiträge
Yamaha RX-V473 Probleme mit Harmony One
brathaehnchen am 10.10.2012  –  Letzte Antwort am 10.10.2012  –  3 Beiträge
Yamaha RX-V775: ARC funktioniert nicht
VIVA2010 am 30.03.2014  –  Letzte Antwort am 01.04.2014  –  7 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 44 )
  • Neuestes Mitgliedquatschmichvoll
  • Gesamtzahl an Themen1.376.308
  • Gesamtzahl an Beiträgen18.213.904