Problem mit Yamaha RX-540 RDS

+A -A
Autor
Beitrag
Mr.MaMel
Ist häufiger hier
#1 erstellt: 13. Mai 2016, 12:00
Hallo Leute,

wie der Titel schon sagt, habe ich ein Problem mit besagtem Yamaha Receiver. Bis vor einiger Zeit hatte ich diesen bei mir stehen und als Stereo Receiver genutzt, was im Zusammenspiel mit ein paar Elac 103 auch bis zum Schluss prima funktionierte. Da ich das Gerät dank Zone 2 am neuen AVR nun nicht mehr brauche, steht es bei dem Mann meiner Mutter. Daran angeschlossen ist ein Paar Elac FS 57, ein Plattenspieler und nun zum Testen einige andere Geräte, wie in Ipod oder der Computer.

Das Problem ist nun, dass aus den Boxen entweder nur Tiefton oder nur Hochton kommt. Nie beides gleichzeitig. Für die Main Speaker hat der Receiver einen A und einen B Channel. Wir haben beide getestet und es kommt aus beiden nichts gescheites. Das Gerät befindet sich dabei im Stereo Modus, sowie ich es zuletzt auch verwendet hatte.
Ich hatte nun erst überlegt, ob es möglicherweise im Bi Amping Modus ist, aber ich habe eben nachgeschaut und eine solche Funktion bietet dieses Modell gar nicht. Ich bin nun seit einer Stunde wie wild am Rumprobieren, Ausgänge und Eingänge umstecken, verschiedene Kabel durchprobieren und so weiter und so weiter.. Leider alles ohne Erfolg. Am Ende kommt aus den Boxen entweder nur Tiefton oder nur Hochton.
Die Elacs selber haben kein Bi Wirering Terminal, einfach nur zwei normale Anschlüsse.

Ist der Receiver nun kaputt, oder habe ich am Ende irgendeine Einstellung in dem leider nicht gerade übersichtlichen Menü des Yamahas übersehen?
Ist es denn möglich, dass so ein Receiver gleich auf dem A und dem B Kanal gleichzeitig den Geist aufgibt, nachdem er bis vor kurzem noch super funktioniert hat?

Vielleicht hat ja jemand hier einen Rat für mich, ich würde mich sehr freuen! Wenn weitere Infos benötigt werden, schreibt mir doch bitte einfach, was ich vergessen habe.

Beste Grüße


[Beitrag von Mr.MaMel am 13. Mai 2016, 12:00 bearbeitet]
Mr.MaMel
Ist häufiger hier
#2 erstellt: 13. Mai 2016, 19:36
Niemand ne Idee?

Will das Gerät ungerne ersetzen, ohne vorher sicher zu gehen..
Master_J
Moderator
#3 erstellt: 13. Mai 2016, 20:29

Mr.MaMel (Beitrag #1) schrieb:
...habe ich ein Problem mit besagtem Yamaha Receiver.

BeTAGtem!
Meiner ist übrigens älter.


Mr.MaMel (Beitrag #1) schrieb:
Ist es denn möglich, dass so ein Receiver gleich auf dem A und dem B Kanal gleichzeitig den Geist aufgibt, nachdem er bis vor kurzem noch super funktioniert hat?

A und B gehen intern parallel auf die gleichen beiden Endstufen.


Mr.MaMel (Beitrag #1) schrieb:
Die Elacs selber haben kein Bi Wirering Terminal, einfach nur zwei normale Anschlüsse.

Dann kann es ein Weichenfehler sein.
Wäre aber ungewöhnlich, dass das auf beiden Kanälen gleichzeitig auftritt - so wie auch beim Verstärker nicht beide Kanäle gleichzeichtig einen Schlag haben sollten.
Ranziges Lautstärke-Potentiometer käme mir noch in den Sinn...


Wann genau ist "entweder oder"?
Also was änderst Du dazwischen?

Gruss
Jochen
Mr.MaMel
Ist häufiger hier
#4 erstellt: 13. Mai 2016, 21:28
Hey,

erstmal danke für Deine Antwort!
Einen Weichenfehler kann ich wohl ausschließen, da die Boxen an meinem Onkyo einen soliden bis schönen Klang erzeugen.


Also was änderst Du dazwischen?


Ich kann es kaum mehr sagen.. Ich habe alles geändert von den Zuspielkabeln, über die Boxenkabel, die Kanäle und Eingänge bis hin zu verschiedenen Zuspielgeräten. Auch die Boxen selber habe ich getauscht und kurz meine kleinen KEF C1 Rears angeschlossen. Es wirkte dabei völlig willkürlich, entweder haben die Höhen komplett gefehlt, oder die Tiefen waren so schwach, dass ein Gitarrenspiel kaum als solches zu erkennen war...
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V596 RDS
Quacki2612* am 05.07.2009  –  Letzte Antwort am 05.07.2009  –  4 Beiträge
Problem mit Yamaha RX-V 2095 RDS
Lukas1986 am 08.05.2009  –  Letzte Antwort am 11.05.2009  –  19 Beiträge
Yamaha RX-V440 RDS - HILFEEEEEE
Hennessy am 12.03.2006  –  Letzte Antwort am 25.03.2006  –  33 Beiträge
Kanalprobem bei Yamaha RX-V620 RDS
SoundReaktor am 28.01.2013  –  Letzte Antwort am 29.01.2013  –  2 Beiträge
Yamaha RX-V 540 - BANANAS?
A_Koch am 07.02.2012  –  Letzte Antwort am 09.02.2012  –  9 Beiträge
Yamaha RX V430 RDS: mit passivem SUBWOOFER?
jean_k am 04.03.2011  –  Letzte Antwort am 23.03.2011  –  4 Beiträge
Yamaha RX 540 Sound durch Monoblöcke aufwerten??
Paddy_M am 10.04.2004  –  Letzte Antwort am 13.05.2004  –  33 Beiträge
Yamaha RX V430 RDS Defekt? Volle Lautstärke für richtige Funktion.
pelzhimself am 14.03.2014  –  Letzte Antwort am 21.03.2014  –  11 Beiträge
Yamaha RX-V2095 RDS Subwoofer wird nicht mehr angesteuert.
keks1990 am 02.04.2010  –  Letzte Antwort am 02.04.2010  –  13 Beiträge
Yamaha RX-V396 RDS Receiver - Ausgang kaputt.
horko am 02.12.2009  –  Letzte Antwort am 03.12.2009  –  3 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.156 ( Heute: 18 )
  • Neuestes MitgliedTurbo|quattro
  • Gesamtzahl an Themen1.383.145
  • Gesamtzahl an Beiträgen18.344.994

Hersteller in diesem Thread Widget schließen