RX-A1050 Trafo brummt

+A -A
Autor
Beitrag
manu19870
Ist häufiger hier
#1 erstellt: 24. Dez 2016, 14:10
Hallo liebes Forum,

na, schon in Weihnachtsstimmung?
Ich noch nicht so wirklich. Sobald mein AV R auf allen Füßen steht, hört man vom Gerät ein summen.
Wenn man es leicht anhebt, ist es weg.

Sollte der 5te Standfuß nicht dafür da sein, dass genau das nicht passiert?

Ansonsten klingt alles super, aber das Brummen bzw. Summen nervt mich. Wenn ich dicke Filzgleiter drunterklebe, summt es nicht mehr, sieht aber bescheiden aus. Füße habe ich auch schon ab und wieder angebaut, da er vorher nicht so stabil stand und sich um den 5ten Fuß in der Mitte leicht drehen ließ.
Nun steht er satt, aber brummen tut der Trafo immernoch, sobald er mit den Füßen auf dem Glasboden des Racks steht.

Das Gerät ist noch relativ neu, als Auslaufmodell bei einem großen Onlinehändler gekauft. Der erste ging schon zurück, da der LS_Regler schleifte ... irgendwie überzeugt mich das nicht so, wenn man bedenkt, was man für so einen AV R zahlt.

Ein Brummen scheinen viele AV Rs abzusondern, zumindest liest man es von diversen Sony Geräten im Netz. Bei einem Aventage Modell habe ich so etwas aber bisher nicht gelesen/erlebt.
Erfahrungen?
Kann es sein, dass wenn ich ihn umtausche, dass das Brummen wieder auftritt?
Hängt es von dem Material, auf dem das Gerät steht, ab?

Netzstecker habe ich mal umgepolt, brachte aber, wie eigentlich erwartet, keine Änderung.
steelydan1
Inventar
#2 erstellt: 24. Dez 2016, 20:09
Hallo

Ansonsten klingt alles super, aber das Brummen bzw. Summen nervt mich

Hört man es nur im Leerlauf oder auch bei der Wiedergabe?

Sollte der 5te Standfuß nicht dafür da sein, dass genau das nicht passiert?

Der 5te Standfuß ist lt. Yamaha ja ein wahres Wunderding, der AVR klingt dadurch besser, brummt nicht, usw.
Alles Humbug.

Bei einem Aventage Modell habe ich so etwas aber bisher nicht gelesen/erlebt.

Doch, gabs im Forum auch schon. Und andere Dinge wie Fiepen im Netzwerkstandby oder bei gedimmtem Display ebenfalls.

Kann es sein, dass wenn ich ihn umtausche, dass das Brummen wieder auftritt?

Ich denke die Antwort fällt dir (noch) selbst ein.

Hängt es von dem Material, auf dem das Gerät steht, ab?

Du hast geschrieben "Wenn ich dicke Filzgleiter drunterklebe, summt es nicht mehr". Das beantwortet die Frage bereits.
Glas und andere harte Stellflächen "verstärken" das Geräusch zusätzlich weil sich die Schwingungen ungedämpft übertragen.
Da du mit dem AVR anscheinend sonst zufrieden bist und das "Problem" so leicht zu lösen ist würde ich einfach passende Zuschnitte aus Moosgummi / EPDM mit 2mm Stärke unter die Füße kleben.


[Beitrag von steelydan1 am 24. Dez 2016, 20:10 bearbeitet]
manu19870
Ist häufiger hier
#3 erstellt: 25. Dez 2016, 09:11
Guten Morgen Wolfgang,

Sobald man etwas anhört, ist es theoretisch nicht mehr hörbar. Man kann das Summen vergleichen mit einem Halogenlampentrafo.
Aber es bleibt natürlich. Das zum Glück nur beim AV R. Die LS schweigen mit Störgeräuschen.

Ich gebe Dir Recht, die einfache Lösung ist wohl zu präferieren. Die Qualität bei den Aventage Modellen hat wohl nachgelassen - nachher brummt der wieder oder gar schlimmeres.
Ist das z.B. Bei den oft favorisierten DENON Geräten auch so?

Vielen Dank für Dein Feedback.

EDIT: Was ist EPDM?


[Beitrag von manu19870 am 25. Dez 2016, 10:13 bearbeitet]
manu19870
Ist häufiger hier
#4 erstellt: 26. Dez 2016, 18:18
Guten Nachmittag zusammen,

Ich habe den AV Receiver nun mal aus dem Rack raus, auf den Boden gestellt, Denn selbst ohne ein Kabel, ausser Strom, brummte der Receiver im Rack mit dicken Glasböden.
Auf dem Parkett, auch nur mit Strom, brummt auf einmal nichts mehr!

Ich gehe davon aus, dass mein teures Spectral Rack resoniert -.-

Einzige Abhilfe dann tatsächlich, dicke Filzgleiter oder so etwas.
Ich glaube wieder an Yamaha. Zunächst vermutete ich einen Defekt am Gerät. Das trifft glücklicherweise nicht zu.

Hat noch jmd Ideen? Mir scheint das ganze Rack zu resonieren.

P.S. Das Rack steht auf Spikes.

EDIT:
Die Lösung ist gefunden:
Der Receiver steht nun nicht auf dem mittleren sondern auf dem untersten Glasboden im Rack. War nur so eine Idee, brummt aber nicht mehr.
Der Abend ist gerettet.

Warum die großen Bühnenendstufen mit ringkern Trafos nicht brummen auf dem mittleren Boden erklärt sich mir zwar in keinster Weise, aber ich bin happy

Schönen Abend noch


[Beitrag von manu19870 am 26. Dez 2016, 19:32 bearbeitet]
Asgard2014
Inventar
#5 erstellt: 27. Dez 2016, 23:40
Von den xx50er Modellen, hat man schon öfters über Qualitätsmängel gelesen.
Von den 2014 oder 2016 ist mir bisher nichts bekannt.
Wahr wohl ein schlechtes Jahr bei Yamaha.
Ingo_H.
Inventar
#6 erstellt: 30. Dez 2016, 16:27
Mein RX-A550 ging nach 2 Tagen zurück, da der sich unregelmäßig selbst ausschaltete mal nach 15min, mal nach 2-3 Stunden und dass obwohl ich immer Radio ganz leise im Hintergund laufen ließ und auch nichts heiss wurde, Habe jetzt 'nen RX-V379 gekauft. Der kostete bei Saturn im Abverkauf 197€ ( also fast die Hälfte), klingt genauso und hat nach 2 Wochen bisher nicht rumgezickt.


[Beitrag von Ingo_H. am 30. Dez 2016, 16:31 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
RX-A1050 - Lippensynchronisation
Olli4Hifi am 19.01.2017  –  Letzte Antwort am 17.04.2017  –  2 Beiträge
Vernünftige YPAO Einstellungen RX-A1050
lxr am 08.03.2016  –  Letzte Antwort am 19.05.2016  –  27 Beiträge
Yamaha RX-A1050: lässt sich erweitertes Surround nicht mehr deaktivieren ?
mssnr5 am 24.05.2016  –  Letzte Antwort am 24.05.2016  –  5 Beiträge
RX-A1050 <-> LG 65B6D
Olli4Hifi am 30.03.2017  –  Letzte Antwort am 03.04.2017  –  7 Beiträge
Yamaha RX-A1050 Tonprobleme
Playsox am 12.11.2016  –  Letzte Antwort am 12.11.2016  –  2 Beiträge
OSD geht nicht - Yamaha RX-V 463
corza am 28.05.2010  –  Letzte Antwort am 01.06.2010  –  9 Beiträge
RX-A1050 Heimkino SUB und Stereo ohne?
runner666 am 09.08.2017  –  Letzte Antwort am 09.08.2017  –  12 Beiträge
Defekt | Yamaha AV Receiver RX-V420 RDS --- lässt sich nicht einschalten
jAsSeR22 am 28.02.2010  –  Letzte Antwort am 28.01.2011  –  12 Beiträge
Yamaha Receiver RX-V467 geht nicht mehr an
Diamondblack am 20.03.2014  –  Letzte Antwort am 20.03.2014  –  9 Beiträge
471: Hohes Summen zu hören und unvorhersehbares Abschalten
spaceweather am 25.11.2012  –  Letzte Antwort am 25.11.2012  –  2 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 3 )
  • Neuestes Mitgliedjagrafass
  • Gesamtzahl an Themen1.376.732
  • Gesamtzahl an Beiträgen18.222.351