Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Denon PMA-710AE überhitzt schnell

+A -A
Autor
Beitrag
-Coco-
Schaut ab und zu mal vorbei
#1 erstellt: 28. Mrz 2010, 19:38
Seit einer Woche steht bei mir im Zimmer (Neukauf)

Denon CDC-710AE
Denon PMA-710AE
keine Lautsprecher, höre mit Beyerdynamic DT880-Pro Kopfhörern

Ich hab seither täglich 2-3 Stunden Musik damit gehört. Etwa am dritten Tag hat der Verstärker mal den Ton ausgemacht und die Netzlampe hat rot geblinkt. Ich hab mir nicht viel dabei gedacht, ausgeschaltet und etwas später wieder losgelegt. Da funktionierte alles wieder einwandfrei.
Heute hat sich der Verstärker wieder mit rot blinkendem Netzteil abgedreht, was mir Sorge bereitet. Ich hab in der Bedienungsanleitung nachgeschlagen und Folgendes gefunden:




Symptom: Die Netzlampe blinkt und es ist kein Klang zu hören.

Ursache: - Ein Kurzschluss ist aufgetreten. Als Ursache hierfür kommt entweder ein Kurzschluss zwischen den Adern der Lautsprecherkabel oder eine Kabelseele in Frage, die sich von einer Anschlussklemme gelöst hat und nun Kontakt mit der Rückwand des PMA-710AE hat.

- Die Temperatur im Geräteinnern ist gestiegen, da nicht genügend Freiraum um das Gerät herum zur Verfügung stand.

Abhilfemassnahme: - Ziehen Sie den Netzstecker. Verdrillen Sie die Kabelseelen wieder zu einem festen Strang oder setzen Sie die Anschlüsse wieder instand. Anschliessend schliessen Sie den Netzstecker wieder an.

- Schalten Sie das Gerät aus, und schaffen Sie mehr Platz um das Gerät herum. Schalten Sie das Gerät erst wieder an, wenn die Temperatur am Aussengehäuse ausreichend gesunken ist.


Naja, Lautsprecher habe ich keine dran, deshalb dürfte der erste Punkt wohl wegfallen.

Meine wichtigste Frage: Ist das gefährlich? Muss ich mir ernsthafte Sorgen um das Gerät machen?

Dann weiter:
Kann das echt sein, dass der Verstärker beim Betrieb eines Kopfhörers überhitzt? Seitlich und nach hinten steht der Verstärker frei. Der Verstärker steht unten und hat Luteinlässe an der Oberseite (weshalb ich ihn unten platziert habe, da ich finde, dass es nicht gerade chic aussieht, wenn die Lufteinlässe sichtbar sind). Obendrauf steht der CD-Spieler. Nach oben hat der Verstärker also keinen Raum, sondern den CD-Spieler. Kann das sein, dass der CD-Spieler dem Verstärker zu viel warme Luft zukommen lässt und der Verstärker deshalb überhitzt? Dass er sich gerade abschaltet finde ich schon brenzlig. Naütrlich ist es aus technischer Sicht doof, die Komponenten so anzuordnen, aber ich finde dass es besser aussieht. Im Geschäft standen die auch so. Ich könnte es natürlich umstellen, würde mich optisch aber stören.


Gruss,
Coco


EDIT:
Das Gehäuse war irgendwie nicht besonders warm oder so. Zahlen kann ich keine angeben.


[Beitrag von -Coco- am 28. Mrz 2010, 19:44 bearbeitet]
hf500
Moderator
#2 erstellt: 28. Mrz 2010, 19:46
Moin,
Geraete die warm werden, gehoeren immer nach oben, egal, wie es aussieht. Hier (und meist) ist es der Verstaerker.
Nicht der CD-Spieler beheizt den Verstaerker, Waerme steigt nach oben, sondern er blockiert die Lueftung des Verstaerkers.
Die Schlitze im Verstaerkerdeckel sind nicht zum Spass da ;-)
Also erstmal andersherum aufstellen.

73
Peter
-Coco-
Schaut ab und zu mal vorbei
#3 erstellt: 29. Mrz 2010, 22:41
Nun ja, jetzt hat sich der Verstärker schon nach wenigen Minuten abgedreht. Der Verstärker steht oben und hat auf allen Seiten viel Raum. Da kann was nicht stimmen. Ich ruf morgen mal beim Verkäufer an.
Bullet53
Neuling
#4 erstellt: 08. Apr 2012, 21:26
hallo,

was hat sich daraus ergeben hab nämlich das selbe problem obwohl der verstärker nicht oberhalb abgedeckt war

mfg

Bullet
Accuphase_Lover
Inventar
#5 erstellt: 10. Apr 2012, 19:04

-Coco- schrieb:
Seit einer Woche steht bei mir im Zimmer (Neukauf)

Denon CDC-710AE
Denon PMA-710AE

ffg.



In einer meiner Anlagen steht ein Denon CDC-710AE auf einem PMA-700.

Ein thermisches Problem ist bei mir bis dato nicht aufgetreten !

Möglicherweise liegt ein Defekt vor.

Kannst du den Verbrauch im Leerlauf messen ?
local-net
Ist häufiger hier
#6 erstellt: 12. Apr 2012, 10:16
Hab diese Kombi auch schon seit 2,5 Jahren und bisher liefen beide ohne Probleme (sprich es ist nichts ausgegangen oder der gleichen).
Der Verstaerker stand bei mir IMMER! unter dem CD Player und seitlich war im Rack keine Luft zum atmen, sondern nur nach vorn und hinten bzw. die "8mm" nach oben zum CD Player und wirkliche waerme hat das Geraet auch nie produziert (im Vergleich zu 70er Jahre Kaesten).

Und ja, auch Kopfhoerer Sessions hatte ich schon einige laengere.....und damit keine Probleme!
Schick den PMA ein und hoer solange ueber den Klinge Anschluss des DCD.

Gruss
Klas126
Inventar
#7 erstellt: 12. Apr 2012, 10:40
Hi habe ich das richtig verstanden du nutzt nur KH ? hallo, klar ist das ein Defekt das liegt ja wohl auf der Hand welche KH können schon einen Verstärker ausreitzen ? ich meine du hast da ja keine Klipsch dran und voll aufgedreht. Schick ihn ein, denke du bekommst sofort einen neuen da er ja auch neu ist.

mfg
Klas
slickride
Stammgast
#8 erstellt: 19. Apr 2012, 22:47
Tippe auch auf einen Defekt. Haben zwar nur für's Geschäft einen PMA510AE am laufen... dies jedoch für gut und gerne über 10 Stunden am Tag. Das Gerät wird maximal lauwarm und selbst wenn aufgedreht wird, wirkliche Wärmeentwicklung ist bis dato nicht aufgetreten.

Zu den Klipsch: Die meisten Exemplare von denen haben einen Wirkungsgrad jenseits der 90er Marke. Gerade bei solche Boxen sind auch schwache Verstärker durchaus anwendbar.
Suche:
Das könnte Dich auch interessieren:
denon pma 560
daki am 03.11.2003  –  Letzte Antwort am 04.11.2003  –  2 Beiträge
DENON PMA-260
Bluecontacter am 12.04.2004  –  Letzte Antwort am 15.03.2012  –  5 Beiträge
Hilfe - Denon PMA 500V
codo0 am 14.04.2004  –  Letzte Antwort am 17.04.2004  –  6 Beiträge
DENON PMA-525R Verheizt???
Shockone am 10.01.2005  –  Letzte Antwort am 11.01.2005  –  7 Beiträge
Denon PMA 1500R Defekt
Washman am 24.02.2005  –  Letzte Antwort am 26.02.2005  –  4 Beiträge
Denon PMA-860 auftrennen???
Burntime am 06.04.2006  –  Letzte Antwort am 10.04.2006  –  8 Beiträge
Denon PMA-2010AE
Patient007 am 25.12.2009  –  Letzte Antwort am 26.12.2009  –  2 Beiträge
Denon PMA 500V Netztrafo welcher??
chee-xm am 16.08.2004  –  Letzte Antwort am 23.08.2004  –  6 Beiträge
Denon Pma 790 Reperatur suche
Theos am 14.04.2006  –  Letzte Antwort am 14.04.2006  –  3 Beiträge
Mircofonanschluss an Denon PMA-925R
powroslo am 03.03.2010  –  Letzte Antwort am 03.03.2010  –  6 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Denon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 3 )
  • Neuestes MitgliedMrRocTaX
  • Gesamtzahl an Themen1.346.067
  • Gesamtzahl an Beiträgen17.677.214