Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


DENON PMA-260

+A -A
Autor
Beitrag
Bluecontacter
Ist häufiger hier
#1 erstellt: 12. Apr 2004, 15:56
Hallo zusammen,
ich habe einen PMA-260. Ist ja noch garnicht so alt der Verstärker. Hat jemand einen Schaltplan für den Verstärker? Der hat nämlich eine Macke und zwar funktioniert ein Kanal nicht richtig. Ich habe schon an die Transistoren gedacht, oder auch einen Elko, bin mir da aber nicht sicher, weil ich keine Daten zum messen habe...

Kann mir da jemand weiterhelfen?

Gruß Bastian
powerload
Neuling
#2 erstellt: 14. Mrz 2012, 10:52
Wen der eine Kanal nur rummuckt so wie du es beschreibst, und nicht komplett stumm ist ist die Enstufe okay. Bzw. sind die Endstufentransistoren okay, es liegt eher an dem Relais der Einschaltverzögerung / Pritection. Man(n) hört halt nach dem einschalten ca. nach 3 sekunden ein leises klicken, das ist das Relais. Ich würde das Relais wechseln, die Kontakte werde da wohl oxidiert sein. So ein Relais kostet um die 5€, und wen die Transitiren kaput währen würde von dem Kanal kein Laut kommen. Und die meisten Verstärker schalten erst garnicht ein bzw. frei (Einschaltverzögerung/Pritection) bei kaputter Endstufe man würde das leise klicken (Relais) nicht hören. Die Einschaltverzögerung und Protection sind zwei in einem. Die Enschaltverzögerung dient dazu das bei Einschalten des verstärkers, das kein lautes Einschaltknacken in den lautsprecher zu hören ist. Und die Protection dient dazu wen man den Verstärker zu laut aufdreht (der Verstärker verzerrt/krächzt), dadurch kan Gleichstrom enstehen die der Endstufe so wie auch den Boxen nicht gut bekommt. Dan greift die Protection und schaltet ab die Musik ist aus! Die Protection schalten auch ab wen die Endstufe zu heiß wird oder die Ausgänge Kurtzgeschlossen werden (z.B. Durchgebrannter Lautsprecher) um die Endstufe zu schützen. Und den Schaltplan habe ich selber auch gesucht habe dan DENON ne mail geschrieben und die Schaltpläne als PDF zugeschickt bekommen. Denon PMA-260 Relais Defekt
Passat
Moderator
#3 erstellt: 14. Mrz 2012, 11:02
Ob der TE nach 8 Jahren diesen Thread noch ließt?

Grüsse
Roman
disco_stu1
Inventar
#4 erstellt: 14. Mrz 2012, 21:06
Knaller
detegg
Administrator
#5 erstellt: 15. Mrz 2012, 02:10
Moin,

sehr gute Beschreibung eines möglichen Fehlers, dazu noch mit Bild.
Jeder Besitzer eines PMA-260 mit ähnlichem Fehler wird hier im Forum darauf stoßen.
Das Datum des ersten Posts ist irrelevant.

Detlef
Suche:
Das könnte Dich auch interessieren:
Denon pma-1560 und subwoofer?
Fr4zZzeR am 09.06.2012  –  Letzte Antwort am 12.06.2012  –  4 Beiträge
Hilfe - Denon PMA 500V
codo0 am 14.04.2004  –  Letzte Antwort am 17.04.2004  –  6 Beiträge
denon pma 560
daki am 03.11.2003  –  Letzte Antwort am 04.11.2003  –  2 Beiträge
Mircofonanschluss an Denon PMA-925R
powroslo am 03.03.2010  –  Letzte Antwort am 03.03.2010  –  6 Beiträge
Verstärker? HAbe da ne Frage!
OLLE85 am 13.07.2006  –  Letzte Antwort am 16.07.2006  –  8 Beiträge
Denon PMA 500V Netztrafo welcher??
chee-xm am 16.08.2004  –  Letzte Antwort am 23.08.2004  –  6 Beiträge
Denon PMA-2010AE
Patient007 am 25.12.2009  –  Letzte Antwort am 26.12.2009  –  2 Beiträge
Denon Pma 790 Reperatur suche
Theos am 14.04.2006  –  Letzte Antwort am 14.04.2006  –  3 Beiträge
Denon PMA-560 vs. Pioneer A-777
planetstorm am 14.01.2003  –  Letzte Antwort am 18.02.2003  –  3 Beiträge
Was könnte der Fehler sein (Denon PMA-860) ?
MaurerT am 25.08.2004  –  Letzte Antwort am 27.08.2004  –  8 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 3 )
  • Neuestes MitgliedKeeen
  • Gesamtzahl an Themen1.345.495
  • Gesamtzahl an Beiträgen17.666.576