Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hilfe - Denon PMA 500V

+A -A
Autor
Beitrag
codo0
Neuling
#1 erstellt: 14. Apr 2004, 11:04
Hallo zusammen,
Vor ein paar Tagen habe ich mir einen gebrauchten Denon PMA 500V(Verstärker) gekauft. Nach dem Einschalten habe ich festgestellt, dass ein Kanal extrem verzerrt. Habe das Teil aufgeschraubt und siehe da die Sicherungen F3 und F5 fehlten. Nach dem einsetzen der Sicherungen brennt F5 immer durch. Hat jemand eine Ahnung was defekt sein könnte. Es wäre jammerschade das gute Teil zu entsorgen.
bukongahelas
Inventar
#2 erstellt: 16. Apr 2004, 02:00
Nicht entsorgen,Endtransistoren auf Kurschluß
prüfen (Multimeter,Einstellung:Halbleiter-Durchgangstest).
Mit anderem,noch funktionsfähigen Kanal vergleichen.
Bedarfsweise Transistoren ersetzen.
Ok,hört sich einfach an,der Teufel steckt wie immer im
Detail:
Vor Öffnen des Gerätes Netzstecker aus der Dose,sonst tot!

Man muß ein Multimeter haben und es bedienen können.
(Ähnlich einfach wie Zähneputzen,aber stell Dir vor,
man hätte es Dir nie gezeigt).

Man muß Löten können (Lötkolben und einige Tools
nötig,sonst macht man schnell was kaputt).

Man muß die Ersatztransistoren beschaffen,oft gibts
die nicht mehr,aber Ersatztypen.
Welche das sind,erfordert Transistorvergleichslisten
und Erfahrung.

Entweder Du versuchst es selbst,oder schickst mir das
Teil.

Vermute,der Vorbesitzer hat die Endtransistoren der
Endstufe verheizt und Dir das Teil dann angedreht.
Glückwunsch !

Biete Dir 10 Euro für das defekte Teil.
Das Porto bezahle ich.
Werds versuchen zu rep,kannst es dann zurückkaufen.


Gruß
Uli
codo0
Neuling
#3 erstellt: 16. Apr 2004, 10:00
Hallo Uli

Hast recht, habe das Teil in einer Auktion als voll funktionstüchtig ersteigert. Aber entsorgen wäre wirklich zu schade. Ich werds versuchen zu reparieren. Multimeter und Lötkolben sind startbereit.

Der funktionierende Kanal hat folgende Endtransistoren:
SK A 1491 / 7NO
SK C 3855 / 700

Die defekten (kurzschluss) Endtransistoren sind:
SK A 1106 / 060
SK C 2581 / 070

Wie du siehst sind es nicht die gleichen Typen. Warscheindlich
hat schon jemand daran rumgebastelt.

Was für Endtransistoren muss ich einsetzen. Oder wo bekomme ich diese Transistorvergleichsliste.

Gruss Roger
bukongahelas
Inventar
#4 erstellt: 17. Apr 2004, 00:59
Vermute korrekte Transbezeichnung:

2 SK 1491

2 SK 3855

das A bzw C steht vermutlich für N bzw P-Typ oder
Stromverstärkungsklasse.
Die Original- und/oder meine vermuteten Transbez.
googlen.

Versuchen,einen Schaltplan /Servicemanual zu beschaffen
(nicht bei SchaltDienst Lange für viel Geld schlechte
Kopie).Googlen oder Denon.

Vor Bestellung weiter "nach vorne" in die Schaltung
messen:Kurzschlüsse ?
Evtl noch Treiber,Vortreiber,Differenzverstärker ersetzen.
Hängt alles DC-mäßig aneinander,ist ein Element def,
reißt es die anderen (neuen) wieder mit in den Tod.
Also vorsicht,prüfe JEDEN Transi auf Kurzschluß.
Im Zweifel Vergleichen mit OK Kanal.

Ich habe Endstufen ohne die Endtransistoren (ET´s)
betrieben - das geht !
Allerdings ohne Boxen (Last).
Eine Endstufe verstärkt erst die Spannung
von Cinch Pegel ca 1Volt auf etwa +-30V = 60 Volt,
also 30 fach.
Dafür sind in der Endstufe die Teile "Differenz-
verstärker" und "Treiber" zuständig.
Die Endtransistoren verstärken nur noch den Strom.
Also ohne ET´s mit Oszilloskop oder Multimeter im
AC-Bereich am Ausgang der Treiberstufe (Eingang ET´s)
messen,ob Spannungsverstärkung korrekt.

Wenn OK,dann neue ET´s einbauen,Isoscheibe zum
Kühlkörper und Wärmeleitpaste nicht vergessen.
Nachmesen,ob Kollektor ET nicht mit Kühlkörper
Kurzschluß hat (Iso-Scheibe defekt oder gebastelt
vermurkst).

Widerstände von 1000 Ohm in die Betriebsspannungs
zuleitungen schutzhalber einfügen,kann die neuen
ET´s retten.
Ohne Last wird ja kein Strom gezogen,außer bei
einem übersehenen Fehler.
Die 1k rauchen dann ab,egal.Ist ja der Sinn.

Jetzt die Sicherungswiderstände wieder raus.

Noch keine Last.
Läuft die Endstufe jetzt korrekt ? Oszilloskop
zeigt bei beiden Kanälen etwa gleiches Bild.
Schutzrelais schaltet korrekt ein,d.h.
keine Gleichspannung am Ausgang.

Dann Widerstand 8 bis 100 Ohm, mehrere Watt
als Last anschließen.
Aufdrehen,wird Widerstand warm ?
Wellenform noch OK ?
Vergleiche beide Kanäle.

Zum Schluß Ruhestromeinstellung,evtl.Null-DC-Abgleich
(Timmer auf Print).

DC Abgleich: am Ausgang weniger als 100 MilliVolt
Gleichspannung einstellen,kein Signal am Eingang.
Ruhestrom:Gerät handwarmlaufen lassen.
Keine Ansteuerung,Eingang kurzschließen.
Über Emitterwiderstand der "vorher guten" Endstufe
Gleichspannung messen.
Ruhestrom der "vorher defekten" Endstufe so einstellen,
daß die Spannungen über den Emitterwiderständen
gleich sind.
Dann ist auch der Ruhestrom beider Endstufen gleich.
U = R x I

Hoffe,war nicht zu kompliziert,weiß ja nicht,wieviel
Ahnung und welche Meßgeräte / Werkzeuge Du hast.

Sonst fragen.

Gruß
Uli
-scope-
Hat sich gelöscht
#5 erstellt: 17. Apr 2004, 18:02

Vermute korrekte Transbezeichnung:

2 SK 1491

2 SK 3855


Hallo....

bevor sich der arme kodo jetzt zwei N-Kanal Mosfet´s kauft um dann wieder einen kleinen Zimmerbrand zu erzeugen:

Es sind bipolare Transistoren:

2SA 1491
2SC 3855

Es ist zu 90% davon auszugehen, dass ein Austausch der beiden TR nicht zum Erfolg führt, da es vermutlich weitere defekte Teile gibt.

viel Erfolg!


[Beitrag von -scope- am 17. Apr 2004, 18:02 bearbeitet]
Audioklassik
Ist häufiger hier
#6 erstellt: 17. Apr 2004, 20:56
taaach!

ich geb scope 100 punkte......
sk ist der hersteller, sanken. die beiden TRs sind noch zu kriegen, aber man kann sie auch problemlos ersetzen durch BD 249C und BD 250C.

Grundsätzlich kann man davon ausgehn dass noch was mehr angeraucht ist wenn die letzten TRs futsch sind, allerdings hab ich bei genau dem modell (und wenige andere Denons) das phänomen gesehen, dass es ausreicht, nur die sicherung und den/die defekten leistungs-TRs zu ersetzen, wenn der fehler kausal dort liegt. die sicherung fliegt schneller als der rest der elektronik, wie praktisch! da lohnt sich der versuch....

gruß!
Suche:
Das könnte Dich auch interessieren:
Denon PMA 500V Netztrafo welcher??
chee-xm am 16.08.2004  –  Letzte Antwort am 23.08.2004  –  6 Beiträge
Denon PMA-500V Auswahl-IC Defekt?
Balu47877 am 01.05.2006  –  Letzte Antwort am 02.05.2006  –  2 Beiträge
S/PDIF Out an Denon PMA-500V?
colonel_claypool am 05.09.2010  –  Letzte Antwort am 06.09.2010  –  8 Beiträge
Mircofonanschluss an Denon PMA-925R
powroslo am 03.03.2010  –  Letzte Antwort am 03.03.2010  –  6 Beiträge
Denon PMA-680R - Phono-kanal kaputt
eims106 am 22.08.2006  –  Letzte Antwort am 23.08.2006  –  5 Beiträge
denon pma 560
daki am 03.11.2003  –  Letzte Antwort am 04.11.2003  –  2 Beiträge
DENON PMA-260
Bluecontacter am 12.04.2004  –  Letzte Antwort am 15.03.2012  –  5 Beiträge
DENON PMA-525R Verheizt???
Shockone am 10.01.2005  –  Letzte Antwort am 11.01.2005  –  7 Beiträge
Denon PMA 1500R Defekt
Washman am 24.02.2005  –  Letzte Antwort am 26.02.2005  –  4 Beiträge
Denon PMA-860 auftrennen???
Burntime am 06.04.2006  –  Letzte Antwort am 10.04.2006  –  8 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 33 )
  • Neuestes Mitgliedspacefrog110
  • Gesamtzahl an Themen1.345.371
  • Gesamtzahl an Beiträgen17.664.211