Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Denon PMA-500V Auswahl-IC Defekt?

+A -A
Autor
Beitrag
Balu47877
Neuling
#1 erstellt: 01. Mai 2006, 14:05
Hallo Forum,
bin grad auf euch gestoßen und was ich bisher gelesen habe scheint ihr recht viel Ahnung zu haben


Geht sich um folgendes: Hab grad mal meinen Alten PMA-500V aus dem Keller geholt. Funktioniert auch wunderbar, keinerlei verzerrungen oder rauschen oder ähnliches, allerdings nur auf den beiden Tape-Eingängen (über Drehschalter anwählbar). Die "Normale"-Auswahl über die Taster funktioniert leider nicht. Wenn ich eine Taste drücke leuchtet zwar die zugehörige LED auf, so bald ich die Taste aber wieder loslasse ist sie aus.
Nun die große Frage der Reparatur. Habe noch nicht versucht ob die Eingänge durchschalten wärend die Taste gedrückt ist, werd ich heute abend wohl mal versuchen. Soweit ich mich erinnere ist dies aber nicht der Fall.
Ich denke mal das es entweder am IC liegt (Flip-Flop defekt) oder an der vorderen Platine mit den Tastern... Vielleicht "hängen" auch nur zwei Taster und der IC bekommt daher schwachsinnige Befehle, weiss aber leider die Kabelbelegung (noch) nicht. werd da auch heut abend mal nachmessen.
Bevor ich jetzt aber stundenlagn anach einem Fehler suche dachte ich mir das ihr ja vielleicht eine gute Idee habt oder das selbe Problem schon mal hattet

Danke schonmal für die Hilfe,
Gruß,
Balu
Albus
Inventar
#2 erstellt: 02. Mai 2006, 11:37
Tag,

ein Button Input Error ist nach Häufigkeit des Vorkommens eher nicht anzunehmen, häufiger ist's das IC (nimmt die Statusänderung nicht an).

MfG
Albus
Suche:
Das könnte Dich auch interessieren:
Hilfe - Denon PMA 500V
codo0 am 14.04.2004  –  Letzte Antwort am 17.04.2004  –  6 Beiträge
Denon PMA 500V Netztrafo welcher??
chee-xm am 16.08.2004  –  Letzte Antwort am 23.08.2004  –  6 Beiträge
S/PDIF Out an Denon PMA-500V?
colonel_claypool am 05.09.2010  –  Letzte Antwort am 06.09.2010  –  8 Beiträge
Denon PMA 1500R Defekt
Washman am 24.02.2005  –  Letzte Antwort am 26.02.2005  –  4 Beiträge
denon pma 560
daki am 03.11.2003  –  Letzte Antwort am 04.11.2003  –  2 Beiträge
Endstufen IC Defekt, Trafo Defekt?
am 04.02.2005  –  Letzte Antwort am 13.02.2005  –  5 Beiträge
DENON PMA-260
Bluecontacter am 12.04.2004  –  Letzte Antwort am 15.03.2012  –  5 Beiträge
DENON PMA-525R Verheizt???
Shockone am 10.01.2005  –  Letzte Antwort am 11.01.2005  –  7 Beiträge
Denon PMA-860 auftrennen???
Burntime am 06.04.2006  –  Letzte Antwort am 10.04.2006  –  8 Beiträge
Denon PMA-2010AE
Patient007 am 25.12.2009  –  Letzte Antwort am 26.12.2009  –  2 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Hama

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 10 )
  • Neuestes MitgliedMusic_63
  • Gesamtzahl an Themen1.344.998
  • Gesamtzahl an Beiträgen17.658.126