Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Naim nap 250 summen/brummen?

+A -A
Autor
Beitrag
DrSonus
Ist häufiger hier
#1 erstellt: 31. Dez 2010, 18:24
guten tag,

habe folgende kombi:
nac 252, nap 250, supercap, dac, hdx, naim lautsprecherkabel NACA5. Und mein nap 250 macht ständig laute summgeräusche, wie halt elektronische geräte von sich geben können.

Ist das bei einem nap 250 normal? Wenn musik läuft hört man das natürlich nicht, aber ohne und bei sehr leiser musik schon. Das summengeräusch kommt nicht aus den lautsprechern da höre ich nur dieses naim spezifische rauschen am hochtöner.

Ist das bei einem nap 300 z.b. nicht, oder noch schlimmer eventuell?

Kann ich dieses summen beheben?

Alle geräte sind an einer speziellen netzleiste angeschlossen, welche der deutsche naim importeur benutzt (powereagle?)
danke + mfg
Albus
Inventar
#2 erstellt: 01. Jan 2011, 21:18
Tag,

wenn es denn der Transformator des NAP 250 ist? Dann könnte es ein Fall von minimalem Gleichstrom im Stromnetz sein, der den Transformator in die Sättigung und ins Brummen/Summen, d.i. Vibrieren, bringt. Wenige Millivolt Gleichstrom genügen für einen derartigen Effekt.

Also, die Frage: Ist es der Transformator, vibriert der NAP 250 unter aufgelegter Hand merklich?

Freundlich
Albus


[Beitrag von Albus am 01. Jan 2011, 21:20 bearbeitet]
DrSonus
Ist häufiger hier
#3 erstellt: 02. Jan 2011, 01:43
hi albus,

ja er vibriert unter aufgelegter, jedoch so minimal, dass es fast nicht erkennbar ist.

Von weitem ist es ein summen, wenn ich das ohr auf den nac lege ist es fast wie das "brummen" eines alten kühlschranks.

Wollte mal probieren den nap alleine an eine steckdose anzuschliessen, aber als ich ihn anmachen wollte sprang die sicherung raus...

Kann ich denn da was gegen dieses summen tun?
kann dieser gleichstrom durch devolos entstehen, also wenn ich das netzwerk durch den stromkreis durchs haus schicke?
danke
Albus
Inventar
#4 erstellt: 02. Jan 2011, 13:53
Tag,

in derartigen Situationen sind zunächst drei oder vier Möglichkeiten zu befragen: Der Fall von minimalem Gleichstrom bei einem Trafo, der dafür nicht immunisiert ist (Ringkern-Trafos haben keinen Spalt, der hilfreich wäre), der Fall von schlechter Befestigung des Trafos, der Fall von losen Trafoblechen sowie der Fall von Vibrationen der ungenügend fixierten großen Endstufenkondensatoren.

Man müsste eigentlich das Gerät einmal öffnen, um hier nach erster Annäherung zum entscheidenden Punkt zu kommen. - Gleichstrom gerät schon mal auf dem Rückpfad von anderen Geräten ins Netz. Zur Not hilft in einem festgestellten derartigen Fall ein externer Gleichspannungs-Filter. Aber, so weit ist dieser Fall wohl noch nicht. Nachbemerkung: Das Springen der Sicherung bei alleinigem Einschalten gefällt mir nicht; es bedeutet zumindest, dass der Einschaltimpuls, typisch 10-15-faches des Betriebs, derartig hoch ist, so dass es zu einer sonst nicht zu erwartenden Auslösung kommt.

Magst Du den NAP 250 einmal öffnen - oder einer Werkstatt andienen?

Freundlich
Albus


[Beitrag von Albus am 02. Jan 2011, 16:20 bearbeitet]
Albus
Inventar
#5 erstellt: 03. Jan 2011, 15:14
Tag,

nachtragen möchte ich die Warnung: Wenn die Sicherung des Gerätes dann herausspringt, also des NAP 250, allein eingeschaltet, dann ist mit einem ernsthaften Defekt dieses Gerätes zu rechnen. Untersuchung in einer Werkstatt ist naheliegend.

Freundlich
Albus
DrSonus
Ist häufiger hier
#6 erstellt: 04. Jan 2011, 22:03
hi albus,

wenn ich das gerät aufmachen würde nach was müsste ich ausschau halten? hatte noch nie eine endstufe auf :-)

also die sicherung des stromkreises (haus) ist rausgeflogen als die nap direkt an der steckdose hing, allerdings waren alle anderen geräte der kette (an der selben sicherung) schon an, könnte mal versuchen alle anderen geräte auszulassen und nur die nap an der steckdose einzuschalten oder ist das in diesem falle unwichtig zum lösen des problems?
Albus
Inventar
#7 erstellt: 04. Jan 2011, 22:24
Tag,

es liegt nahe, die NAP 250 probeweise zu separieren; für sich allein einschalten und beobachten, ob der bekannte irritierende Zustand wieder eintritt. Sodann NAP 250 vom Netz trennen! Wenn ja: Deckel öffnen, ansehen, ob am Transformator oder den (schwarzen) Siebkondensatoren (vier typisch) irgend braune oder sonstwie angedunkelte 'Hitze'-Stellen zu sehen sind oder der Trafo einfach lose sitzt wie vielleicht auch die Kondensatoren. Gelegentlich sind die Kondensatoren mit Heißkleber an der Platine fixiert, auch schon mal per Metallband befestigt (als Baugruppe). Nicht unmöglich, dass die Kondesatoren zu lange Anschlussdrähte haben und darauf im Ladungszustand 'schwingen'.

Vorsicht dann: NAP 250 wieder ans Netz und Power ON - jetzt besonders auf Trafo und Kondensatoren achten: wer summt oder brummt merklich?

Freundlich
Albus


[Beitrag von Albus am 04. Jan 2011, 22:26 bearbeitet]
DrSonus
Ist häufiger hier
#8 erstellt: 08. Jan 2011, 02:29
habe jetzt mal den nap 250 getrennt an ne einzelne steckdose angeschlossen ohne die anderen naim geräte einzuschalten, dann fliegt die sicherung nicht raus, aber das brummen scheint ziemlich genau so laut zu sein, werde die nächsten tage dann eventuell versuchen die nap zu öffnen oder vielleicht doch direkt zum händler damit...

gibts denn hier niemand mit ner nap 250 dessen gerät auch vernehmbares summen von sich gibt, sprich vielleicht machen alle naim endstufen das zu einem gewissen grade???
danke, mfg
fawad_53
Inventar
#9 erstellt: 08. Jan 2011, 09:02
hallo

ich würde zum naim-händler gehen oder den musicline-service kontaktieren. wie albus schon schrieb, kann es mehrere gründe für das mechanische brummen geben. wenn noch garantie auf dem gerät ist, solltest du in jedem fall von einer selbstreparatur absehen
gruß
friedrich
Albus
Inventar
#10 erstellt: 08. Jan 2011, 14:29
Tag,

es gibt noch eine Sonderheit an einigen Naim-Endstufen, gesehen bei einer 200er im Einzelfall (Produkt), und zwar sind die Endstufentransistoren über irgend Metallbrückiges am Gehäuseboden montiert, nicht auf Kühlrippen. Der 200er hat daher auch keine Kühlrippen.

Leistungstransistoren am Gehäuseboden, dazu fällt einem ein: so wie Kühlrippen unter Betrieb ins Singen und Schwingen geraten können, so auch ein Gehäuseboden. - Kühlrippen werden im Falle ... mechanisch bedämpft.

Freundlich
Albus
Suche:
Das könnte Dich auch interessieren:
Brummen /Summen
zyroks am 18.02.2014  –  Letzte Antwort am 22.02.2014  –  9 Beiträge
Anschlussproblem mit NAIM-Anlage
Tim_Xtreme am 26.06.2005  –  Letzte Antwort am 27.06.2005  –  4 Beiträge
leichtes Summen in den Lautsprechern.
GuenniAtBackes am 19.07.2006  –  Letzte Antwort am 21.07.2006  –  17 Beiträge
NAIM Erfahrung mit Elko update
tylor am 03.05.2003  –  Letzte Antwort am 08.07.2004  –  10 Beiträge
Brummen
Badhabits am 19.12.2002  –  Letzte Antwort am 17.01.2003  –  8 Beiträge
Brummen
Badhabits am 07.08.2003  –  Letzte Antwort am 19.08.2003  –  9 Beiträge
brummen
timtoen am 01.09.2004  –  Letzte Antwort am 01.09.2004  –  2 Beiträge
... Brummen!
gogo1 am 11.02.2005  –  Letzte Antwort am 13.02.2005  –  11 Beiträge
Brummen
DiCraft am 22.01.2006  –  Letzte Antwort am 22.01.2006  –  4 Beiträge
Brummen
Phil-HIPP am 16.01.2007  –  Letzte Antwort am 17.01.2007  –  6 Beiträge
Foren Archiv
2010
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Naim Audio

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 56 )
  • Neuestes Mitgliedtiesen68
  • Gesamtzahl an Themen1.345.398
  • Gesamtzahl an Beiträgen17.664.757