Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Pianocraft MCR640 - Fehlermeldung

+A -A
Autor
Beitrag
freelander2011
Neuling
#1 erstellt: 05. Dez 2011, 15:53
Hallo,

ich habe seit rund 3 Wochen eine Pianocraft MCR 640. Dreimal ist mir nun schon die Fehlermeldung »CHK SYS CON« angezeigt worden und dabei war der CD Player vollkommen «tot». Steckerziehen, Verbindungskabel ein- und ausstecken, hat dann nach einer Weile zum wieder funktionieren geführt. Richtig kann das doch wohl nicht sein. Ist das Verbindungskabel fehlerhaft? Hat jemand auch diese Meldung bekommen und konnte das Problem lösen?

Danke für Antworten
freelander2011
Rainer_B.
Inventar
#2 erstellt: 05. Dez 2011, 15:56
Das ist entweder das Kabel oder wenn du Pech hast die Steckkontakte der Geräte.

Rainer
sozzza
Ist häufiger hier
#3 erstellt: 06. Dez 2011, 07:19
Hallo,

ich kann mich anschließen. Die MCR-640 habe ich seit Freitag in Betrieb und hatte schon mehrmals die Meldung CHK SYS CON. Der CD-Player gibt keinen mucks von sich bzw. lässt sich nicht über den Receifer ansteuern. Selbst der Einschaltknopf am CD-Player funktioniert nicht. Das Problem kann auch bei mir nur kurzzeitig über die Trennung des Netzsteckers behoben werden.

Ich werde mal versuchen ob ein neues Steuerungskabel Abhilfe schafft.

Grüße
s
sozzza
Ist häufiger hier
#4 erstellt: 06. Dez 2011, 09:11
Hallo,

hier die Antwort vom Yamaha-Support.


Sehr geehrter Herr xxx,

vielen dank für Ihre Anfrage.

Dies ist leider keine Einstellungsache im Menü mehr, kontakten Sie daher den Fachhändler zwecks Überprüfung dieser Komponente, tut uns leid.

Mit freundlichen Grüßen aus Hamburg

Ihr Yamaha Support Team


Das bedeutet für mich die Anlage geht zurück!
topchiller
Ist häufiger hier
#5 erstellt: 20. Sep 2012, 15:40
meine neue MCR-640 zeigt teilweise die gleichen Symptome.

Auch bei mir ist es nun schon paar Mal vorgekommen dass "CHK SYS CON" im Display stand und der CD Player keinen Mucks mehr machte.

Nur von Netz trennen half.

Ist es wirklich das Sys-Kabel?

Schon verwunderlich dass mehrere Leute dieses Problem haben.

An was liegt es?

was hat Yamaha gemacht?
Das Teil repariert?
Gelegenheitshörer
Stammgast
#6 erstellt: 19. Dez 2012, 23:22
Meine Pianocraft 640 hat das auch alle paar Monate mal. Da sich das Problem immer durch kurzes Trennen der Stromversorgung beheben lässt, wird eine Lösung über den Gewährleistungsanspruch aber erfahrungsgemäß schwierig werden. Probleme, die sich nicht spontan reproduzieren lassen werden in aller Regel auch nicht behoben.

Ich glaube aber nicht, dass tatsächlich das Kontrollkabel schuld ist, denn dann dürfte ja das simple Trennen der Stromversorgung auch keine Abhilfe schaffen. Auf mich wirkt das eher wie ein Softwarefehler. Bilde mir auch ein, dass es immer dann aufgetreten ist, wenn ich nach dem Einlegen einer CD zu schnell auf Play gedrückt habe. Zuverlässig reproduzieren kann ich es aber wie gesagt nicht.
topchiller
Ist häufiger hier
#7 erstellt: 24. Dez 2012, 10:25
hat jemand was neues??

Bei mir tritt es doch rel. oft auf.

es ist eine neue Anlage!!

hat diese Problem noch jemand???
Gelegenheitshörer
Stammgast
#8 erstellt: 24. Dez 2012, 22:48

topchiller schrieb:
hat jemand was neues??

Bei mir tritt es doch rel. oft auf.


Wie häufig tritt es auf?

Warte mal nach dem Einschalten des CD-Players oder dem Einlegen einer neuen CD ab, bis der Ladevorgang abgeschlossen ist, und starte erst dann die Wiedergabe. Tritt es dann genauso häufig auf?

Wie bereits erwähnt habe ich den Eindruck, dass der CD-Player durch vorschnelles Starten der Wiedergabe während des Ladevorgangs in einen ungültigen Betriebszustand gebracht werden kann, der sich dann nur durch trennen der Netzverbindung beheben lässt. Auf gut deutsch: der CD-Player stürzt ab und liefert dann nicht mehr die erwartete Antwort über das Systemkabel zurück. Daher die Fehlermeldung.

Viele Grüße
Alexander
topchiller
Ist häufiger hier
#9 erstellt: 29. Dez 2012, 15:34
es kommt öfters mal vor, allerdings nicht unbedingt reproduzierbar.

Aber ich werde mal deinen Rat befolgen und immer ein wenig warten bis die CD geladen ist.

Jedenfalls hatte ich auch schon mal das Problem, dass sich Anlage im MP3 USB Betrieb einfach ausgeschaltet hat....
und die Lautstärke war nur für Zimmer angemessen eingestellt - also leise so dass man sich noch unterhalten kann - somit war es nicht die Schutzschaltung die bei Überbelastung aktiv wird

naja, hab ja 2 Jahre Amazon Gewährleistung :-)
Gelegenheitshörer
Stammgast
#10 erstellt: 29. Dez 2012, 20:39

topchiller schrieb:

naja, hab ja 2 Jahre Amazon Gewährleistung :-)


Ja, habe ich auch (wobei schon ein Jahr rum ist). Das nützt aber erfahrungsgemäß wenig, solange der Fehler nicht reproduzierbar ist.

Bei mir tritt der Fehler aber auch nur alle paar Monate mal auf seit ich mich um bemühe, geduldig zu sein.


[Beitrag von Gelegenheitshörer am 29. Dez 2012, 20:46 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Neue Pianocraft
Corma am 07.05.2007  –  Letzte Antwort am 14.05.2007  –  4 Beiträge
Pianocraft Unklarheit
delachaise am 22.07.2008  –  Letzte Antwort am 28.07.2008  –  15 Beiträge
pianocraft - elektrisch geladen?
matt87 am 05.01.2006  –  Letzte Antwort am 06.01.2006  –  5 Beiträge
Spinnt meine Pianocraft 410
bedlam am 24.01.2007  –  Letzte Antwort am 25.01.2007  –  6 Beiträge
Probleme mit Pianocraft 410
matt87 am 14.02.2007  –  Letzte Antwort am 22.04.2007  –  6 Beiträge
Yamaha PianoCraft Defekt?
Malukh am 13.09.2007  –  Letzte Antwort am 26.09.2007  –  3 Beiträge
Pianocraft kein Radio !
arthur25 am 19.04.2008  –  Letzte Antwort am 20.04.2008  –  3 Beiträge
Pianocraft E700 - Lüfter?
JFSebastian am 18.08.2008  –  Letzte Antwort am 26.08.2008  –  3 Beiträge
Pianocraft 410 brummt
MarkusHH am 01.01.2009  –  Letzte Antwort am 03.01.2009  –  2 Beiträge
Pianocraft auch mit HDMI?
andy_u am 01.03.2009  –  Letzte Antwort am 05.03.2009  –  7 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Music Angel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 98 )
  • Neuestes MitgliedBambule23
  • Gesamtzahl an Themen1.345.138
  • Gesamtzahl an Beiträgen17.659.937