Aktivboxen

+A -A
Autor
Beitrag
biwi
Schaut ab und zu mal vorbei
#1 erstellt: 11. Okt 2003, 19:00


hallo..

habe folgendes problem. bei einer meiner aktivboxen hört man andauernd ein störendes pfeifen aus dem hochtöner. ist nicht durchgehend. kommt und geht. hab schon so ziemlich alles hin und her getauscht zwischen den beiden dingern,und der fehler liegt eindeutig im verstärker-netzteilbereich.hat jemand eine idee was das sein könnte. (elkos)...

lg

biwi
technikhai
Inventar
#2 erstellt: 12. Okt 2003, 14:02
Können auch Störungen vom Kabel sein.
Liegt bei dem Chinchkabel die an die LS gehen auch ein Stromkabel dabei?
Es kann die Abschirmung vom Chinchkabel sein.
Verstärker ist die letzte Lösung,da müsste das Pfeifen auch sein wenn sie abgeklemmt sind.


Gruss Marco
biwi
Schaut ab und zu mal vorbei
#3 erstellt: 12. Okt 2003, 16:12
hallo marco,

ja genau so ist es leider. auch ohne signal hab ich dieses pfeifen. hört sich an wie ein summen, hochfrequent.. ist immer nur kurz zu hören.

lg

biwi
technikhai
Inventar
#4 erstellt: 13. Okt 2003, 20:50
Dann würd ich mal bei der Lautsprecherfirma anrufen,vielleicht ist denen der Fehler bekannt.


Gruss Marco
biwi
Schaut ab und zu mal vorbei
#5 erstellt: 14. Okt 2003, 16:29
folgendes hab ich jetzt noch rausgefunden. es sind beide boxen die summen und auch aus dem eck mit pc kommt so ein summen. kann es sein daß ich mega schlechten strom habe und kann ich das mit irgendwelchen netzfiltern in ordnung bringen..

gruß

biwi
Suche:
Das könnte Dich auch interessieren:
aktivboxen anschliessen
hippo12 am 09.02.2005  –  Letzte Antwort am 09.02.2005  –  3 Beiträge
Aktivboxen zu laut! Hilfe!
chris))(( am 04.12.2011  –  Letzte Antwort am 04.12.2011  –  10 Beiträge
Aktivboxen mit Mehrfachsteckdose einschalten
emil88 am 25.02.2015  –  Letzte Antwort am 08.08.2015  –  14 Beiträge
Störendes Brummen
Acela am 09.05.2004  –  Letzte Antwort am 10.05.2004  –  3 Beiträge
Wann sollten Elkos getauscht werden ???
HardSpacer am 11.10.2004  –  Letzte Antwort am 22.10.2004  –  26 Beiträge
jbl lsr aktivboxen und nubert aktivsubwoofer verbinden?
niss9r am 08.12.2016  –  Letzte Antwort am 26.12.2016  –  3 Beiträge
Aktivboxen an Vollverstärker ohne PreOut?
RockDog am 27.03.2013  –  Letzte Antwort am 27.03.2013  –  12 Beiträge
CD-Deck mit Aktivboxen
ka55i0peia am 23.11.2010  –  Letzte Antwort am 23.11.2010  –  3 Beiträge
Wie alte Plattenspieler-Verstärker-Kombo an USB-Interface/Aktivboxen anschließen?
[NiK] am 24.01.2015  –  Letzte Antwort am 29.01.2015  –  13 Beiträge
hochfrequenten pfeifen beim ukw betrieb
hans_W am 01.03.2005  –  Letzte Antwort am 05.03.2005  –  11 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.970 ( Heute: 5 )
  • Neuestes MitgliedTweety_2018
  • Gesamtzahl an Themen1.407.183
  • Gesamtzahl an Beiträgen18.799.611