Brummen Akai DS 5

+A -A
Autor
Beitrag
WBC
Inventar
#1 erstellt: 25. Jan 2018, 14:59
Hallo all,

ich habe aktuell ein Brummproblem bei meiner Akai DS 5 Umschaltbox.
Hin und wieder und immer dann, wenn ich am Quellenwahlschalter zwischen den einzelnen Quellen wähle, wird das aktuelle Signal von einem unangenehm lauten Brummen überlagert. Wenn Ich dann an irgendwelche Cinchkabel der Eingänge wackele, ist das Brummen irgendwann weg. Da es aber auch von jetzt auf gleich auftritt, kann ich den Raum nicht verlassen, da ich sofort, wenn es auftritt, die Lautstärke runterdrehen muss, damit die LS keinen Schaden nehmen. (Laut hören ist somit per se zu gefährlich)
Ich habe auf einen gebrochenen Massekontakt/Lötstelle an einem Anschluss getippt, auch, weil die Buchsen/Stecker sehr stramm sitzen. Habe aber bisher keine gebrochene Lötstelle finden können...( habe extra eine Lupe gekauft)i

Wo soll ich noch suchen?

LG Carsten


[Beitrag von WBC am 25. Jan 2018, 15:14 bearbeitet]
höanix
Inventar
#2 erstellt: 25. Jan 2018, 19:10
Moin Carsten

Sind die Kontakte vom Wahlschalter alle sauber?

Gruß Jörg
WBC
Inventar
#3 erstellt: 25. Jan 2018, 19:22
Kann ich nicht sehen, die sind alle gekapselt...

Da das Brummen aufhört, wenn ich die Kabel / Anschlüsse / Stecker anfasse, denke ich in Richtung Buchsen/Lötstellen...

Meinst Du, dass die Schalter auch ursächlich sein könnten...???


[Beitrag von WBC am 25. Jan 2018, 19:24 bearbeitet]
WBC
Inventar
#4 erstellt: 25. Jan 2018, 21:16
Nachdem ich mir heute eine Lupe gekauft habe und alle Anschlüsse mal "durchgewackelt" und dabei die Lötstellen beobachtet habe, habe ich den ersten Anschluss als Übeltäter festgemacht. Beide Masse-Lötstellen gebrochen...

Somit alles erledigt...


[Beitrag von WBC am 25. Jan 2018, 21:16 bearbeitet]
WBC
Inventar
#5 erstellt: 27. Jan 2018, 14:22
Schön wär's gewesen...

Bei einer Lötstelle ist der gesamte "Lötpunkt" von der Platine abgehoben - leider jedoch mit der Leiterbahn drunter. Da ist also keine vernünftige Verbindung mehr möglich.
Ich hab hier im Forum gelesen, dass man gebrochene Leiterbahnen einfach mit einem Stück Draht brückt (erscheint ja auch logisch...)

Nun meine Frage hierzu: womit bekommt man vor dem Löten die grüne Lackschicht rückstandsfrei weg? Ich will ja vernünftig und dauerhaft durchlöten und nicht kleben, weil da noch Lackrückstände dazwischen sind...

Danke schonmal...
höanix
Inventar
#6 erstellt: 27. Jan 2018, 15:16
Einfach ein kurzes Kabel von der Anschlußbuchse an den nächsten Lötpunkt hinter dem Beschädigten.
Wohin die Leiterbahn läuft müßte man doch erkennen können.
WBC
Inventar
#7 erstellt: 27. Jan 2018, 15:41
Das geht natürlich auch - wollte nur nicht eine so große Brücke machen...
Passat
Moderator
#8 erstellt: 27. Jan 2018, 15:44
Die grüne Lackschicht bekommst du nur mechanisch entfernt, d.h. abschleifen.

Grüße
Roman
WBC
Inventar
#9 erstellt: 27. Jan 2018, 15:55
Das habe ich schon befürchtet. Ich wollte es schon mit Aceton versuchen, habe es jetzt aber anders gelöst - einfach eine Brücke zum nächsten Masselötpunkt gesetzt...
höanix
Inventar
#10 erstellt: 27. Jan 2018, 16:15

WBC (Beitrag #7) schrieb:
wollte nur nicht eine so große Brücke machen...

Auch große Brücken können schön sein.

millau-100~768x432
WBC
Inventar
#11 erstellt: 27. Jan 2018, 16:21


Operation beendet - Patient funzt endlich wieder fehlerfrei...

Keine Angst mehr um die LS - auch was schönes...


[Beitrag von WBC am 27. Jan 2018, 21:32 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Allgemeine Beurteilung Anlage + Onkyo ds a-5
vinnni am 18.01.2015  –  Letzte Antwort am 19.01.2015  –  2 Beiträge
Brummen
Badhabits am 07.08.2003  –  Letzte Antwort am 19.08.2003  –  9 Beiträge
Onkyo TX-DS 898
Tischler am 08.05.2003  –  Letzte Antwort am 09.05.2003  –  6 Beiträge
Brummen
Badhabits am 19.12.2002  –  Letzte Antwort am 17.01.2003  –  8 Beiträge
brummen
timtoen am 01.09.2004  –  Letzte Antwort am 01.09.2004  –  2 Beiträge
... Brummen!
gogo1 am 11.02.2005  –  Letzte Antwort am 13.02.2005  –  11 Beiträge
Brummen
DiCraft am 22.01.2006  –  Letzte Antwort am 22.01.2006  –  4 Beiträge
Brummen
Phil-HIPP am 16.01.2007  –  Letzte Antwort am 17.01.2007  –  6 Beiträge
Brummen!
Florian_Schacht am 28.07.2008  –  Letzte Antwort am 29.07.2008  –  3 Beiträge
Brummen bei langer Leitung
marc.aurel am 16.09.2011  –  Letzte Antwort am 16.09.2011  –  3 Beiträge
Foren Archiv
2018

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder850.100 ( Heute: 1 )
  • Neuestes MitgliedTron2309
  • Gesamtzahl an Themen1.418.079
  • Gesamtzahl an Beiträgen18.999.716