Probleme mit Nakamichi OMS-4E

+A -A
Autor
Beitrag
M8-Enzo
Stammgast
#1 erstellt: 28. Jan 2004, 18:49
Hallo zusammen,

kennt jemand das Problem mit dem CD-Player von Nakamichi wenn ständig die Lade rein- und rausfährt egal ob eine CD eingelegt ist oder nicht und weiß woran das liegt????

Gruß aus Werne

Guido
M8-Enzo
Stammgast
#2 erstellt: 29. Jan 2004, 09:46
Kann keiner weiter helfen?

Gruß

Guido
Albus
Inventar
#3 erstellt: 29. Jan 2004, 10:22
Tag,

d.h. der zentzrale Systemcontroller (ein IC) erhält Impulse aus den Bedienungsschaltern, die ihn ständig pendeln machen zwischen OPEN und CLOSE. Diesen Fehlfluß muss man unterbrechen.
Frage: ist ein manueller Bedienknopf defekt oder festgeklemmt? Ist das falsche Pendeln auch bei Bedienung per Fern-Bedienung?
Man könnte versuchen zum Unterbruch zu kommen, indem man einfach während der Pendelei den Netzstecker zieht. Etwas warten, so 3 Minuten, dann den Netzstecker wieder einstecken und sehen, ob die Lade ausfährt und stehen bleibt oder was sonst.
Es gibt für jedes Gerät Zahlenkombinationen, die ein Gerät aus beliebigem Zustand in ein Reset bringen, man kennt diese Ziffer der Zehnertastatur typisch nicht, aber ich versuchte die '1' (während die Lade pendelt).
Auch würde ich ein Mal eine CD einfach schnell einlegen (uU die Lade anhalten), um das Gerät vom schlechten Funktionfluß abzubringen (CD wird die Servo-Steuerung beanspruchen, damit ist der Controller zunächst außen vor).

MfG
Albus
M8-Enzo
Stammgast
#4 erstellt: 29. Jan 2004, 18:39
Hallo Albus,

danke für die ausführlichen Ratschläge.
Eingeklemmt etc. war nichts. Ich bin heute morgen an das Gerät gegangen und habe die gesamte Lasereinheit bis ins Detail komplett zerlegt, gereinigt und neu abgeschmiert. War zwar knapp 3 Stunden Arbeit, hat sich aber gelohnt. Das Gerät funktioniert wieder absolut perfekt. Kein Springen oder stehenbleiben des Lasers - einfach wieder wie am ersten Tag.

Gruß aus Werne

Guido
Suche:
Das könnte Dich auch interessieren:
Nakamichi OMS-5EII einmessen
Sal am 09.05.2003  –  Letzte Antwort am 01.09.2005  –  2 Beiträge
nakamichi stasis
moto-guzzi-rider am 01.02.2006  –  Letzte Antwort am 01.02.2006  –  2 Beiträge
Nkakamichi OMS-5EII: Pegelabhängiges Brummproblem/Laserjustage
Sal am 13.04.2005  –  Letzte Antwort am 13.04.2005  –  2 Beiträge
Nakamichi RX 202 E
accuphase am 16.06.2004  –  Letzte Antwort am 01.09.2005  –  4 Beiträge
Problem mit Nakamichi RX-505E
M8-Enzo am 09.04.2005  –  Letzte Antwort am 10.04.2005  –  12 Beiträge
Nakamichi 1000 ZXL
henreif am 02.10.2002  –  Letzte Antwort am 02.10.2002  –  2 Beiträge
Nakamichi PA-7 II
zage am 02.04.2004  –  Letzte Antwort am 12.05.2010  –  13 Beiträge
Nakamichi Receiver 3!!!
MoCombo22 am 10.10.2003  –  Letzte Antwort am 14.01.2004  –  4 Beiträge
Nakamichi IA 2
Mephisto am 19.01.2006  –  Letzte Antwort am 24.01.2006  –  3 Beiträge
Nakamichi Tape Deck 1
I.Rolfs am 15.07.2006  –  Letzte Antwort am 28.07.2006  –  6 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder838.842 ( Heute: 4 )
  • Neuestes Mitgliedefrankenfeld
  • Gesamtzahl an Themen1.397.712
  • Gesamtzahl an Beiträgen18.613.672