Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Nakamichi PA-7 II

+A -A
Autor
Beitrag
zage
Neuling
#1 erstellt: 02. Apr 2004, 13:17
Hallo
Ich habe einen Nakamichi PA-7 II erworben.Nun wird im Leerlauf,nur Lautsprecher angeschlossen,ein Kanal sehr warm,eher heiss.Der andere Kanal wird nur gut handwarm.Nun behauptet ein Händler,der Kanal der nur handwarm wird sei defekt,er müsse auch im Ruhezustand sehr heiss werden.Das kann ich aber fast nicht glauben.
Mein Händler will nun den Kanal der nur handwarm wird,für Euro 200.- nachlöten lassen ????
Kann mir irgend jemand der auch einen solchen Verstärker hat weiterhelfen.Was stimmt im Bezug auf die Temperaturen.
Ueber eine Antwort würde ich mich sehr freuen.
Mit freundlichen Grüssen von Georg
DB
Inventar
#2 erstellt: 02. Apr 2004, 13:42
Aha, hier hat wohl jemand Ahnungslosigkeit gewittert und sofort $$-Zeichen gesehen!

Wenn Dein Verstärker kein A-Verstärker ist, dann ist reichlich handwarm eigentlich okay. Die andere Seite, die glühend heiß wird, hat ein Problem. Vermutlich ist in der Ruhestromeinstellung was faul. Das kann eine kalte Lötstelle sein, ein defekter Halbleiter oder auch ein Trimmpoti, was den Geist aufgegeben hat.

Sowas sollte ein Funkmechaniker, der die Bezeichnung zu recht trägt, in 1-2h erledigt haben. Ob Dir das 200EUR wert ist, weiß ich nicht...

MfG

DB
zage
Neuling
#3 erstellt: 02. Apr 2004, 13:50
Hallo DB
Vielen herzlichen Dank für Deine Antwort.Vielleicht versuche ich das mit dem Nachlöten mal selber.
Gruss von Georg
-scope-
Hat sich gelöscht
#4 erstellt: 02. Apr 2004, 14:14
Hallo,

die PA7 wird ziemlich heiss im Betrieb. Ähnlich manch alter Pass oder Krell können das deutlich über 50...55 Grad sein.

Alles eine Frage "was" man unter Heiss versteht.
Aber so oder so...Das Gerät muss in den Service.

Die Nakamichi Stasis PA7 ist übrigens (laut Nelson Pass) ein lizensierter Nachbau der Threshold S-300 mit Japanischen Halbleitern.

..Schönes klassisches Gerät


[Beitrag von -scope- am 02. Apr 2004, 14:19 bearbeitet]
zage
Neuling
#5 erstellt: 02. Apr 2004, 14:58
Hallo Scope
Vielen Dank für Deine Antwort.
Vielleicht kannst Du mir noch eine Frage beantworten.Ist das mit den 50 bis 55 Grad auch schon nach 5 Minuten Betrieb möglich,auch wenn am Eingang kein Signal ansteht ??
Gruss von Georg
-scope-
Hat sich gelöscht
#6 erstellt: 02. Apr 2004, 17:00
Hallo,

Ob das so schnell gehen "muss" ...."soll"....wie auch immer ? kann ich dir nicht beantworten. Ich hatte die alte PA7 I...Das ist aber über 10 Jahre her. Sie wird sehr warm....aber ob der Ruhestrom beider Kanäle bei dir stimmt, muss sicher nachgeprüft werden.
Allerdings solltest du dir dazu auf jeden Fall das Servicemanual besorgen um genaue Angaben zu bekommen.
Mangusta
Stammgast
#7 erstellt: 02. Apr 2004, 17:29
Hallo zage,

ich habe Pass Monoblöcke (sozusagen ein Nachfolger der Nakamichi PA-7 II). Die Betriebstemperatur wird mit 50 - 55 Grad angegeben und ist nach 5 - 10 Minuten erreicht. Nach einer Aufwährmphase von einer Stunde tönts dann richtig gut, aber das ist ein anderes Thema. Eine Eigenheit der Class A Schaltung ist es, dass auch dann Wärme produziert wird wenn kein Signal anliegt.

Die PA-7 II ist auf jeden Fall zu Schade um entsorgt zu werden (könnte mal ein Klassiker werden oder ist schon einer), 200 EUR fürs Nachlöten find ich trotzdem etwas teuer.

Gruss, Mangusta
zage
Neuling
#8 erstellt: 02. Apr 2004, 20:49
Vielen Dank an Scope und Mangusta.
Ich habe in den USA die Service-Manuals ,allerdings für den älteren PA-7 bestellt.Wird hoffentlich in etwa gleich sein,und dann probieren wo und wie ich den Ruhestrom einstellen kann.
Gruss von Georg
Haen
Neuling
#9 erstellt: 27. Apr 2004, 06:11
Habe schon ein paar PA 7 E II repariert. Also es muß sowohl der Ruhestrom und der Offset eingestellt werden. Es muß nichts defekt sein. In der regel ist mit der Einstellung getan. Werde gerne behilflich sein. PS: wäre an einer Kopie Schaltplan der PA 7 interessiert. Gruß Dotter
zage
Neuling
#10 erstellt: 27. Apr 2004, 06:19
Hallo Dotter
Ich würde Dir sehr gerne eine Kopie des Schaltplanes schicken.Aber obwohl ich USD 32.- für 2 Stk.inkl.shippment bezahlt habe,wurde bis heute noch nichts geliefert.
Sollte ich die Pläne erhalten,werde ich mich wieder melden.
Gruss,zage
achim.hennes
Neuling
#11 erstellt: 12. Mai 2010, 07:15
Hat aktuell jmd. Erfahrung mit der Rep vom PA-7E?

Ich habe ein hitze Problem mit dieser Endstufe.

In den Foren fand ich bereits erste Info´s...

So ein Zitat: "Es muß sowohl der Ruhestrom und der Offset eingestellt werden"

Kann mir jmd. Eckdaten und Messpunkte dazu geben?
Hat jmd ein Service Manual zu dem Gerät?

Vielen Dank, mit freundlichem Gruß: Achim Hennes
-scope-
Hat sich gelöscht
#12 erstellt: 12. Mai 2010, 14:48

Hat aktuell jmd. Erfahrung mit der Rep vom PA-7E?


Ich habe in den letzten 8 Wochen zwei stück "repariert". Insgesamt 5 oder 6.


Kann mir jmd. Eckdaten und Messpunkte dazu geben?
Hat jmd ein Service Manual zu dem Gerät?


Manual gibt´s im Internet zum Download.

Die Ruhestromeinstellung ist SEHR kritisch und muss bei der PA7 (MK1) mit geschlossenem Deckel durchgeführt werden. Das steht (wie diverse andere Dinge) nicht im Service Manual. Der Ruhestrom ist bei diesem Design alles andere als eine "Konstante".

Im Zeitbereich muss man sich das etwa so vorstellen:



Wenn die Werte auf beiden Seiten zwischen etwa 35 und 45 mA auf- und abwandern, ist es "ok".

Nicht vergessen: Stecker und Verlängerung für die beiden Messpunkte herstellen und aus dem Gerät herausführen, sodass der Decklel geschlossen (aufgelegt) werden kann.

Also: Warmlaufphase (60 Minuten)---> Einstellen auf ca. 35....40 mA Deckel zu ----> 10 Minuten warten-----> beobachten -------> so lange nachstellen, bis sich auf beiden Kanälen das Verhalten oben abgebildeten Grafik möglichst paargleich einstellt.

Ich kann nur dringend empfehlen, die verbauten Trimmer durch Spindeltrimmer zu ersetzen, da man das ansonsten nur sehr schwer ordentlich hinbekommt.
Selbst mit Spindeltrimmer kann 1/4 Umdrehung den Bias um 30% verändern.

Die KK-Temperatur sollte nach 1-2 Stunden (ohne Signal) zwischen ca. 45 und 50 Grad liegen (Die Differenz zwischen Links und Rechts sollte <2 Grad betragen.





Viel Erfolg.


[Beitrag von -scope- am 12. Mai 2010, 15:31 bearbeitet]
achim.hennes
Neuling
#13 erstellt: 12. Mai 2010, 19:14
Das ist doch mal ne Auskunft! Tausend Dank für die Info´s und die Tips!!! MfG: Achim
Suche:
Das könnte Dich auch interessieren:
es funktioniert nur ein kanal
chris_hammer am 24.03.2004  –  Letzte Antwort am 04.04.2004  –  9 Beiträge
Nur rechter Kanal wird wiedergegeben, bei Kopfhörern jedoch beide!
BioJiggle am 26.04.2016  –  Letzte Antwort am 29.04.2016  –  2 Beiträge
Endstufe wird zu warm ??
speedy-q am 06.02.2006  –  Letzte Antwort am 07.02.2006  –  2 Beiträge
1 Kanal geht , der andere rauscht nur mit
gopi am 16.08.2004  –  Letzte Antwort am 19.08.2004  –  3 Beiträge
ein Kanal kaputt?
Master_Blaster am 04.05.2004  –  Letzte Antwort am 05.05.2004  –  8 Beiträge
L+R-Kanal bündeln!
janseppenrade2 am 29.12.2009  –  Letzte Antwort am 31.12.2009  –  9 Beiträge
kratzen im rechten kanal
schwarzeEminenz am 12.04.2005  –  Letzte Antwort am 25.04.2005  –  6 Beiträge
Sony TA-F 570 ES nur noch ein Kanal
MarcT am 28.11.2004  –  Letzte Antwort am 30.11.2004  –  3 Beiträge
Ein Kanal defekt?
helpless am 23.06.2004  –  Letzte Antwort am 23.06.2004  –  2 Beiträge
Dual 731Q nur ein Kanal funktioniert
Scarhand am 22.01.2005  –  Letzte Antwort am 22.01.2005  –  2 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Marantz
  • Dali

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 2 )
  • Neuestes MitgliedGrizzyBoom
  • Gesamtzahl an Themen1.345.191
  • Gesamtzahl an Beiträgen17.660.747