Problem mit alten Technics Boxen

+A -A
Autor
Beitrag
hifirunner
Ist häufiger hier
#1 erstellt: 01. Feb 2004, 20:53
Besitzte einen Sony QS 940 Verstärker mit der Möglichkeit zwei Lautsprechersysteme(A und B) anzuhängen.
Habe in einem Raum neue JBL Boxen angehängt und in einem zweiten Raum alte Technics Boxen.
Während die JBL Boxen einwandfreien Klang liefern hört sich der Bass auf den (10 Jahre)alten Technics Boxen sehr hart und metallisch an.
Kannn man da was tun außer neue Boxen kaufen? Und kann es dem Verstärker schaden?

Danke im voraus für Eure Hilfe

hifirunner
DaVinci
Hat sich gelöscht
#2 erstellt: 04. Feb 2004, 13:47
Hallo,

kannst du mir die genaue Bezeichnung der Technics-Boxen nennen?
hifirunner
Ist häufiger hier
#3 erstellt: 04. Feb 2004, 20:45
Daten zu den Boxen:
2-Weg-Boxen
SB-3110A
Impedanz 8 Ohm
Inputpower 55 W
Music 35 Watt DIN
Output Sound Pressure Level 92 dB - W(at 1,0hm)

Danke für dein Interesse, vielleicht klappts jetzt mit einer Antwort

hifirunner
DaVinci
Hat sich gelöscht
#4 erstellt: 04. Feb 2004, 23:35
Hallo,

also dieser Typ ist mir gänzlich unbekannt. Entweder waren diese Boxen einmal Bestandteil eines Technics-Komplettsystems oder - was ich aufgrund der Bezeichnung eher annehme - sie sind deutlich älter als nur 10 Jahre. Aufgrund der genannten Daten gehe ich auch davon aus, dass diese Modelle keine besonders herausragenden Modelle waren, sondern eher billige Einsteigerboxen. Dass da ein paar JBL Lautsprecher besser sind, ist daher völlig normal. Deinem Verstärker kannst du mit dem Betrieb der Technics-Boxen insofern sie technisch in Ordnung sind, nicht schaden. Ich gehe davon aus, dass sie richtig angeschlossen sind.
Suche:
Das könnte Dich auch interessieren:
Problem mit Technics AMP
MikeLorey am 09.11.2005  –  Letzte Antwort am 09.11.2005  –  3 Beiträge
Empfangsproblem Technics ST-GT650
schumannmario am 14.03.2014  –  Letzte Antwort am 15.03.2014  –  9 Beiträge
Technics Tuner st-s2l, technisches Problem.
bastianse am 29.09.2008  –  Letzte Antwort am 30.09.2008  –  3 Beiträge
Technics SH-GE70 Verkabelung
bresman am 07.06.2012  –  Letzte Antwort am 08.06.2012  –  4 Beiträge
Problem mit Technics SA-AX 720
Flarezader am 28.02.2003  –  Letzte Antwort am 03.03.2003  –  14 Beiträge
Problem mit Technics SL-PS 50
cr85 am 08.09.2005  –  Letzte Antwort am 08.09.2005  –  2 Beiträge
Technics ST-GT630 Problem mit Fernbedienung
Cokeman am 03.03.2009  –  Letzte Antwort am 06.03.2009  –  5 Beiträge
Technics SU-VX720
Rauscher am 15.07.2004  –  Letzte Antwort am 23.07.2004  –  8 Beiträge
Endstufe-Boxen, Problem
Mickel_Nickel am 02.01.2005  –  Letzte Antwort am 03.01.2005  –  2 Beiträge
Technics Anlage
Tigges87 am 22.09.2004  –  Letzte Antwort am 22.09.2004  –  5 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.771 ( Heute: 31 )
  • Neuestes MitgliedFips01
  • Gesamtzahl an Themen1.412.502
  • Gesamtzahl an Beiträgen18.890.701