Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Knallgeräusche FineArts A-903

+A -A
Autor
Beitrag
Kruder
Ist häufiger hier
#1 erstellt: 19. Apr 2004, 18:41
Hi Leutz,

habe vor kurzem einen FineArts A-903 geschenkt bekommen.
Der lief auch 2 Tage ohne Probleme, bis ich plötzlich unsanft durch ein "Knallen" aus dem Schlaf gerissen wurde, das sich ungefähr alle Viertelstdunde wiederholt. Die Musik läuft allerdings ohne Rauschen und Knacksen oder ähnliche Verzerrungen weiter sobald es geknallt hat, ausserdem ist das Knallen immer gleich laut egal wie weit die Endstufe offen ist. Zudem hat der Verstärker die Unart dass er manchmal beim einschalten nur raschelt und rauscht, was sich jedoch durch nochmaliges Einschalten wieder beheben lässt. Meine Vermutung wäre nun dass es sich eventuell um Masseentladungen handeln könnte oder aber auch nur ein kaputter Kondensator. Da ich momentan noch über kein Servicemanual oder einen Schaltplan verfüge würde ich mich über Hilfestellung oder zumindest ähnliche Erfahrungen sehr freuen.

greetz Kruder
dollse
Ist häufiger hier
#2 erstellt: 20. Apr 2004, 06:55
hallo,
kontrolliere auf alle fälle die lötstellen an den STK endstufen!
wenn die lötstellen o.k. sind ist ein oder beide der stk's
defekt!

gruss, dollse


[Beitrag von dollse am 20. Apr 2004, 07:00 bearbeitet]
Kruder
Ist häufiger hier
#3 erstellt: 20. Apr 2004, 13:45
Hi dollse,

danke für den Schaltplan
die Lötstellen an den Transistoren sind OK.
weisst du durch welchen Defekt an den Transistoren dieses Knacksen enstehen könnte?
Wär schon K**** wenn die den Geist aufgegeben hätten.

greetz Kruder
dollse
Ist häufiger hier
#4 erstellt: 20. Apr 2004, 16:02
hallo,
nicht nachdenken; rausschmeissen
die dinger kosten bei nedis 7,30 euro
Kruder
Ist häufiger hier
#5 erstellt: 21. Apr 2004, 16:38
Hi dollse,

hab ein Kabel auf der Endstufenplatine entdeckt das nicht verbunden war. Ist ein schwarzes Kabel, das ziemlich dicht an der Platine abgezwickt wurde, ich schätz mal es war für den Potentialausgleich am Deckel verlötet? Spannung lag jedenfalls nicht an als ich es auf eine Potentialdifferenz zum Gehäuse hin durchgemessen hab. Jetzt wurde es von mir provisorisch mit einem Gewinde an der Gehäusewand verschraubt. Bis jetzt läuft er wieder seit ca. 1 Std. ohne Probleme, was jedoch nichts aussagt, da der Amp nachdem ich ihn bekommen hab auch mehrere Stunden ohne Probleme lief, bis besagtes Knallen einsetzte. Momentan betreibe ich daran nur meinen Subwoofer und warte auf unerwünschte Geräusche
Würd mich über deine Meinung freuen - über die Meinung von anderen aber auch

greetz Kruder
dollse
Ist häufiger hier
#6 erstellt: 21. Apr 2004, 18:41
hallo,
ich wünsch es dir; ist aber unwahrscheinlich.

gruss, der misstrauische
Kruder
Ist häufiger hier
#7 erstellt: 22. Apr 2004, 12:11
Hi

so der Verstärker hat im momentan eine Belastungsdauer von über 6Std. ohne Probleme überstanden ob es jetzt definitiv an dem Kabel gelegen hat kann ich nicht sagen, aber ich hab im Internet was interessantes gefunden - genau dieses Problem hatte ich ja auch, kann also sein das durch das auseinanderbauen und wieder zusammenstecken der Kabel dieses Problem beseitigt wurde http://www.techinfonet.ch/rep_tipps/grundig/fine%20arts/fine%20arts%20a%20903.html
wenns denn wieder anfängt meld ich mich wieder

greetz Kruder
Suche:
Das könnte Dich auch interessieren:
Rauschen, pfeifen, knacksen...wieso?
Eddie87 am 10.11.2005  –  Letzte Antwort am 10.11.2005  –  2 Beiträge
Boxen knacksen....
HarlEQin am 11.05.2004  –  Letzte Antwort am 12.05.2004  –  4 Beiträge
Grundig Fine Arts 903 Bass knackt und knistert
Hans04 am 15.02.2006  –  Letzte Antwort am 16.02.2006  –  2 Beiträge
Bedienungsanleitung FineArts A-903
Kruder am 14.04.2004  –  Letzte Antwort am 19.04.2004  –  4 Beiträge
Lautsprecher knallen beim ausschalten über Steckerleiste
loopkid am 19.09.2007  –  Letzte Antwort am 06.10.2007  –  23 Beiträge
Rauschen / Knacksen im Tieftonbereich
Ascension am 16.08.2005  –  Letzte Antwort am 18.08.2005  –  3 Beiträge
rauschen/knacksen bei der Lautstärkereglung
loudi am 06.03.2005  –  Letzte Antwort am 10.03.2005  –  8 Beiträge
Lautes, plötzliches Knallen beim Einschalten des Verstärkers
DeeJay2k am 06.04.2005  –  Letzte Antwort am 07.04.2005  –  4 Beiträge
rauschen
christoph.loehr1 am 09.04.2005  –  Letzte Antwort am 10.04.2005  –  2 Beiträge
2 Verstärker ohne PreOuts an ein Boxenpaar
randal.chev am 16.10.2015  –  Letzte Antwort am 17.10.2015  –  10 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 13 )
  • Neuestes MitgliedStoedebegga
  • Gesamtzahl an Themen1.345.931
  • Gesamtzahl an Beiträgen17.674.961