Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Lautes, plötzliches Knallen beim Einschalten des Verstärkers

+A -A
Autor
Beitrag
DeeJay2k
Ist häufiger hier
#1 erstellt: 06. Apr 2005, 14:04
Hallo!
Nachdem ich nun mit tatkräftiger Unterstützung eurerseits etwas passendes für mich gefunden habe, taucht nun auch schon das erste Problem auf.

System:
Verstärker Cambridge Azur 540A
Stand LS Wharfedale Diamond 9.5
CD-Spieler Technics SL-PS740A

Folgendes Problem:

Wenn ich den Verstärker einschalte und auf 'CD' schalte, kommt es kurz zu einem lauten Knallen aus den Boxen.
Bei Aux/Phono passiert das allerdings nicht.
Nach einmaligen Anschalten mit Knacken kommt es danach allerdings nicht wieder vor, wenn ich zwischen CD/Aux schalte. Auch nicht, wenn ich ihn darauf ausschalte und kurz darauf wieder an, sondern erst nach längerer Zeit.

Könnte mir vorstellen, dass die Boxen auf Dauer nicht davon profitieren, deswegen wäre mir es lieber, wenn ich das lästige Problem beheben könnte.

Any ideas?


[Beitrag von DeeJay2k am 06. Apr 2005, 14:11 bearbeitet]
Uwe_Mettmann
Inventar
#2 erstellt: 06. Apr 2005, 18:31
Hallo,

wie hast Du den CD-Player mit dem Verstärker verbunden, über Cinch, symmetrisch oder ein Mischmasch. Ich kenne die Geräte nicht und weiß daher nicht, ob sie auch symmetrische Ein- bzw. Ausgänge haben.

Knallt es auch, wenn am Verstärker der CD-Player gar nicht angeschlossen ist?

Wie sieht es aus, wenn der CD-Player an AUX angeschlossen ist?


Viele Grüße

Uwe
DeeJay2k
Ist häufiger hier
#3 erstellt: 06. Apr 2005, 20:05
Über Cinch angeschlossen.

Das andere kann ich erst morgen testen.
Maastricht
Inventar
#4 erstellt: 07. Apr 2005, 04:36
Lässt mich denken an mein Problem. Sieh weiter untern: Knacken im Lautsprecher (ich meinte übrigens auch een Knallen).
Suche:
Das könnte Dich auch interessieren:
Knall beim einschalten des verstärkers
hi-vieh am 21.11.2004  –  Letzte Antwort am 21.11.2004  –  3 Beiträge
Lautsprecher knacken beim einschalten
Quickmick am 24.02.2003  –  Letzte Antwort am 24.02.2003  –  5 Beiträge
Lautsprecher knallen beim ausschalten über Steckerleiste
loopkid am 19.09.2007  –  Letzte Antwort am 06.10.2007  –  23 Beiträge
Knacken beim Einschalten des Lichtes
muglo am 01.04.2009  –  Letzte Antwort am 05.04.2009  –  10 Beiträge
Plötzliches Abschalten des Recivers - WARUM?
Ksyrium am 12.11.2006  –  Letzte Antwort am 18.11.2006  –  12 Beiträge
Dumpfes Bassgeräusch beim Einschalten
Danger32 am 03.09.2006  –  Letzte Antwort am 04.09.2006  –  4 Beiträge
Lautes hohes pfeiffen!!!!
super_mash am 18.06.2004  –  Letzte Antwort am 23.06.2004  –  4 Beiträge
mc crypt 12/2 aktiv KNALLEN BZW. KNACKEN
11Mixer11 am 24.12.2011  –  Letzte Antwort am 24.05.2012  –  18 Beiträge
Lautes Knacken
Citizen_Kane am 04.06.2004  –  Letzte Antwort am 04.06.2004  –  4 Beiträge
Knallen in den Lautsprechern beim Schalten von Leuchtstoffröhren
skywaver am 01.10.2006  –  Letzte Antwort am 02.11.2006  –  18 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Wharfedale
  • Cambridge Audio

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 134 )
  • Neuestes MitgliedLeMops
  • Gesamtzahl an Themen1.345.175
  • Gesamtzahl an Beiträgen17.660.467