Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Knall beim einschalten des verstärkers

+A -A
Autor
Beitrag
hi-vieh
Schaut ab und zu mal vorbei
#1 erstellt: 21. Nov 2004, 14:23
Hallo,
jedes mal,wenn ich den verstärker über den netzschalter einschalte, ertönt ein doch relativ lauter knall aus den lautsprechern.
sollte mich das beunruhigen? an was könnte es liegen?
wenn ich nach betrieb den verstärker ausschalte und gleich wieder ein, dann ist nichts. genauso aus dem standbybetrieb, da ist auch alles ok.
vielen dank im voraus
mfg robert
detegg
Administrator
#2 erstellt: 21. Nov 2004, 16:09
Hallo Robert,

beim "kalten" Einschalten des Verstärkers liegt am LS-Ausgang einige Sekundenbruchteile eine undefinierte Gleichspannung. Diese verschwindet (fast) gänzlich, wenn die Endstufen eingeschwungen sind.
Um diesen "Einschaltplopp" zu unterdrücken, haben (fast) alle Verstärker eine s.g. Einschaltverzögerung an den LS-Ausgängen (per Relais).
Diese scheint bei Dir nicht zu funktonieren.

Du kannst Dir evtl. helfen, wenn Du vor dem Einschalten die LS-Gruppe stummschaltest (A/B/A+B - wenn bei Dir vorhanden).
Welchen Typ hast Du?

Gruß
Detlef
hi-vieh
Schaut ab und zu mal vorbei
#3 erstellt: 21. Nov 2004, 18:27
ist ein primare a20, da hab ich keinen solchen schalter.
Suche:
Das könnte Dich auch interessieren:
Lautes, plötzliches Knallen beim Einschalten des Verstärkers
DeeJay2k am 06.04.2005  –  Letzte Antwort am 07.04.2005  –  4 Beiträge
Lauter Knall wenn Lichtschalter betätigt
TB2 am 15.12.2009  –  Letzte Antwort am 19.12.2009  –  14 Beiträge
Lautsprecher knacken beim einschalten
Quickmick am 24.02.2003  –  Letzte Antwort am 24.02.2003  –  5 Beiträge
Knacken beim Einschalten des Lichtes
muglo am 01.04.2009  –  Letzte Antwort am 05.04.2009  –  10 Beiträge
Dumpfes Bassgeräusch beim Einschalten
Danger32 am 03.09.2006  –  Letzte Antwort am 04.09.2006  –  4 Beiträge
knacken bei um/einschalten
suelles am 07.06.2006  –  Letzte Antwort am 14.06.2006  –  7 Beiträge
Störung durchs Licht einschalten
schmeerle am 14.01.2005  –  Letzte Antwort am 14.01.2005  –  2 Beiträge
Problem mit Ausfall des Verstärkers!!!
Woddi am 01.06.2006  –  Letzte Antwort am 03.06.2006  –  7 Beiträge
Geräusch beim einschalten vom Amp
P.i.L. am 08.12.2006  –  Letzte Antwort am 09.12.2006  –  8 Beiträge
Rechte Spur des Verstärkers zickt rum
AtomAlex am 11.05.2005  –  Letzte Antwort am 12.05.2005  –  3 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 33 )
  • Neuestes Mitgliedspacefrog110
  • Gesamtzahl an Themen1.345.371
  • Gesamtzahl an Beiträgen17.664.211