Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Lautsprecher bleibt stumm

+A -A
Autor
Beitrag
phenox
Neuling
#1 erstellt: 04. Jun 2004, 14:47
hallo leute,
bin zum ersten mal hier, aber weiss mir nicht mehr zu helfen.
ich habe einen neuen DVD Player (GRUNDIG) an einen schön älteren Verstärker (PIONEER) angeschlossen, und zu anfang war die ganze geschichte echt super. zuvor hatte ich einen schon älteren cd player (ONKYO)angeschlossen, diesen aber vor kurzem ausgetauscht, weil immer einer der 2 lautsprecher fast stumm blieb. mit dem neuen DVD player war dieses problem zunächst behoben, aber jetzt geht das ganze schon wieder los. einer der beiden lautsprecher (abwechselnd links, rechts) bleibt in regelmäßigen abständen stumm, wenn ich die anlage anmache. ist zwangsläufig der verstärker hinüber?
ich wäre für jeden tipp oder hilfe sehr dankbar!
vielen dank
mfg
phenox
Totenlicht
Stammgast
#2 erstellt: 04. Jun 2004, 15:25
Besteht das "Lautsprecherproblem" auch wenn du andere Quellen an den Verstärker anschließt?

Besteht eventuell die Möglichkeit daß du durch mechanische Einwirkung auf die Cinch - Anschlüsse des Players diese beschädigst (ging mir mal mit einem Sony CD Player so)

Ich schlage vor: systematisch vorgehen:

- Anschlüsse prüfen (Lautsprecher, etc.)
- andere Geräte am Verstärker testen
- Kabel austauschen

So sollte sich das Problem eingrenzen lassen. Wenn's nur der DVD Player ist könnten es defekte Cinch Anschlüsse oder ein Defekt im Verstärker sein).

Grüße


Licht
phenox
Neuling
#3 erstellt: 04. Jun 2004, 20:19
naja, da nicht nur der DVD player sondern auch der alte cd player (der ja deswegen ausgetauscht wurde) dieses problem aufwies, denke ich nicht das es an den playern liegt. die kabel sind neu, diese habe ich ausgetauscht, ebenso das cinch verbindungskabel. aber kann es wirklich sein das die anschlüsse am verstärker defekt sind? liese sich dies vielleicht sogar beheben?
vielen dank
phenox
manu86
Stammgast
#4 erstellt: 04. Jun 2004, 20:40
Hallo!!

Probier mal den DVD-Player an einem anderen Eingang des Verstärkers (du kannst ihn überall anschließen außer an Phono). Sollte das dann immer noch auftreten liegts eindeutig am Verstärker, wenn es nicht mehr nur an den Anschlüssen was weniger Wahrscheinlich sein dürfte...

Gruß
Manu
awboy
Neuling
#5 erstellt: 04. Jun 2004, 21:34
Der cd eingang auf meinen Pioneer stereo verstarker hat auch solche probleme: die verbindung von cinch connectoren auf die platine ist defect.
Probier mal den tuner- oder einen anderen eingang.
Suche:
Das könnte Dich auch interessieren:
DVD Player - zwar Ton aber kein Bild
Krü am 16.01.2005  –  Letzte Antwort am 17.01.2005  –  3 Beiträge
Verstärker / DVD-Player
sherra am 28.11.2003  –  Letzte Antwort am 28.11.2003  –  2 Beiträge
Wo DVD-Player anschliessen!!
fidibus am 16.11.2003  –  Letzte Antwort am 16.11.2003  –  2 Beiträge
Multimeter an Kabel und Lautsprecher
Godereon am 06.06.2006  –  Letzte Antwort am 19.06.2006  –  7 Beiträge
PC + DVD Player an Verstärker angeschlossen = Brummen
Paddy_HH_1984 am 01.11.2007  –  Letzte Antwort am 03.11.2007  –  2 Beiträge
lautsprecher kaputt?
pusher am 25.12.2003  –  Letzte Antwort am 09.03.2005  –  31 Beiträge
-->>TIMER<<-- schlecht für Verstärker/CD-Player--Elektronik?
Klangfreak am 08.10.2007  –  Letzte Antwort am 10.10.2007  –  21 Beiträge
Habe ich gerade Verstärker UND Lautsprecher geschrottet?
DasPonyJenny am 24.07.2015  –  Letzte Antwort am 25.07.2015  –  3 Beiträge
Cd und DVD Player am Verstärker betreiben
Headbreaker am 17.05.2008  –  Letzte Antwort am 20.05.2008  –  23 Beiträge
Yamaha DVD-Player spinnt!
maxa am 15.10.2005  –  Letzte Antwort am 15.10.2005  –  2 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Marantz
  • Dali

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 15 )
  • Neuestes MitgliedBassSlaughter
  • Gesamtzahl an Themen1.344.825
  • Gesamtzahl an Beiträgen17.655.554