Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Ersatzteilsituation bei Luxman

+A -A
Autor
Beitrag
oliverkorner
Inventar
#1 erstellt: 15. Jul 2004, 15:10
Ich habe n Luxman LV-112 allerdings...wird der es öfteren ziemlich warm und könnte irgendwann mal ja auch ausfallen....wie siehts aus?wie funzt die endstufe?ist die diskret oder per IC aufgebaut?
bin zu faul es aufzuschrauben da das ding so schwer ist...(damit kannste jemanden erschlagen)
micha_D.
Inventar
#2 erstellt: 15. Jul 2004, 15:17
Hi

Ich glaub dein Lux ist diskret aufgebaut.

Jedoch kannst du davon ausgehen,wenn du den LUX-Service in Anspruch nimmst dann kannst du dir lieber einen neuen anschaffen...Stell mal ne Kerze drauf und hoffe das der Papst dich erhört und den Amp noch lange durchhalten lässt..Wenn du normal mit dem umgehst dürfte eher nichts dran kaputt gehen(glaub ich)..Leider kenn ich die Innereihen ab dem L410 Aufwärts...viel besser..Da hält die Luxman-Elektronik einiges richtig schön fieses bereit...
Zumindest was selektierte Bauteile betrifft..

Micha


[Beitrag von micha_D. am 15. Jul 2004, 15:19 bearbeitet]
oliverkorner
Inventar
#3 erstellt: 15. Jul 2004, 15:19
es sieht mir auch nach diskreter endstufe aus...viele transistoren sind an einem kühlbblock...

allerdings steht auf dem verstärker Integrated Amp....
und ein STK mit ner 3 vorne und nem III hinter der zahl finde ich auch...aber ungekühlt....

vertaue STKs nicht mehr weil mein fisher amp tod dadurch ging und er bei ebay ausgesetzt werden musste*RIP*
Großinquisitor
Hat sich gelöscht
#4 erstellt: 15. Jul 2004, 15:25

vertaue STKs nicht mehr weil mein fisher amp tod dadurch ging



Himmel was ist das für ein Deutsch


Kaputt gehen kann immer mal was, egal obs nen Transistor ist, oder nen Hybride von STK oder sonstiges. Da steckt keiner drin.
Wenn man die Geräte einigermassen normal behandelt (wie behandelt man Elektronik "normal" ), Du also Deinen Amp nicht dauernd am Limit betreibst, sollte er schon halten.
Aber wie lange kann keiner sagen.
Du kannst Dir nen Billigteil holen für 200 Euro, und es läuft 20 jahre, Du kannst Dir aber auch nen HighEnd Gerät holen für 10000 Euro, und nach nem Jahr ist irgendwas defekt.


[Beitrag von Großinquisitor am 15. Jul 2004, 15:26 bearbeitet]
oliverkorner
Inventar
#5 erstellt: 15. Jul 2004, 15:28
also ich behandel ihn gut..er steht frei hier rum.läuft nur bei zimmerlautstärke und ab und zu wenn die alten weg sind auch mal gehobene zimmerlautstärker und auch manchmal kurz vorm clipping limit um meinen freunden zu zeigen das meine anlage besser ist als ihre 10000000W plastikbomer
naja
micha_D.
Inventar
#6 erstellt: 15. Jul 2004, 15:29

es sieht mir auch nach diskreter endstufe aus...viele transistoren sind an einem kühlbblock...

allerdings steht auf dem verstärker Integrated Amp....
und ein STK mit ner 3 vorne und nem III hinter der zahl finde ich auch...aber ungekühlt....

vertaue STKs nicht mehr weil mein fisher amp tod dadurch ging und er bei ebay ausgesetzt werden musste*RIP*



OHJE...DER TREIBER STK....Der hat bei meinem letzten L435 für eine Verebayung in der Bastlerecke gesorgt..
(war aber nicht schade drum)

Micha
Großinquisitor
Hat sich gelöscht
#7 erstellt: 15. Jul 2004, 15:32
Dann sollte er eigentlich auch noch ne Weile so vor sich hindudeln.

Aber wie gesagt, da steckste nicht drin. Die Endstufen eines Verstärkers, egal wie sie nun aufgebaut sind, sind nicht das einzige was kaputt werden kann. Ist ja noch einiges mehr drin.

Aber nen Kopf würd ich mir da jetzt keinen machen, weil dann müßten Leute mit sauteueren HighEndanlagen ja alle schon ne Glatze vor Sorge haben, wenn mal was verrecken sollte und was es dann kostet
oliverkorner
Inventar
#8 erstellt: 15. Jul 2004, 15:32
ja deswegen wurder auch mein fisher gut gehandelt habe geschrieben das ein STK0040 noch am funzen tun is...

PS

beim luxman ist selbst wenn der lautstärkeregler am null limit ist ein ton aus dem linken kanal zu hören...das wusste ich als ich den gekauft hab ich mein mich stört es nicht.aber kann man das nicht beheben?
Großinquisitor
Hat sich gelöscht
#9 erstellt: 15. Jul 2004, 15:34

beim luxman ist selbst wenn der lautstärkeregler am null limit ist ein ton aus dem linken kanal zu hören...das wusste ich als ich den gekauft hab ich mein mich stört es nicht.aber kann man das nicht beheben?



Gleichlaufproblem bei Stereopotis. Kommt leider nur allzu oft vor.

Einzige Möglichkeit mal das Poti zu wechseln, aber wenns nicht stört würd ichs lassen. Ist ansonsten ne müßige Rumschrauberei.


[Beitrag von Großinquisitor am 15. Jul 2004, 15:34 bearbeitet]
micha_D.
Inventar
#10 erstellt: 15. Jul 2004, 15:34
Ich glaub der "Luxman STK" war schon ne Rarität,als die Firma den verbaute.. Wenn du mal günstig an den L410 drankommst dann hast du einen von den guten Luxmännern erwischt...wie gesagt..der L435 hatte auch so,n STK und absolut billige Potis,schalter..u.s.w...hast du in deinem auch die einfachst-Potis??

Micha


[Beitrag von micha_D. am 15. Jul 2004, 15:38 bearbeitet]
oliverkorner
Inventar
#11 erstellt: 15. Jul 2004, 15:49
ich glaube schon...ich kenne micht mit potis net so aus...aber das poti von meinem fisher lief glatter...und rastete auch ein wenig ein...ka und as läft n bissel..komisch...
aber das knarrzen des potis hab ich mit silikonspray wegbekommen...
Suche:
Das könnte Dich auch interessieren:
LUXMAN LV-112 VERSTÄRKER
oliverkorner am 01.07.2004  –  Letzte Antwort am 06.07.2004  –  5 Beiträge
Luxman-Endstufe getötet?
hopetoun am 24.10.2005  –  Letzte Antwort am 24.10.2005  –  4 Beiträge
Probleme Luxman L-510
Paulinemarie am 28.04.2004  –  Letzte Antwort am 18.05.2004  –  4 Beiträge
Endstufe wird zu warm ??
speedy-q am 06.02.2006  –  Letzte Antwort am 07.02.2006  –  2 Beiträge
Luxman C-02 Phonoteil Defekt?
(Homer) am 16.02.2004  –  Letzte Antwort am 06.03.2004  –  4 Beiträge
Luxman Busline Kabel ??
Smart am 25.01.2004  –  Letzte Antwort am 24.02.2005  –  2 Beiträge
Hilfe Luxman seit heute viel zu leise:-(
mfg_sonne am 16.04.2004  –  Letzte Antwort am 03.11.2004  –  7 Beiträge
Haben wir hier jemanden der sich mit "IC" auskennt?
bobys am 03.03.2004  –  Letzte Antwort am 04.03.2004  –  3 Beiträge
Luxman L-215 Problem
Rüdi-K am 22.03.2004  –  Letzte Antwort am 02.04.2004  –  4 Beiträge
Luxman L 210 Z-Diode
soulman2 am 20.04.2003  –  Letzte Antwort am 27.04.2003  –  2 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 40 )
  • Neuestes Mitgliedeli36489
  • Gesamtzahl an Themen1.345.390
  • Gesamtzahl an Beiträgen17.664.530