Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Denon DN2000f: Laufwerke arbeiten nicht...

+A -A
Autor
Beitrag
XaS
Ist häufiger hier
#1 erstellt: 20. Nov 2004, 17:03
Hallo zusammen!

Ich hab mir einen Occasion Denon DN2000F gekauft. Alles läuft soweit, aber die Laufwerke machen keinen Wank. Sie öffnen nicht, wenn ich sie entriegele und eine CD einlege und das Laufwerk wieder von Hand schliesse, es passiert einfach nichts.
Auch der Hauptschalter funktioniert nicht. Der CD-Player läuft immer (PowerLED auf der Frontseite leuchtet immer), egal ob der Schalter auf ON oder OFF ist.
Die Fernbedienung läuft und reagiert auf alles. Die Displays zeigen etwas an und reagieren auf Befehle.
Ich habe mir alle Platinen angeschaut, ich kann keinen Fehler entdecken. Bekommen die CD-LWs einfach keinen Strom? Kann mir irgend jemand einen Tipp geben?

Vielen Dank für Eure Hilfe!

Greez XaS
Großinquisitor
Hat sich gelöscht
#2 erstellt: 20. Nov 2004, 17:51
Böse Böse.

Diese 2000F waren stets anfällige Heimer.

Wir hatten auch laufend Laufwerksprobleme damit, besser wurds erst mit der MKII Version, aber auch die waren für ihr Geld extrem anfällig.

Haste mal geschaut ob alle Flachstecker usw. korrekt sitzen? Ist schon seltsam das bei beiden Laufwerken gleichzeitig sämtliche Funktionen ausgefallen sind.

Oder prüf mal das Netzteil, ob überall Spannung ausgegeben wird. Eventuell Sicherrungen mal prüfen

Ich habe leider das Manual nicht da, liegt irgendwo "verbuddelt" in einer Garage unter Tonnen von Krimskrams, da ich aus dem Geschäft schon länger ausgestiegen bin.


[Beitrag von Großinquisitor am 20. Nov 2004, 17:51 bearbeitet]
XaS
Ist häufiger hier
#3 erstellt: 20. Nov 2004, 18:21
Hallo!

Also der Trafo liefert Spannungen, die Stecker sind alle IO. Auch die Sicherungen.
Was ich nocht erwähnen sollte: Ich habe mir das Kabel zwischen Remonte und Laufwerk selbst nachgebaut. Ich habe alles 1:1 verdrahtet und konfektoniert. Ich denke aber nicht dass es an dem Kabel liegt, da die Fernbedienung ja soweit läuft...

Greez XaS
Großinquisitor
Hat sich gelöscht
#4 erstellt: 20. Nov 2004, 18:36
Haste ein Originalkabel mal zum testen probiert?
XaS
Ist häufiger hier
#5 erstellt: 20. Nov 2004, 18:58
Ich konnte leider keines auftreiben..... Glaube aber kaum dass die Belegung anders wäre. Denn sonst würde ja wahrscheinlich die ganze Fernbedienung nicht funktionieren. Das Kabel habe ich überigens nach dem Löten geprüft und ausgemessen, ich glaube kaum dass da der Fehler liegt.

Noch was: Die Ausfurftastem am Gerät arbeiten auch nicht, egal ob die Fernbedienung angehängt ist oder nicht. Und der Ausschaltknopf auch nicht. Ich vermute wirklich stark, dass etwas an der Stromversorgung nicht stimmt.

Hatte der DN2000F eigentlich Backlight bei den Displays?

Vielen Dank für deine Tips!!!

Greez Xone
Großinquisitor
Hat sich gelöscht
#6 erstellt: 20. Nov 2004, 19:10
Ja, die Displays sind grünlich Hintergrundbeleuchtet.


[Beitrag von Großinquisitor am 20. Nov 2004, 19:13 bearbeitet]
XaS
Ist häufiger hier
#7 erstellt: 20. Nov 2004, 19:12
Die Hintergrundbeleuchtung tuts nähmlich auch nicht.. ein weiteres Indiz dafür dass einfach eine Versorgungsspannung nicht korrekt ist.....
Großinquisitor
Hat sich gelöscht
#8 erstellt: 20. Nov 2004, 19:15
Dann schau mal in ein DJ oder PA Forum, eventuell kann Dir jemand ein Service Manual schicken.

Dann kannste mal nachmessen was fehlt.
XaS
Ist häufiger hier
#9 erstellt: 20. Nov 2004, 19:20
Ich werd mich mal um ein Service Manual oder sogar einen Schaltplan bemühen. Hoffe nur dass sich was finden lässt, und wenn nicht dass sich Denon kooperativ zeigt...

Vielen Dank für diene Tipps!

Greez XaS
XaS
Ist häufiger hier
#10 erstellt: 21. Nov 2004, 13:40
Teilerfolg!

Ich hab die Hauptplatine rausgenommen und einmal etwas herumgemessen. Da hat es 3 IC-Protektoren. Zwei haben einen Widerstand von 0 Ohm (also sind die in Ordnung) und ein Anderer leitete gar nicht. Den hab ich mal überbrückt und siehe da, der Ein-Ausschalter funktionierte wieder und das Laufwerk 1 öffnete und schloss sich wieder. Das Laufwerk 2 öffnet nur, beim schliessen ist irgend was verklemmt, ich werd LW2 mal zerlegen.
Komischwerweise tut das Backlight noch immer nicht und auch wenn ich eine CD ins LW1 einlege, wird diese zwar gedreht, aber nicht erkannt.

Hat mir da jemand einen Tipp? Ich habe schon der DEnon geschrieben und auch sonst mich um ein Service-Manual bemüht, aber ich glaube kaum das da was 'rausschaut....

Greez XaS
XaS
Ist häufiger hier
#11 erstellt: 21. Nov 2004, 16:31
Ich hab die Laufwerke mal zerlegt.... beim Einen ist die Abdeckung des Lesekopfes ziemlich eingedellt. Ich werde ihn wohl kaum zum laufen bringen. Werde versuchen ein anderes Gerät zu erhalten...

Greez XaS
Großinquisitor
Hat sich gelöscht
#12 erstellt: 21. Nov 2004, 17:03
Wo hast Du den Schrotthaufen den gekauft? Privat ohne Garantie oder Rückgabe?

Haben die vorher gesagt das der Player defacto nicht einsatzfähig ist?

Was hat der denn noch gekostet?
Suche:
Das könnte Dich auch interessieren:
Denon CD ohne Anzeige
euer_fetenteam am 12.08.2010  –  Letzte Antwort am 12.08.2010  –  2 Beiträge
Denon M37 gekauft - nicht zufrieden
tharti am 19.07.2008  –  Letzte Antwort am 16.07.2009  –  43 Beiträge
Marantz setzt auf Sony-Laufwerke
cr am 27.08.2003  –  Letzte Antwort am 06.02.2004  –  18 Beiträge
Denon AVR-1802 - Lautsprecherausgänge schalten nicht frei
Guylian am 02.10.2004  –  Letzte Antwort am 03.10.2004  –  2 Beiträge
Denon UDR-F88 nimmt Kassette nicht an
Exotika am 04.10.2012  –  Letzte Antwort am 11.10.2012  –  2 Beiträge
DENON PMA-260
Bluecontacter am 12.04.2004  –  Letzte Antwort am 15.03.2012  –  5 Beiträge
Denon TU 255 Fernbedienung
Bianchista am 10.03.2015  –  Letzte Antwort am 14.03.2015  –  11 Beiträge
Ausgangsspannung von Denon..
buuti am 03.07.2004  –  Letzte Antwort am 03.07.2004  –  3 Beiträge
Denon CHR-F103
saugeimer am 29.11.2007  –  Letzte Antwort am 25.02.2015  –  36 Beiträge
Denon D-F103HR System
martin1190 am 16.04.2007  –  Letzte Antwort am 13.11.2008  –  10 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Marantz
  • Dali

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 138 )
  • Neuestes Mitgliedrosalieana12345
  • Gesamtzahl an Themen1.345.190
  • Gesamtzahl an Beiträgen17.660.686