Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Subwoofer Anschluss Problem, HILFE

+A -A
Autor
Beitrag
Chris-da-new1
Neuling
#1 erstellt: 24. Apr 2003, 18:29
Hallo erstmal,
ist meine erster Beitrag und hoffe ihr könnt mir bei meinem (hoffentlich) kleinem Problem helfen.
Also habe einen Verstärker (Yamaha RX-V495RDS), dieser hat einen extra Subwoofer Ausgang.
Habe mir dann von einem Freund einen Subwoofer besorgt, und clever wie ich war, und um mir unnötige Ausgaben zu ersparen diesen dann erstmal über einen KFZ Verstärker laufen lassen um zu sehen wie es überhaupt alles funzt, hat wunderbar gefunzt, konnte über meinem Yamaha noch den Pegel steuern, und über den Verstärker grob die Lautstärke einstellen.
allerdings war dass ein heiden Chaos und habe mir dann einen normalen Amp organisier (Pioneer A-447).
Alles angeschlossen und es funktioniert nix, wieso nicht??
Wenn ich eine normale Quelle über Cinch wähle (CD, MD) klappt alles wunderbar, nur wenn ich den Mono Cinch vom Sub ausgang anschließe nix, nur wenn ich den Amp voll aufdrehe gibt er einen leisen Ton von sich.
Also nochmal den KFZ Verst. angeschlossen und es funzt, woran kann das liegen?
Y-Kabel auch schon probiert ohne Erfolg.
Kann es vielecht daran liegen dass der Ausgang vom Sub
4,0V/1,2KOhm hat???
Hoffe ihr könnt mir ein wenig helfen.
Gruß
Christian
Suche:
Das könnte Dich auch interessieren:
Subwoofer anschluss
hörschaden2003 am 12.03.2003  –  Letzte Antwort am 13.03.2003  –  6 Beiträge
Verstärker und subwoofer...HILFE!!!
Jailbone am 18.09.2005  –  Letzte Antwort am 29.09.2005  –  159 Beiträge
Anschluss Probleme
andreh96 am 23.10.2014  –  Letzte Antwort am 23.10.2014  –  8 Beiträge
HILFE
gimme-bass am 13.02.2006  –  Letzte Antwort am 13.02.2006  –  3 Beiträge
audiolab 8000A-Anschluss Subwoofer an Pre-Out
Maddin61 am 30.04.2010  –  Letzte Antwort am 03.05.2010  –  3 Beiträge
Subwoofer an Rear Speaker Chinch Anschluss?
coolioiglesias am 13.02.2013  –  Letzte Antwort am 13.02.2013  –  5 Beiträge
Anschluss von Verstärker + Subwoofer an einen Mixer
#strese# am 21.02.2015  –  Letzte Antwort am 13.03.2015  –  2 Beiträge
Problem mit Tuner Anschluss
tobi_whong am 02.12.2008  –  Letzte Antwort am 02.12.2008  –  3 Beiträge
SUBWOOFER LEUCHTET !
Kwietsche3 am 10.06.2004  –  Letzte Antwort am 11.06.2004  –  5 Beiträge
Hilfe! RC Bus-Anschluss Grundig
Annalena6945 am 07.12.2013  –  Letzte Antwort am 08.03.2015  –  7 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 6 )
  • Neuestes MitgliedPanza85
  • Gesamtzahl an Themen1.345.800
  • Gesamtzahl an Beiträgen17.672.194