Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SL-P210 Probleme beim einlesen

+A -A
Autor
Beitrag
julakali
Ist häufiger hier
#1 erstellt: 01. Jan 2005, 21:49
Hi, ich habe folgendes Problem mit einem Technics SL-P210 cdplayer.
Habe ihn als defekt von meinem Opa bekommen und jetzt mal den Laser sowie die schienen gereinigt. Die Einstellschraube (poti? bin nich so der elektroniker...) am Laser ein tick weiter aufgedreht.
Wenn ich nun eine CD einlege, passiert nichts, bis auf das der Motor anspringt und die Lasereinheit hoch- und runterfährt und immer wieder versucht die CD zu lesen.
Dabei fährt sie allerdings nicht zuerst zur innenseite der CD sondern bewegt sich garnicht (lediglich beim an und ausschalten des players verschiebt sich das ding um ein paar millimeter).

Wenn ich nun manuell die Lasereinheit ganz nach vorne (also dorthin wo später die innenseite bzw. der anfang einer cd wäre) schiebe und den player starte sowie eine cd einlege, läuft die kiste. Sie spielt die CD von vorne bis hinten einwandfrei ab. Skippen funktioniert allerdings nicht.
Der Laser kann sich anscheinend nur in eine Richtung bewegen.
Denn beim ende der CD springt er nciht wieder zum anfang wenn man den ersten track anmacht...

oder er bekommt keine anweisung dies zu tun...

Vielleicht weiß ja einer hier weiter, danke schonmal und sorry wenn die beschreibung etwas umständlich ist.

---
achja nochwas:
Wenn der Player läuft, kann man die Lasereinheit nur schwer in die eine Richtung schieben, wenn der Player aus ist gehts leicht...


[Beitrag von julakali am 01. Jan 2005, 21:57 bearbeitet]
julakali
Ist häufiger hier
#2 erstellt: 02. Jan 2005, 01:31
ähmm hat sich quasi erledigt...
hab da ausversehen ne spule abgerissen (Elektromagnet für Laserführung), da is das eine ende abgerissen.
Hab die Spule versucht komplett neu aufzuwickeln um wieder 2 enden zu haben... von hand geht das allerdings nich so gut und ich hab sie nu total verhunzt.. glaube auch nich das ich irgendwo wieder so eine herbekomme...
Suche:
Das könnte Dich auch interessieren:
Probleme beim "Einlesen" Denon DMD-1000 MD-Recorder
mathi am 25.06.2004  –  Letzte Antwort am 27.06.2004  –  8 Beiträge
Problem mit Technics SL-PS 50
cr85 am 08.09.2005  –  Letzte Antwort am 08.09.2005  –  2 Beiträge
"NO DISC" Technics SL-PG 480A
ursvoegli am 31.01.2004  –  Letzte Antwort am 31.01.2004  –  2 Beiträge
Technics SL-PG590
treas77 am 13.02.2004  –  Letzte Antwort am 17.02.2004  –  15 Beiträge
Technics SL-P277A
-smoke- am 07.06.2005  –  Letzte Antwort am 07.06.2005  –  2 Beiträge
Alte Klamotten brauchbar? Technics
Obstschale am 22.04.2014  –  Letzte Antwort am 25.04.2014  –  2 Beiträge
Probleme mit Technics Sa-Da8
Sqirrl am 16.11.2003  –  Letzte Antwort am 17.11.2003  –  2 Beiträge
Tuning für Technics SL PG 4 ?
caravelle am 04.04.2003  –  Letzte Antwort am 19.02.2004  –  3 Beiträge
Technics ST-CH540, SL-CH570 Fehlermeldung (F61)
das_sebi am 18.07.2003  –  Letzte Antwort am 07.02.2007  –  4 Beiträge
Welche Rohlinge für Technics SL-PG5?
Panther am 18.01.2004  –  Letzte Antwort am 20.01.2004  –  8 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 72 )
  • Neuestes MitgliedCrsuard
  • Gesamtzahl an Themen1.345.748
  • Gesamtzahl an Beiträgen17.671.345