Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics Verstärker Defekt??

+A -A
Autor
Beitrag
Martin-6pac
Ist häufiger hier
#1 erstellt: 18. Feb 2005, 21:24
Hallo, ich habe gerade eine neuen Bassbox testen wollen, und auf einmal hat es *klack* gemacht und der Ton war weg. Habe davor die Bassshaker unter meinem Sofa zusammen geschalten und an einen Ausgang vom Verstärker gemacht und die Bassbox an den anderen. Normalerweise habe ich bis zu vier bassboxen an dem Verstärker hängen und wenn ich zu laut aufdreh schaltet er normal ab und nach ein/ausschalten funktioniert er wieder. bei Überhitzung ebenfals. Aber jetzt klackt er auch nciht mehr beim einschalten, nur das Licht brennt. Wie kann das passieren? kann das mit dem Widerstand von den Lautsprechern zu tun haben? Er hat auch ein bischen gestunken. Was kann ich jetzt mchen? Kann ich ihn noch retten? Der Verstärker ist ein Technics SU-V2A.
Würde mcih sehr freuen wenn ihr mir weiterhelfen könntet.
Gruß Martin
xxmichel
Stammgast
#2 erstellt: 21. Feb 2005, 11:56
moin moin,
du hast wahrscheinlich eine oder beide endstufen (hybridbausteine) gehimmelt.....

genauer kannst du das testen, wenn du den deckel vom relais abmachst, nen alten kopfhörer anschließt, nen radio oder cdplayer anschließt und dann die silberne platte im relais runterdrückst.

meist ist nur ein kanal defekt, aber viel vergnügen bei der beschaffung neuer endstufen..... die gibts nicht mehr.



falls du das teil loswerden willst, melde dich......



gruss, michel
detegg
Administrator
#3 erstellt: 21. Feb 2005, 17:04
.. hatte mal den SU-V2A - waren da nicht STK Typen verbaut?

Gruß - detlef
Martin-6pac
Ist häufiger hier
#4 erstellt: 21. Feb 2005, 20:01
hallo, erstmal danke für euere Antworten, aber wo sine die Ralais? ich kenne mich mit dem Innenleben von verstärkern nciht so aus. kommt das klackgeräusch welches normalerweise nach 2 sekunden kommt aus den Relais? Habe den Verstäerker mal aufgeschraubt, sehe aber nicht sehr viele sachen welche man öffnen könte, höchstens so ein schwarzer eckiger ca 2 cm großer Bolzen, ist das das Relai? Ansonsten seh ich fast nur Widerstände und Kondensatoren.
Gruß Martin
Martin-6pac
Ist häufiger hier
#5 erstellt: 21. Feb 2005, 20:08
achso auf dem 4eckigen Bolzen steht noch was drauf:
MATSUSHITA
JC2aD-DC24
AR3422
7A250VAC
7A30VDC
01009
Martin-6pac
Ist häufiger hier
#6 erstellt: 21. Feb 2005, 20:15
so, ich habe das Relais gefunden, und die Platte runtergedrückt, habe einen Kopfhörer angeschlossen und es kommt ein Brummen mit konstanter lautstärke egal ob ich aufdreh oder nciht, Musik kommt nicht. Was soll ich jetzt machen, was heißt das? Gruß Martin
xxmichel
Stammgast
#7 erstellt: 23. Feb 2005, 07:52
hallo nochmal,

dann scheinen beide endstufenhybriden (stk0040) defekt zu sein.

nach meinen erfahrungen ungewöhnlich, meist verabschiedet sich nämlich nur einer.

wenn du reparieren willst, oben steht die typenbezeichnung und viel glück bei der suche.....



gruss, michel
Suche:
Das könnte Dich auch interessieren:
Habe ich gerade Verstärker UND Lautsprecher geschrottet?
DasPonyJenny am 24.07.2015  –  Letzte Antwort am 25.07.2015  –  3 Beiträge
Die Suche nach dem Klack
Tracktek am 13.01.2005  –  Letzte Antwort am 17.01.2005  –  4 Beiträge
Verstärker defekt?
titan66 am 02.01.2006  –  Letzte Antwort am 03.01.2006  –  3 Beiträge
2 Verstärker ohne PreOuts an ein Boxenpaar
randal.chev am 16.10.2015  –  Letzte Antwort am 17.10.2015  –  10 Beiträge
Verstärker an Verstärker anschliessen?
beckx am 14.02.2003  –  Letzte Antwort am 14.02.2003  –  7 Beiträge
Verstärker???
Thomi1635 am 16.01.2005  –  Letzte Antwort am 16.01.2005  –  2 Beiträge
Bassbox an Hifi-Verstärker
Bubu am 20.07.2004  –  Letzte Antwort am 21.07.2004  –  5 Beiträge
Kopfhörerausgang und Verstärker
srogul am 02.06.2009  –  Letzte Antwort am 06.06.2009  –  7 Beiträge
Verstärker schaltet ab
planlos2005 am 08.02.2005  –  Letzte Antwort am 11.02.2005  –  6 Beiträge
Brummen am Receiver/Verstärker-Ausgang
alexanst am 02.10.2006  –  Letzte Antwort am 03.10.2006  –  4 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 62 )
  • Neuestes Mitgliedkkandler
  • Gesamtzahl an Themen1.345.404
  • Gesamtzahl an Beiträgen17.664.837