Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Verstärker defekt?

+A -A
Autor
Beitrag
titan66
Stammgast
#1 erstellt: 02. Jan 2006, 16:24
Hallo

Ich habe folgendes problem:

Mein Verstärker lässt sich nicht mehr einschalten.
Es handelt sich um Einstein "The amp".
Er reagiert überhaupt nicht auf Strom, auch die rote Leuchte hinter dem Einschalter leuchtet nicht.

Was soll ich nun machen?
Was könnte sie Ursache sein und lohnt eine Reparatur?

Ich bin leider technisch nicht besonders versiert und hoffe auf eure Hilfe!

Gruß Michael
highfreek
Inventar
#2 erstellt: 03. Jan 2006, 07:48
Hallo, erst mal mein Beileid, aber Ferndiagnosen sind wohl Problematisch.
Wenn Du viel Glück hast ist es nur eine Glassicherung die durch ist, allerdings gehn die normal nicht einfach so durch.
Mir sind allerdings schon Geräte unter die finger gekommen, die nach dem Wechseln wieder einwandfrei gespielt haben!
Also viel Glück....
alfa.1985
Inventar
#3 erstellt: 03. Jan 2006, 21:06
Ursachenforschung :

1. Netzleitung und deren Kontakte intakt ? (Nicht lachen - passiert auch manchmal)
2. siehe highfreak (Sicherung OK?)
3. liefert Netzteil Spannung ?

Wenn alles ja - Werkstatt

Sorry

alfa
Suche:
Das könnte Dich auch interessieren:
Pioneer A307R lässt sich nicht mehr einschalten
michiausfuessen am 24.10.2009  –  Letzte Antwort am 25.10.2009  –  3 Beiträge
Lohnt sich eine Reparatur?
Hatchet am 09.04.2003  –  Letzte Antwort am 10.04.2003  –  5 Beiträge
Aiwa Stereoanlage lässt sich nicht einschalten
kollega am 05.01.2009  –  Letzte Antwort am 05.01.2009  –  4 Beiträge
Verstärker-Eingang (Tuner) defekt - HILFE !!!
tennfeldi am 20.06.2004  –  Letzte Antwort am 20.06.2004  –  2 Beiträge
Kenwood HM 332 läßt sich nicht einschalten
kennywoody am 23.12.2007  –  Letzte Antwort am 04.01.2008  –  4 Beiträge
Hilfe Accuphase Verstärker tut nicht mehr!
AccuphaseP-3000 am 31.10.2006  –  Letzte Antwort am 04.11.2006  –  11 Beiträge
Yamaha Verstärker hat Defekt
db85 am 13.02.2005  –  Letzte Antwort am 16.02.2005  –  4 Beiträge
Sony TA-F535R Startet nicht mehr HILFE!!!!
Zoffmusic am 11.07.2003  –  Letzte Antwort am 11.07.2003  –  2 Beiträge
Hilfe ich weiß nicht mehr weiter!
MindCorrosion am 28.02.2009  –  Letzte Antwort am 01.03.2009  –  15 Beiträge
Verstärker???
Thomi1635 am 16.01.2005  –  Letzte Antwort am 16.01.2005  –  2 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 108 )
  • Neuestes Mitgliedcrasyglueck
  • Gesamtzahl an Themen1.345.905
  • Gesamtzahl an Beiträgen17.674.739