Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Yamaha Verstärker hat Defekt

+A -A
Autor
Beitrag
db85
Ist häufiger hier
#1 erstellt: 13. Feb 2005, 13:09
Hallo erstmal,
ich hab einen Verstärker von Yamaha, Modell "Natural Sound Stereo Receiver RX-350".
Ist ein tolles Gerät, ca. 12 Jahre alt macht auch super Sound.
Jetz ist seit Freitag ein Defekt da: Und zwar hat mein Bruder eine Party gefeiert und hat ihn am Stück ca. 3 Stunden laufen lassen aber NICHT auf Volleistung.
Laut seinen Angaben setzte er plötzlich aus seitdem kam kein Ton mehr. Hat auch nicht gestunken.Er lässt sich seitdem nicht mehr anschalten, d.h. bei Knopfbetätigung reagiert er weder mit Ton noch mit Displaybeleuchtung.

Was könnte kaputt sein?
Lohnt sich eine Fachreparatur noch?

Für zahlreiche Antworten wäre ich euch seeehr dankbar.


Grüße Chris
Docker
Stammgast
#2 erstellt: 13. Feb 2005, 18:03
Hi,

na wenn er gar nichts mehr macht,(weder Display noch Power LED, wäre ein wichtiger Hinweis)
ist im günstigsten Fall nur die Schmelzsicherung durchgebrannt. Das wäre dann ein Aufwand von einigen Cent fürs Bauteil.
Such dir jemand der sich damit auskennt und lass ihn mal die Sicherung durchmessen!!
(oft sieht man es den Sicherungen nicht an wenn sie Durchgebrannt sind)[b]
WaveMaster
Schaut ab und zu mal vorbei
#3 erstellt: 16. Feb 2005, 13:45
Wie Doger schon sagt :

günstigsten Fall nur die Schmelzsicherung durchgebrannt


Im Ungünstigem Fall : Hat die Schutzschaltung reagiert und läßt nicht wieder los - z.B. Kurzschluß der Endstufe. Hier muß der Fehler erst besteitigt werden. Ich hatte mal einen A-960 Vollverstärker von YAMYHA ( seinerzeit ein Sahneteil ) mit ähnlichem Fehler ! Schaltplan besorgt - Fehler beseitigt - aber - die Schutzschaltung lies dann doch nicht los ! Das Ende vom Lied war dann : Ein defekter Optokoppler hat mir schlaflose Nächte bereitet. Dieser Optokoppler hat verhindert das : ALLE betriebsrelevanten Spannungen NICHT "freigegeben" wurden ! Von vorne sah aber das Teil aus als währe kein Strom drauf !

Also mit Schaltplan und Lötkolben bewaffnen oder Fachbetrieb ( auf jeden Fall Kostenvoranschlag erstellen lassen ).

Vorsicht bei Arbeiten unter Spannung !

WaveMaster
Krümelmonster
Inventar
#4 erstellt: 16. Feb 2005, 20:04
Du kommst net gaaaaaaaaaaaaanz zufällig aus dem Raum Nürnberg, oder bist da mal unterwegs!?
Sonst hätte ich mal reingeschaut; aber ohne Gewähr. Autoendstufen reparier ich öfter, da ist aber auch ein Schaltnetzteil drin --> viel leichter.
Ich hab auf die Schnelle auch kein Schaltbild auftreiben können; sorry.
MfG
thomas
Suche:
Das könnte Dich auch interessieren:
Yamaha PianoCraft Defekt?
Malukh am 13.09.2007  –  Letzte Antwort am 26.09.2007  –  3 Beiträge
Technics Verstärker Defekt??
Martin-6pac am 18.02.2005  –  Letzte Antwort am 23.02.2005  –  7 Beiträge
Yamaha MX1000 Endstufe - Trafo Defekt
KGB44 am 12.12.2004  –  Letzte Antwort am 12.12.2004  –  15 Beiträge
yamaha AX 592 endstufe Defekt?
swapo am 11.03.2006  –  Letzte Antwort am 12.03.2006  –  7 Beiträge
Yamaha RX-350 Display defekt
Spitzenmann am 27.02.2004  –  Letzte Antwort am 27.02.2004  –  2 Beiträge
Problem mit yamaha Verstärker
P.W.K._Fan am 28.07.2006  –  Letzte Antwort am 30.07.2006  –  9 Beiträge
klirrfaktor alter yamaha verstärker?
SirF am 11.09.2003  –  Letzte Antwort am 11.09.2003  –  7 Beiträge
Verstärker-Eingang (Tuner) defekt - HILFE !!!
tennfeldi am 20.06.2004  –  Letzte Antwort am 20.06.2004  –  2 Beiträge
Einschaltverzögerung vom Yamaha A1000 "zeitweise" defekt
Duelz am 01.08.2004  –  Letzte Antwort am 04.08.2004  –  5 Beiträge
Yamaha RX-V596RDS Subwoofer out defekt?
.:Chris:. am 12.09.2004  –  Letzte Antwort am 13.09.2004  –  5 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 4 )
  • Neuestes MitgliedConQueror857
  • Gesamtzahl an Themen1.346.068
  • Gesamtzahl an Beiträgen17.677.239