Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Verstärker-Eingang (Tuner) defekt - HILFE !!!

+A -A
Autor
Beitrag
tennfeldi
Ist häufiger hier
#1 erstellt: 20. Jun 2004, 11:55
Hallo Leute,
habe gestern abend sträflicherweise bei eingeschaltetem Verstärker meinen Tuner und VCR (zum Umbau) abgezogen und weiß nicht was dabei passiert ist. Jedenfalls war hinterher mein Tunereingang tot. Kein Rauschen, nur Stille. Hab den Tuner dann an den Aux-Eingang angeschlossen und alles paletti. Nun ist es nicht sooo tragisch, da ich mehr Eingänge als Geräte habe, aber ich würde den Tunereingang natürlich gerne wieder hinbekommen.

Es handelt sich bei meinem Verstärker um einen NAD C340.

Hat jemand einen Tip für mich?

Gruß

Tennfeldi

PS: Jetzt ist das gleiche Phänomen auch bei dem Disc-Eingang aufgetreten. Liegt bei den Anschlüssen an der Verstärkerrückseite direkt neben dem Tuner Eingang.


[Beitrag von tennfeldi am 20. Jun 2004, 11:57 bearbeitet]
oliverkorner
Inventar
#2 erstellt: 20. Jun 2004, 12:58
vieleicht ein kurzschluss in der verkabelung?!schraub mal auf wenn du da was findest...

ansonsten ist was an der elektronik hin
Suche:
Das könnte Dich auch interessieren:
Tuner-Eingang defekt
tennfeldi am 20.06.2004  –  Letzte Antwort am 16.07.2004  –  19 Beiträge
tuner oder verstärker defekt?
brex am 30.12.2004  –  Letzte Antwort am 30.12.2004  –  2 Beiträge
Verstärker defekt?
titan66 am 02.01.2006  –  Letzte Antwort am 03.01.2006  –  3 Beiträge
Universum Hifi-Anlage 4085, Tuner defekt, benötige Hilfe
uptraxx am 11.02.2008  –  Letzte Antwort am 12.02.2008  –  2 Beiträge
Hilfe: Pioneer A-757 defekt
ziagler am 23.12.2004  –  Letzte Antwort am 12.01.2005  –  3 Beiträge
SABA MD 292 Defekt (FM Tuner)
elacfreund am 05.03.2005  –  Letzte Antwort am 26.03.2005  –  5 Beiträge
Verstärker defekt?
mümmel84 am 10.10.2012  –  Letzte Antwort am 12.10.2012  –  10 Beiträge
Phonoteil defekt?
Badhabits am 17.01.2004  –  Letzte Antwort am 21.01.2004  –  6 Beiträge
Boxen / Verstärker defekt ?! Brauche Rat für Fehlersuche !
nycfeldmaus am 08.05.2005  –  Letzte Antwort am 09.05.2005  –  2 Beiträge
Brauche Dringende Hilfe mit Verstärker!!!
BigEgo am 13.01.2006  –  Letzte Antwort am 15.01.2006  –  8 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • NAD

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 97 )
  • Neuestes MitgliedUdo_Weiler
  • Gesamtzahl an Themen1.345.784
  • Gesamtzahl an Beiträgen17.671.886