Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Verstärker schaltet nach einschalten wieder ab.

+A -A
Autor
Beitrag
Salty
Ist häufiger hier
#1 erstellt: 18. Sep 2006, 21:25
Wie das Thema schon sagt, der Verstärker, ein Fisher CA-9050, schaltet kurz nach dem Einschalten wieder ab.
Ich hab mal alles abgesteckt, trotzdem schaltet er ab.
Ich glaube das er dann aus geht wenn eigentlich das Relais die Lautsprecher "freischalten" sollte.
Ich hoffe sehr das man das Problem lösen kann.

Gruß Patrick
Albus
Inventar
#2 erstellt: 19. Sep 2006, 11:49
Tag,

die übliche erste Vermutung: zu hohe Gleichspannung am LS-Ausgang. Entweder läßt sich der so genannte DC-Bias (Gleichspannungsversatz) auf der Platine per Variable Resistor (Potentiometer) justieren bis auf unschädliche Spannungsreste oder man muss nach dem Defekt (Bauteil, Modul) suchen.

MfG
Albus
Salty
Ist häufiger hier
#3 erstellt: 19. Sep 2006, 13:07
Also auf der Hauptplatine sind zwei Potentiometer. Die sind beide in der selben Stellung. Soll ich da mal etwas "dran rum drehen", oder lieber die finger von lassen?
Selbst wenn ich das mit den Potis wieder in Ordnung bekomme, kann das doch nicht so Gesund sein, oder? Also irgendwas stimmt da doch nicht.
Was das defekte Modul/Bauteil sein könnte kann man aus der Ferne wohl nicht abschätzen, oder?

Danke für die Antwort

Gruß Patrick
Albus
Inventar
#4 erstellt: 19. Sep 2006, 13:24
Tag erneut,

wenn da nur die zwei sind, dann verstelle diese beiden nicht, auch nicht 'probeweise nur minimal'. Es handelt sich dabei (bestimmt) um die Justage des Ruhestroms (der Leistungstransistoren). - Schau dir die beiden größeren Kondensatoren einmal etwas an (zylinderförmig), daraufhin, ob es Spuren einer Leckage gibt, etwa Feuchtigkeit auf der Platinenoberfläche. Der Rest ist aus der Ferne ... (ins Blaue mutmaßen).

MfG
Albus
Salty
Ist häufiger hier
#5 erstellt: 19. Sep 2006, 13:39
Also die Kondensatoren sehen alle gut aus. Keine Beschädigungen oder sonstiges. Ich erkenne auch sonst nichts das kaputt aussieht.
Albus
Inventar
#6 erstellt: 19. Sep 2006, 13:56
Tag erneut,

wie sieht der Gleichrichter (im Netzteil) aus? Ist da Rissiges zu sehen?

MfG
Albus
Salty
Ist häufiger hier
#7 erstellt: 19. Sep 2006, 15:12
Also soweit ich das gesehen habe ist das kein einzelner Gleichricherbaustein sondern eben 4 Dioden. Die Dioden sehen nicht mehr neu aus (ist etwas, aber nur etwas rostig).
Emo
Inventar
#8 erstellt: 19. Sep 2006, 15:51
Nicht gucken, messen!
Suche:
Das könnte Dich auch interessieren:
verstärker schaltet ab
Misan am 10.08.2005  –  Letzte Antwort am 12.08.2005  –  4 Beiträge
Verstärker schaltet ab
planlos2005 am 08.02.2005  –  Letzte Antwort am 11.02.2005  –  6 Beiträge
Kenwood KRF-A4020 schaltet ab
Spitzenmann am 08.10.2004  –  Letzte Antwort am 08.10.2004  –  2 Beiträge
Verstärker schaltet automatisch ab!
razer am 01.06.2006  –  Letzte Antwort am 01.06.2006  –  5 Beiträge
Dolby Digital Sound System schaltet sich immer wieder ab
FMWA am 25.12.2004  –  Letzte Antwort am 26.12.2004  –  2 Beiträge
Denon PMA 860 schaltet irgendwie halb ab
Akalazze am 24.09.2004  –  Letzte Antwort am 26.09.2004  –  8 Beiträge
Technics SC-CH900: Schaltet sich selbst ab.
Merkor am 30.12.2004  –  Letzte Antwort am 19.05.2008  –  5 Beiträge
Mivoc AM 120 schaltet zu schnell ab
Crankboy am 10.04.2014  –  Letzte Antwort am 10.04.2014  –  2 Beiträge
JVC HR-XV3E - schaltet einfach ab
Sovebamse am 18.05.2007  –  Letzte Antwort am 27.05.2007  –  6 Beiträge
Stereoanlage schaltet immer ab!
Danker am 19.02.2009  –  Letzte Antwort am 19.02.2009  –  4 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 6 )
  • Neuestes MitgliedDarkyxd
  • Gesamtzahl an Themen1.345.664
  • Gesamtzahl an Beiträgen17.669.498