Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Denon PMA 860 schaltet irgendwie halb ab

+A -A
Autor
Beitrag
Akalazze
Stammgast
#1 erstellt: 24. Sep 2004, 13:48
hallo,

also ich hab hier nen Denon pma 860 und wenn ich musik höre schaltet sich nach einiger zeit der verstärker halb ab. das heisst die boxen sind plötzlich ganz leise sau schlechter sound kein bass .... wenn ich dann den verstärker etwas bewege ´kann man in gewohnter qualität weiter hören. aber das nervt und kann bestimmt auch meine boxen töten wenn ich zu laut höre

Kann mir bei diesem Problem jemand helfen??


Schönes Wochenende an alle


Daniel
Denonfreaker
Inventar
#2 erstellt: 25. Sep 2004, 04:08
Hi daniel.

Klingt als das irgend ein bauteil im denon nicht so fest ist wie es sein sollte, ambesten bringst du es zum handler der das gerat uberprufen kann.

Welche boxen hast du denn an die denon?
welche Daten haben sie (watt rms/musik efficienz und ohm)
Hast du eine multi meter (mit ohm mess moglichkeit) wenn ja messe deinen boxen mal nach ob die angaben auch noch stimmen

wenn da 4-8 ohm aufsteht ist es 99.9% 4ohm!
ich weiss net wie laut du gehort hast aber bei 4 ohm muss einen amp mehr leisten und verzehren normale consumenten amps auch fruher (nicht so ein professionales ding wie meinen denon/balzars img010MKII)
Akalazze
Stammgast
#3 erstellt: 25. Sep 2004, 12:24
hallo

ich hab 2x Teufel M80 am anschluss A

und 1x M800 an B

Daten von der Teufel HP :

Belastbarkeit nach IEC-Norm Long Term: 80 Watt
Belastbarkeit nach IEC-Norm Short Term: 140 Watt
empfohlene Mindestverstärkerleistung: ab 20 Watt

und da steht auch 4-8 ohm

ich werd das nachher mal mitm multimeter checken. und wenn das 4 ohm ist meinste der verstärker leistet nicht genung??
der hat auf a+b 4 x 135W. ich hab den auch nie mehr als bis zur hälfte aufgedreht, da ich nur nen 9qm zimmer habe...

danke nochmal
oliverkorner
Inventar
#4 erstellt: 25. Sep 2004, 13:18

Akalazze schrieb:
hallo

ich hab 2x Teufel M80 am anschluss A

und 1x M800 an B

Daten von der Teufel HP :

Belastbarkeit nach IEC-Norm Long Term: 80 Watt
Belastbarkeit nach IEC-Norm Short Term: 140 Watt
empfohlene Mindestverstärkerleistung: ab 20 Watt

und da steht auch 4-8 ohm

ich werd das nachher mal mitm multimeter checken. und wenn das 4 ohm ist meinste der verstärker leistet nicht genung??
der hat auf a+b 4 x 135W. ich hab den auch nie mehr als bis zur hälfte aufgedreht, da ich nur nen 9qm zimmer habe...

danke nochmal


puh wenn du 2 4 ohm boxen paralel geschaltet hast gibt es doch 2 ohm oder so!kein wunder das der amp überlastet:(
Akalazze
Stammgast
#5 erstellt: 25. Sep 2004, 15:39
wie?? die sind doch nicht auf 2ohm oder irre ich mich??

also ich kann an den amp 2 verschiedene lautsprecherpaare anschliessen.

am anschluss A links 1x m80 am rechten 1x m80

am anschluss B links M800 ein anschluss rechts den anderen.
GandRalf
Inventar
#6 erstellt: 25. Sep 2004, 15:59
Moin auch,

Was Oliver meint ist, daß die beiden Lautsprecheranschlüsse A und B beim Verstärker parallel geschaltet werden. Das heißt nach der Berechnungsformel für Parallelschaltung von Widerständen: 2x 4ohm parallel ergibt 2Ohm gesamtwiderstand. Und das pro Kanal. Und das ist schon heftig!!!
Akalazze
Stammgast
#7 erstellt: 25. Sep 2004, 17:06
das problem herrscht aber auch wenn nur a an ist!!

also sollte es daran nicht liegen denke ich mal...
sakly
Inventar
#8 erstellt: 26. Sep 2004, 07:10
Bei leisen Lautstärken sind 2 Ohm kein Problem, aber wenn es lauter wird, kann der Amp schnell abrauchen. Das ist hier ja aber nicht dein Problem wie es scheint. SO WIe sich das anhört, ist es ein mechanischer Defekt, da du ja mit Bewegung den Verstärker wieder zum SPielen animieren kannst.
Öffne das Gerät und teste im Betrieb welche Bauteile auf Bewegung reagieren. Stoß mal hier mal da mit nem Holzpinn (Pinselstab oder Holzspieß) gegen die Bauteile.
Das Gerät hat im laufenden Betrieb hohe Spannungen, die sehr gefährlich sind. Wenn du dir das nicht zutraust, dann ab zur Werkstatt. Falls du den Fehler findest, ist eh nicht sichergestellt, ob du den repariert kriegst.
Suche:
Das könnte Dich auch interessieren:
Denon PMA-860 auftrennen???
Burntime am 06.04.2006  –  Letzte Antwort am 10.04.2006  –  8 Beiträge
sony str-875 vs.denon pma-860
hemn2 am 01.03.2003  –  Letzte Antwort am 02.03.2003  –  12 Beiträge
Was könnte der Fehler sein (Denon PMA-860) ?
MaurerT am 25.08.2004  –  Letzte Antwort am 27.08.2004  –  8 Beiträge
pma-525r lautsprechersicherung schaltet sich ein ohne aufzudrehen
manunitsch am 14.03.2005  –  Letzte Antwort am 15.03.2005  –  4 Beiträge
Denon Pma 790 Reperatur suche
Theos am 14.04.2006  –  Letzte Antwort am 14.04.2006  –  3 Beiträge
Denon PMA-560 vs. Pioneer A-777
planetstorm am 14.01.2003  –  Letzte Antwort am 18.02.2003  –  3 Beiträge
denon pma 560
daki am 03.11.2003  –  Letzte Antwort am 04.11.2003  –  2 Beiträge
DENON PMA-260
Bluecontacter am 12.04.2004  –  Letzte Antwort am 15.03.2012  –  5 Beiträge
Hilfe - Denon PMA 500V
codo0 am 14.04.2004  –  Letzte Antwort am 17.04.2004  –  6 Beiträge
DENON PMA-525R Verheizt???
Shockone am 10.01.2005  –  Letzte Antwort am 11.01.2005  –  7 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 7 )
  • Neuestes Mitgliedsennsenn
  • Gesamtzahl an Themen1.345.352
  • Gesamtzahl an Beiträgen17.663.736