Mivoc AM 120 schaltet zu schnell ab

+A -A
Autor
Beitrag
Crankboy
Hat sich gelöscht
#1 erstellt: 10. Apr 2014, 18:51
Hallo,
ich habe mir einen Mivoc AWX 184 im GHP verpackt und bin erstmal echt zufrieden mit dem Subwoofer. Das Problem ist, dass bei gedämpfter Zimmerlautstärke bei weniger basslastigen Stücken wie Jazz (z.B. Sinatra) das Mivoc AM 120, welches als Verstärker für den Subwoofer eingesetzt wird, im Automatikmodus zu schnell abschaltet. Dieß merkt man sofort, sobald das Klangbild unangenehm steril wird (wie konnte ich vorher ohne den Subwoofer Musik hören?). Kurz lauter stellen bis das Modul wieder einschaltet hilft natürlich genau wie "immer an" einzustellen, aber optimal ist keine der Lösungen.
Gibt es eine Möglichkeit das Problem zu lösen oder kann man in der Preisklasse nicht mehr erwarten?

Gruß,

Crankboy
elchupacabre
Inventar
#2 erstellt: 10. Apr 2014, 18:53
Wenn du per Stereo Verstärker zuspielst, gibt es meist keine Möglichkeit, per AVR kannst du den Pegel im AVR erhöhen und am Modul senken, dann hast du eine sensiblere Automatik.

Ist aber nur Gewohnheit, die meiste Musik, ist auch mit Kompakten, ohne Sub genießbar.
Suche:
Das könnte Dich auch interessieren:
verstärker schaltet ab
Misan am 10.08.2005  –  Letzte Antwort am 12.08.2005  –  4 Beiträge
Verstärker schaltet ab
planlos2005 am 08.02.2005  –  Letzte Antwort am 11.02.2005  –  6 Beiträge
Verstärker schaltet automatisch ab!
razer am 01.06.2006  –  Letzte Antwort am 01.06.2006  –  5 Beiträge
Stereoanlage schaltet immer ab!
Danker am 19.02.2009  –  Letzte Antwort am 19.02.2009  –  4 Beiträge
Kenwood KRF-A4020 schaltet ab
Spitzenmann am 08.10.2004  –  Letzte Antwort am 08.10.2004  –  2 Beiträge
Nubert ATM Mudul schaltet automatisch ab
Martin.ne am 13.10.2008  –  Letzte Antwort am 18.10.2008  –  5 Beiträge
Denon PMA 860 schaltet irgendwie halb ab
Akalazze am 24.09.2004  –  Letzte Antwort am 26.09.2004  –  8 Beiträge
Anschluß der Kopfhörer schaltet Lautsprecher ab :-(
fdehnert am 15.11.2008  –  Letzte Antwort am 17.11.2008  –  5 Beiträge
Hilfe mien linker Kanal schaltet sich ab!!!
DSP-AX1@Peter am 14.09.2002  –  Letzte Antwort am 15.10.2004  –  4 Beiträge
Technics SC-CH900: Schaltet sich selbst ab.
Merkor am 30.12.2004  –  Letzte Antwort am 19.05.2008  –  5 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder851.338 ( Heute: 55 )
  • Neuestes MitgliedKayhh
  • Gesamtzahl an Themen1.420.180
  • Gesamtzahl an Beiträgen19.040.542