Brandneuer aktiver Eltax Sub brummt, woran könnte das liegen?

+A -A
Autor
Beitrag
HiFi-DeamoN
Ist häufiger hier
#1 erstellt: 26. Jun 2005, 09:38
Guten Morgen, Tag, Abend liebe Hifi-Community!

Mein Vater hat ein Problem mit seinem neuem Eltax Tangent SB-10 Subwoofer; und zwar: sobald man den Netzstecker des Geräts in die Dose steckt und den Sub einschaltet beginnt selbiger zu brummen. Er brummt ohne das er an den AV Receiver angeschlossen ist. Das Brummen ist auch nicht davon abhängig wie weit man den Lautstärke-Regler des Subs aufdreht, sondern tritt immer "gleichlaut" auf. Auch ein Verändern der Phase verändert das Brummen nicht.
Was mir da noch aufgefallen ist : der Netzstecker hat keine Erdung. Das Kabel ist ein normales Kaltgerätekabel, aber nur mit zwei Dornen. Der Dritte obere, der ja normaleweise das Dreieck bildet fehlt.

Ein weiteres Problem: man muss der Lautstärke-Regler weit aufdrehen um überhaupt was zu hören, wenn man ihn an den AV Receiver aungeschlossen hat (aber das Brummen tritt, wie gesagt, auch auf wenn er nicht am Receiver hängt!). Beim Vorgänger des Eltax, einem alten Cat Sub mit 90 Watt Sinus, musste man den Regler nur ein kleines Stück aufdrehen und der Sub veranstaltete ein Feuerwerk. Der Eltax hat mehr Leistung und man muss den Regler weiter aufdrehen, das kann doch eigentlich gar nicht sein, oder ?


Im Moment bin ich ziemlich ratlos und würde mich über Antworten sehr freuen.

greetz DeamoN


[Beitrag von HiFi-DeamoN am 26. Jun 2005, 09:39 bearbeitet]
-scope-
Hat sich gelöscht
#2 erstellt: 26. Jun 2005, 09:45
Hallo,

deiner Beschreibung nach gibt es nur eine Erklärung:

Das Gerät ist defekt!
Hörbert
Moderator
#3 erstellt: 26. Jun 2005, 09:50
Hallo!
Brummt der Subwoofer mechanisch (Das Heißt, brummt eventuell der Trafo des Subs) oder brummt der Lautsprecher?
Wenn der Brumm durch den Trafo verursacht wird kann sich eventuell ein hoher Gleichspanunngsanteil im Netz befinden?
Wäre es möglich das die Befestigung des Trafos eine Fläche im Sub zum Schwingen anregt? Was den Brumm über den Sub- Lautsprecher betrifft käme eventuell eine Falsche oder Losgerissene Masseverbindung in betracht (dafür spricht z.B. der Lautstärkeunabhänige Brumm) Da hilft nur eine Inspektion das Gerätes (Fällt wenn er neu ist sowieso unter Garantie)
MFG Günther
HiFi-DeamoN
Ist häufiger hier
#4 erstellt: 26. Jun 2005, 10:55
naja das hört sich ja nicht sehr positiv an. trotzdem danke für eure hilfreichen und schnellen antworten

dann werde ich mich wohl mal an eltax wenden. denn klanglich ist das gerät eignentlich gut, nur das brummen nervt ...

greetz DeamoN
Suche:
Das könnte Dich auch interessieren:
Aktiver Sub an "normalen" Pre-Out??
im_ich am 24.03.2004  –  Letzte Antwort am 25.03.2004  –  5 Beiträge
Bei Stereo Sub-aktiver Reciver gesucht ...
Vette91 am 29.09.2004  –  Letzte Antwort am 30.09.2004  –  3 Beiträge
es brummt und brummt und brummt.
Snttu am 02.08.2008  –  Letzte Antwort am 05.08.2008  –  10 Beiträge
Verstärker Brummt!!
Tekkst am 19.03.2005  –  Letzte Antwort am 22.03.2005  –  6 Beiträge
Eltax Tangent 50
frank_2009 am 19.06.2009  –  Letzte Antwort am 01.07.2009  –  5 Beiträge
Onkyo A8850 und Equalizer brummt HILFE
leugim75 am 26.02.2012  –  Letzte Antwort am 27.02.2012  –  4 Beiträge
Cinch-Klinke-Kabel brummt
Johanspb am 03.07.2016  –  Letzte Antwort am 07.07.2016  –  10 Beiträge
Subwoofer brummt am PC
mc_east am 22.12.2012  –  Letzte Antwort am 13.02.2013  –  13 Beiträge
was brummt denn da?
Arnie_75 am 01.05.2004  –  Letzte Antwort am 26.05.2004  –  17 Beiträge
Aktiver Hochpassfilter - wo kaufen ?
cavry am 08.05.2004  –  Letzte Antwort am 08.05.2004  –  4 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Eltax

Forumsstatistik Widget schließen

  • Registrierte Mitglieder820.965 ( Heute: 2 )
  • Neuestes MitgliedWillemSacker
  • Gesamtzahl an Themen1.371.153
  • Gesamtzahl an Beiträgen18.116.136