Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Eltax Tangent 50

+A -A
Autor
Beitrag
frank_2009
Neuling
#1 erstellt: 19. Jun 2009, 20:00
Habe heute eine Tangent 50 Verstärker von Eltax bekommen.
Leider brummt der im leisen Zustand kräftig. Was kann man hier machen.
Frank
pelowski
Inventar
#2 erstellt: 20. Jun 2009, 08:53
frank_2009 schrieb:

Leider brummt der im leisen Zustand kräftig. Was kann man hier machen.
- Fragezeichen

Na, was schon? Zurück das Ding.
Ist natürlich möglich, daß ein neuer auch nicht besser ist; ist schließlich ein Billigprodukt.
Es sollte sich doch wirklich schon rumgesprochen haben, daß Qualität ihren Preis hat.

Grüße - Manfred
Luke66
Stammgast
#3 erstellt: 22. Jun 2009, 06:20
Hallo,
Brummen oder Rauschen?
Beides lässt sich normalerweise relativ einfach beheben...

Mfg
Luke

P.S. Die Tangents werden leider ungerechtfertigter Weise als billig abgestempelt. Ich meine, sie sind preis-leistungstechnisch grandios...
Lukas_D
Inventar
#4 erstellt: 01. Jul 2009, 10:16

pelowski schrieb:
frank_2009 schrieb:

Leider brummt der im leisen Zustand kräftig. Was kann man hier machen.
- Fragezeichen


...ist schließlich ein Billigprodukt.
Grüße - Manfred


Aber eins mit einem 1A P/L Verhältniss.


[Beitrag von Lukas_D am 01. Jul 2009, 10:19 bearbeitet]
Luke66
Stammgast
#5 erstellt: 01. Jul 2009, 10:52
Ja, die Endkontrolle der Geräte bei Tangent könnte vermutlich besser sein.
Das Brummen liegt oftmals daran, dass im Geräteinnenraum die Erdung zwar angeschlossen ist, die Anschlussstelle am Gerät allerdings nicht Blank, sondern lackiert ist.
D.h. die Gehäusestellen, an denen die Erdung angeschlossen ist, müssen natürlich vorher blank geschliffen werden.
Dies ist leider nicht immer der Fall.
Hier hilft es, selbst nachzuarbeiten.
Ich hatte auch schon den Fall, dass ein Erdungskabel an der Verschraubung für die Gerätefüsse befestigt war.
Dort ist natürlich ebenfalls alles lackiert und nicht blank.
Der richtige Anschluss des Kabels an die vorgesehene Stelle, bzw. das nachschleifen der Anschlussstellen hat bisher immer geholfen.
Suche:
Das könnte Dich auch interessieren:
Eltax Hifi
digitalo am 19.12.2008  –  Letzte Antwort am 20.12.2008  –  3 Beiträge
Brandneuer aktiver Eltax Sub brummt, woran könnte das liegen?
HiFi-DeamoN am 26.06.2005  –  Letzte Antwort am 26.06.2005  –  4 Beiträge
Erfahrungen mit Tangent MCS-650 gesucht
_robbie_ am 16.09.2008  –  Letzte Antwort am 21.09.2008  –  2 Beiträge
Tangent Audio = System Fidelity? Oder doch Unterschiede?
Luke66 am 07.01.2009  –  Letzte Antwort am 08.12.2009  –  20 Beiträge
Trafo brummt !
azeiher am 06.10.2004  –  Letzte Antwort am 14.02.2005  –  23 Beiträge
Verstärker für Induktionsschleife
flori73 am 25.03.2005  –  Letzte Antwort am 30.03.2005  –  6 Beiträge
Stromschlag von Verstärker bekommen! Wieso?
Ungaro am 02.04.2007  –  Letzte Antwort am 27.12.2014  –  190 Beiträge
Verstärker ging hops :( was kann man da machen?
AlpinaB5 am 12.10.2005  –  Letzte Antwort am 12.10.2005  –  6 Beiträge
Anlage brummt
Andy9222 am 31.08.2011  –  Letzte Antwort am 01.09.2011  –  4 Beiträge
Kanalausfall bei leisen Lautstärken
akai am 27.09.2004  –  Letzte Antwort am 29.09.2004  –  15 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Eltax

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 5 )
  • Neuestes Mitglied##Andreas##
  • Gesamtzahl an Themen1.346.069
  • Gesamtzahl an Beiträgen17.677.269