Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


in meinem sony-receiver spukt es!!!

+A -A
Autor
Beitrag
kadioram
Inventar
#1 erstellt: 28. Nov 2005, 12:18
Hi leute,
ich habe seit ca. 9 jahren einen sony str-de305.
seit ein paar monaten hat der eine besondere macke, und zwar blinkt ganz plötlich ab und zu auf dem display "alarm" und er schaltet auf radio, wie ein radiowecker, nach ein paar sekunden ist der "spuk" vorüber und er geht in die ausgangsstellung zurück. jedoch verfügt mein baby (ist wirklich mein baby,was ich mit dem schon alles für schindluder getrieben hab und wie zuverlässig er trotz allem immer war und ist...) weder über eine uhr-, noch eine timerfunktion. kann mein baby mehr als ich dachte, oder haben die von sony schlicht ein besseres gerät in ein nichtdazugehöriges gehäuse mit entsprechend fehlenden knöpfen verpackt?
noch ein paar infos, der spuk tritt rein willkürlich auf,
d.h. sowohl bei dauerbetrieb und hohen lautstärken als auch kurz nach einschalten und flüsterton, die luftfeuchtigkeit bei mir dürfte niedrig sein (keine zimmerpflanzen), und, wie gesagt, eben sehr selten (in dem ausmaß, dass es mich nicht stört).
würde mich echt interessiern was ihr dazu zu sagen habt, evtl hat jmd ähnliche erfahrungen gemacht.
kadioram
Inventar
#2 erstellt: 29. Nov 2005, 11:33
weiß von euch wirklich keiner einen rat? ist zwar ganz amüsant zu lesen, dennoch ernst gemeint. oder bin ich hier einfach in der falschen sparte?
Hörbert
Moderator
#3 erstellt: 30. Nov 2005, 11:29
Hallo!
Ich meine das viele der verbauten Chips sehr viel mehr Funktionen haben als für die Anwendung in deinem Reciver notwendig sind so auch offenbar dein Display. Der von dir geschilderte Effekt ist ja eigentlich eine Fehlfunktion die einfach Schalt- und Displayfunktionen anspricht die nicht genutzt werden. Auch wenn es dich nicht wirklich stört solltest du dem Gerät mal ein Aufenthalt in einer Fachwerkstatt zum Durchchecken gönnen.
MFG Günther
kadioram
Inventar
#4 erstellt: 01. Dez 2005, 12:30
gibt es evtl die möglichkeit, diese (verborgenen aber vorhandenen) funktionen irgendwie zu aktivieren?
kore
Stammgast
#5 erstellt: 01. Dez 2005, 16:01
die wird es so nicht geben. ja simma denn hier bei canon? wo man aus ner eos300d mit nem registry-hack eine eos10d zaubern kann ?

hast du schonmal auf die platinen kucken können ? da sind sicher noch viele kahle stellen.. da kommen dann all die chips drauf, die von den größeren modellen 5er 6er usw benötigt werden.

aber mal davon abgesehen, was willst du bei nem stereoverstärker dieser preis und alterslage denn noch grossartig rausholen ?

google mal nach, ob es sowas gibt.

ps. in allen geräten stecken displays drin die auch in den größeren geräten eingebaut sind. weil es sich schlicht nicht lohnt für jedes modell ein eigenes display zu bauen. also sind manche symbole schlicht und ergreifend nicht angesteuert. mir scheint es dass du den verstärker einfach mal sauber machen solltest. wenn der schon 9 jahre ist und schon viel schindluder getrieben wurde tippe ich einfach mal auf verdreckte platinen (nikotin, luftfeuchtigkeit) da sind kriechströme u.U. dran schuld dass der contoller-ic fürs display solche sachen anzeigt.
kadioram
Inventar
#6 erstellt: 01. Dez 2005, 18:28
war ja nicht wirklich ernst gemeint
Hörbert
Moderator
#7 erstellt: 01. Dez 2005, 20:10
Hallo!

@kadioram
Leider nein, Dein Display- respektive die Steuerung desselben spinnt und produziert Fehlschaltungen, Steuersignale werden zwar ausgeschickt gehen aber ins Nirwana. Deine Steuerung wartet einige Zeit auf Rückmeldung und macht dann den Vorgang Rückgangig es fehlen einfach die notwendigen Bauteile. Ohne Schaltplan kannst du nichts nachrüsten. Zwar gibts den Schaltplan mit Sicherheit auf dem Internet aber du brauchst ausserdem Sachverstand um den Schaltplan zu Lesen und auch zu Modifizieren und ich denke den hast du leider nicht (Ansonsten hättest dsu deine Frage nicht in dieser Form gestellt. )
MFG Günther
Suche:
Das könnte Dich auch interessieren:
Sony Receiver Fehler!
to-late am 10.06.2003  –  Letzte Antwort am 12.06.2003  –  8 Beiträge
Sony STR-6046 Receiver Beleuchtung ersetzen
mopsymops am 03.11.2006  –  Letzte Antwort am 03.11.2006  –  2 Beiträge
Sony STR 7055 Netzbrummen
kazino am 08.04.2008  –  Letzte Antwort am 10.04.2008  –  4 Beiträge
SONY DA-STR50 ES wenn Digital IN kein Analog out?
Alex_B_CH am 29.12.2003  –  Letzte Antwort am 30.12.2003  –  5 Beiträge
Kanaldifferenzen bei meinem Receiver
Gunnar1 am 05.06.2004  –  Letzte Antwort am 06.06.2004  –  7 Beiträge
sony es tuner kratzt bei oberen mitten
HiFi-DeamoN am 09.05.2007  –  Letzte Antwort am 13.05.2007  –  4 Beiträge
Cinch-Adapter für Sony-Receiver
alexandrabrendel am 16.01.2015  –  Letzte Antwort am 17.01.2015  –  7 Beiträge
Bose Cube an Sony Receiver
kalle23 am 17.02.2007  –  Letzte Antwort am 22.02.2007  –  22 Beiträge
Sony Receiver STR-DB725QS: Sagt keinen Piep mehr!
DoctorLecter am 09.08.2006  –  Letzte Antwort am 13.08.2006  –  8 Beiträge
sony es champagner serie
fernando2 am 26.02.2010  –  Letzte Antwort am 27.02.2010  –  3 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Sony

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 3 )
  • Neuestes Mitgliedserge1857
  • Gesamtzahl an Themen1.345.663
  • Gesamtzahl an Beiträgen17.669.447