Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Passen die LS zum Receiver?

+A -A
Autor
Beitrag
DasNarf
Inventar
#1 erstellt: 19. Jan 2006, 12:25
Grüße!

Ich habe eine kurze Frage.

Ich spiele mit dem Gedanken mir die Bonsai Akustik "Nobless" zu kaufen. Diese hat laut Hersteller 150 Watt Belastbarkeit an 4-8 Ohm.

Ich möchte die zwei zusammen mit meinen restlichen 3 Boxen (je 100 und 110 W) an einem NAD T751 betreiben.

Der Wirkungsgrad beträgt bei ALLEN Bonsais 89 dB.

Jetzt meine Frage: Ist der Verstärker stark genug für diese Boxen?

Die Endstufen liefern 5x60 Watt Dauerleistung (ist das dann die Sinusleistung?) an 8 Ohm, auch wenn alle Kanäle gleichzeitig belastet sind.

Quelle

Ich bin der totale Noob auf dem technischen Gebiet, ich hoffe ihr könnt mir da helfen.

Achja, der NAD hat auch noch eine Softclipping-Funktion, die ich auch mit dem jetzigen System eigentlich immer angeschaltet habe.

Vielen Dank schonmal


[Beitrag von DasNarf am 19. Jan 2006, 12:28 bearbeitet]
Dingo_ch
Ist häufiger hier
#2 erstellt: 20. Jan 2006, 19:39
Sollte meiner Meinung nach problemlos laufen, so viel Watt wirste eh nicht in die Lautsprecher pumpen ausser du willst dir den Putz von der Decke hauen.^^
Suche:
Das könnte Dich auch interessieren:
Wattangaben von LS + Receiver
lasteagle am 18.06.2004  –  Letzte Antwort am 19.06.2004  –  3 Beiträge
Ohmfrage zum AMP und LS ?
Stullen-Andy am 05.05.2006  –  Letzte Antwort am 05.05.2006  –  3 Beiträge
Cinch oder LS-Kabel
SonyFriend am 11.02.2004  –  Letzte Antwort am 16.02.2004  –  17 Beiträge
Dimmer und LS-Brummen
Spacehead am 16.09.2004  –  Letzte Antwort am 20.09.2004  –  17 Beiträge
Rauschen/Piepen der LS
-steff92- am 19.02.2013  –  Letzte Antwort am 19.02.2013  –  12 Beiträge
Pathos TT und passende LS
rallibe am 07.03.2006  –  Letzte Antwort am 08.03.2006  –  2 Beiträge
Verstärker + LS
Roger_ am 07.01.2005  –  Letzte Antwort am 08.01.2005  –  8 Beiträge
zwei Verstärker an einem LS-Paar
airlex am 15.07.2003  –  Letzte Antwort am 15.07.2003  –  3 Beiträge
Aktiv-LS falsch verpolt. Bleibende Schäden?
Avila am 21.06.2013  –  Letzte Antwort am 22.06.2013  –  3 Beiträge
Thema: Passen Teufel M 520 F 's an meinen Verstärker?
Kossi911 am 06.01.2007  –  Letzte Antwort am 17.01.2007  –  8 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • NAD

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 15 )
  • Neuestes Mitgliedtilledienille
  • Gesamtzahl an Themen1.345.935
  • Gesamtzahl an Beiträgen17.674.981