Ohmfrage zum AMP und LS ?

+A -A
Autor
Beitrag
Stullen-Andy
Inventar
#1 erstellt: 05. Mai 2006, 12:47
Hi,

also es geht um die Anlage meiner Nachbarin, die hat sich einen Technics SU-Z400 Verstärker gekauft, der hat 2x55Watt ( reicht locker ! ), und hinten die wahlschalter 4-8 und 8-16 Ohm !
nun hat sie sich gestern Lautsprecher Wharfedale Zaldek 600 gekauft ( kommen Montag ), und möchte sich wenn die ihr gefallen noch ein paar dazukaufen.
meine Frage ist nun, da die LS vom Hersteller mit 6ohm angegeben werden, und ich wenn ich 4 anschliesse, ja den Regelschalter richtig setzen muss, welche stellung muss er haben, damit ich den AMP nicht grille?

http://www.wharfedal...6de73e486c7d17d2b250
richi44
Hat sich gelöscht
#2 erstellt: 05. Mai 2006, 17:21
Wenn Du ZWEI anschliesst, liegst Du mit 4 bis 8 Ohm richtig, denn eine Box hat ja 6 Ohm, liegt also in der Mitte.
Wenn Du 4 Boxen anschliessen willst, liegst Du eigentlich schon ausserhalb des erlaubten Bereichs, denn Du hast dann jeweils 3 Ohm.
Nun kann es sein, dass die Boxen gutmütig sind und ihre Impedanz kaum unter die 6 Ohm geht. Dann wäre es problemlos möglich. Wenn sie aber hinterhältig sind und Minimalimpedanzen von 4 Ohm und weniger haben, wird es für den Verstärker kritisch.

Normalerweise haben Verstärker Kurzschlusssicherungen im Lautsprecherausgang. Sie schalten ab. Je nach Konstruktion dieser Sichungselektronik kannst Du das Gerät mit reduzierter Lautstärke auch mit 4 Lautsprechern betreiben. Es kann aber auch sein, dass das Ding bereits bei Zimmerlautstärke abschaltet.
Master_J
Moderator
#3 erstellt: 05. Mai 2006, 17:27
Suche:
Das könnte Dich auch interessieren:
Mein Technics- Amp spinnt total
JL-_Audio_Freak am 30.10.2005  –  Letzte Antwort am 03.11.2005  –  10 Beiträge
Passen die LS zum Receiver?
DasNarf am 19.01.2006  –  Letzte Antwort am 20.01.2006  –  2 Beiträge
Dimmer und LS-Brummen
Spacehead am 16.09.2004  –  Letzte Antwort am 20.09.2004  –  17 Beiträge
Pathos TT und passende LS
rallibe am 07.03.2006  –  Letzte Antwort am 08.03.2006  –  2 Beiträge
Cinch oder LS-Kabel
SonyFriend am 11.02.2004  –  Letzte Antwort am 16.02.2004  –  17 Beiträge
Rauschen/Piepen der LS
-steff92- am 19.02.2013  –  Letzte Antwort am 19.02.2013  –  12 Beiträge
deutlich hörbares Brummen über LS
Lunarrmann am 26.09.2009  –  Letzte Antwort am 27.09.2009  –  5 Beiträge
Kondensatortraining mit Widerstand an LS-Buchsen
bigwig am 30.12.2003  –  Letzte Antwort am 30.12.2003  –  8 Beiträge
"Knacken" beim Einschalten anderer Geräte (Amp-Related)
krymel2k10 am 20.03.2012  –  Letzte Antwort am 26.03.2013  –  13 Beiträge
LS brummen bei Anschluss an PC
H3liX am 23.12.2011  –  Letzte Antwort am 23.12.2011  –  10 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • DALI
  • Onkyo
  • Marantz
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder819.537 ( Heute: 8 )
  • Neuestes MitgliedKiges
  • Gesamtzahl an Themen1.368.272
  • Gesamtzahl an Beiträgen18.061.088