Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


DENON PMA 900V und Canton Ergo 91 DC kratzen der Mitteltöner

+A -A
Autor
Beitrag
Manfredo25
Ist häufiger hier
#1 erstellt: 19. Dez 2006, 19:04
Schönen guten Abend,

ich hab folgendes Problem:

Vor einem Jahr fingen die Mitteltöner der Canton Ergo 91 DC an zu kratzen (ich drück die Störungen mal so aus), sobald ich den Balance Regler des Denon PMA 900 V drehte. Störte mich überhaupt nicht, bei Stillstand war der Klang ganz normal, d.h. ich hatte einen sehr guten Klang.

Seit einer Woche kratzen die Mitteltöner fast ständig (d.h. bei bestimmten Tonlagen)ohne das ich am Balance-Regler drehe. Die Anlage ist so nicht mehr zu gebrauchen :((( (... keine Partyanlage!!)

Könnte es am Balance-Regler des Verstärkers hängen? Oder sind wirklich zufällig die Mitteltöner beider Boxen kaputt...kann ich mir wenig vorstellen?!... oder liegt es an den Kabeln...hmm... da wurde nix geändert.

Ich hoffe, ihr könnt mir helfen...

Grüße
UweM
Moderator
#2 erstellt: 19. Dez 2006, 19:41
Hi,

Beweg den Balanceregler ein paar mal hin und her, ebenso andere Potis im Signalweg (Lautstärke, Klangregler). verändert sich das Kratzen, liegt es nicht an der Box sondern eher an korrodierten oder verschmutzten Schleifkontakten der Regler.

Dann hilft unter Umständen Kontaktspray, möglicherweise nur der Austausch der Regler.

Ein ohnehin nicht benötigter Regler (brauchst du die Balance?) kann auch einfach von einem kundigen Elektriker überbrückt werden, dann sparst du ein Ersatzteil.

Grüße,

Uwe
Manfredo25
Ist häufiger hier
#3 erstellt: 19. Dez 2006, 20:04
Hallo Uwe,

Das Störgeräusch verstärkt sich, ist lauter bzw. durchgehend zu hören, wenn ich am Balance-Regler dauernd drehe. Wie gesagt, stelle ich den B.-R. wieder mittig, folgen ab und zu Störgeräusche und das bei geringer Lautstärke. Hört sich als Laie so an, als wären die Mitteltöner kaputt. Ich denke, ich höre diesen Fehler auch nur bei den Mitteltönern.


ah... Die anderen Regler scheinen Ok zu sein.

Die Frage klingt jetz blöd... wie erklärt sich sowas? Die ganze Zeit gings doch gut. Was hat der Balance-Regler mit den Boxenausgängen zu tun, wenn ich nicht an ihm drehe?

Soll ich mich da mal selbst versuchen, mit dem Kontaktspray meine ich?! Und wo muss ich sprühen? Oder doch lieber den Fachmann das machen lassen?

Grüße
Manfredo25
Ist häufiger hier
#4 erstellt: 20. Dez 2006, 19:07
Hallo zusammen,

ich verstehe es nicht, ich habe den Staub, im offenen Gerät, in der Nähe des Balance-Reglers, weggeblasen und die Störgeräusche sind beseitigt?!??!

Nur noch weniges kratzen wenn ich am BR drehe. Stelle ich ihn mittig ist alles wunderbar!

Kann mir das jemand erklären?????

Grüße
Schwurbelpeter
Hat sich gelöscht
#5 erstellt: 21. Dez 2006, 20:08
Hallo,

kenne ein ähnliches Problem vom typischen Lautstärkereglerkratzen.

Ist lange her. Habe seinerzeit immer den Plastikregler abgezogen und an dieser offenen Stelle kräftig ins Gehäuse gepustet. Kratzen war denn für kurze Zeit weg, tauchte aber wieder auf.

Ein Radio- und Fernsehtechniker müßte den Defekt durch Austausch des Reglers beheben können oder zumindest mögliche Fehlerquellen nennen. Hoffe meine Ausage nützt Dir.

Gruß
Robert


[Beitrag von Schwurbelpeter am 21. Dez 2006, 20:51 bearbeitet]
Manfredo25
Ist häufiger hier
#6 erstellt: 11. Jan 2007, 19:21
Leider ist das weggeblasene Problem wieder da! Dauerhafte Störgeräusche...

Hab mich mal schlau gemacht, wieviel die Reparatur kosten würde. Zwischen 80 und 120 Euro für das reinigen des Potis...

Kann ich das vielleicht selbst machen? Wenn nicht, muss ich wohl in den sauren Apfel beißen. Den Denon will ich unbedingt behalten.

Kennt jemand einen guten Elektroniker im Raum Mainz bzw. Bad Kreuznach?

Grüße
Suche:
Das könnte Dich auch interessieren:
PMA-900V, kein Ton
fritzmüller am 07.09.2005  –  Letzte Antwort am 12.09.2005  –  6 Beiträge
Denon pma-1560 und subwoofer?
Fr4zZzeR am 09.06.2012  –  Letzte Antwort am 12.06.2012  –  4 Beiträge
Denon PMA 1500R vs Rotel kombi..
buuti am 13.10.2003  –  Letzte Antwort am 13.10.2003  –  2 Beiträge
Denon PMA 1500R Defekt
Washman am 24.02.2005  –  Letzte Antwort am 26.02.2005  –  4 Beiträge
DENON PMA-525R Verheizt???
Shockone am 10.01.2005  –  Letzte Antwort am 11.01.2005  –  7 Beiträge
DENON PMA-260
Bluecontacter am 12.04.2004  –  Letzte Antwort am 15.03.2012  –  5 Beiträge
Hilfe - Denon PMA 500V
codo0 am 14.04.2004  –  Letzte Antwort am 17.04.2004  –  6 Beiträge
denon pma 560
daki am 03.11.2003  –  Letzte Antwort am 04.11.2003  –  2 Beiträge
Denon Pma 790 Reperatur suche
Theos am 14.04.2006  –  Letzte Antwort am 14.04.2006  –  3 Beiträge
Mircofonanschluss an Denon PMA-925R
powroslo am 03.03.2010  –  Letzte Antwort am 03.03.2010  –  6 Beiträge
Foren Archiv
2006
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • SEG

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 55 )
  • Neuestes MitgliedArnonym_
  • Gesamtzahl an Themen1.345.734
  • Gesamtzahl an Beiträgen17.671.019