Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Temperance 3 KLang enttäuschend-was ist falsch?

+A -A
Autor
Beitrag
olafalb
Ist häufiger hier
#1 erstellt: 28. Dez 2007, 21:31
Ich habe mir auf Empfehlung die Temperance 3 gebaut.Sie sollen so super klingen.Leider klingen sie bei mir an meinem Technics SA-DX 940 Verstärker alles andere als klasse.Sehr enttäuschend.Woran mag es liegen?Es werden zwar alle Bass-Chassis angesteuert,doch ich muss am Verstärker den Bassregler ganz aufdrehen,um eien einigermassen Basssound zu bekommen.Leider fehlt die ganze Raumdynamic usw.Woran kanns liegen??
Poison_Nuke
Inventar
#2 erstellt: 28. Dez 2007, 23:03
hattest du vorher am gleichen Verstärker andere Boxen angeschlossen, die an der gleichen Stelle im Raum standen und ist dein Sitzplatz auch an der gleichen Stelle, wo du vorher die anderen LS gehört hast?
armindercherusker
Inventar
#3 erstellt: 29. Dez 2007, 14:43
Hallo olafalb ... und ein Willkomen im Forum !

Wie groß ist Dein Raum ?
Wie ist er beschaffen ( viele Möbel / viele freie Flächen etc. .. ) ?

Hast Du vielleicht eine Box verpolt angeschlossen ?

Gruß
olafalb
Ist häufiger hier
#4 erstellt: 29. Dez 2007, 22:06
hallo!
nix verpolt angeschlossen-mit sicherheit.
der raum hat ca.26qm,die ls stehen frei.
große ratlosigkeit!!
Boettgenstone
Inventar
#5 erstellt: 29. Dez 2007, 22:18
Hallo und Willkommen,
hast du die Frequenzweiche richtig aufgebaut? Weiche mit und Chassis untereinander richtig verkabelt?
olafalb
Ist häufiger hier
#6 erstellt: 29. Dez 2007, 22:22
habe es nochmal von einem elektroniker überprüfen lassen.alles richtig gemacht
armindercherusker
Inventar
#7 erstellt: 29. Dez 2007, 22:24

olafalb schrieb:
hallo!
nix verpolt angeschlossen-mit sicherheit....

Hast Du einfach mal probiert und einen LS umgepolt ?

Was ändert sich ?

Gruß
olafalb
Ist häufiger hier
#8 erstellt: 29. Dez 2007, 22:27
hatte übrigens bei laautsprechershop nachgefragt-ls zu bauen,die ähnlich den canton rc-l klngen.hatte die temperance3 vorher selbst nicht gehört.
Poison_Nuke
Inventar
#9 erstellt: 29. Dez 2007, 22:28

Poison_Nuke schrieb:
hattest du vorher am gleichen Verstärker andere Boxen angeschlossen, die an der gleichen Stelle im Raum standen und ist dein Sitzplatz auch an der gleichen Stelle, wo du vorher die anderen LS gehört hast?


antworte bitte auch mal auf meine Frage vom Anfang
armindercherusker
Inventar
#10 erstellt: 29. Dez 2007, 22:28

olafalb schrieb:
....hatte die temperance3 vorher selbst nicht gehört.

schlechte Voraussetzung ...
olafalb
Ist häufiger hier
#11 erstellt: 29. Dez 2007, 22:33
hatte vorher magnat5.2 system angeschlossen,was auch nicht grad der hit war.
Poison_Nuke
Inventar
#12 erstellt: 29. Dez 2007, 22:35
also im Prinzip jetzt gänzlich andere Anlage?

Kann es vllt sein, dass deine Magnats dann einfach nur eine übermäßige Betonung vom Bass hatten?
olafalb
Ist häufiger hier
#13 erstellt: 29. Dez 2007, 22:38
nein,magnat system klang mir zu differenziert.subwoofer und satelliten waren klanglich zu getrennt
Poison_Nuke
Inventar
#14 erstellt: 29. Dez 2007, 22:48
und das kann eben an einer zu lauten Einstellung des Subwoofer gelegen haben (also zu starke Betonung vom Bass).

Und da die Temperance nun keine Betonung vom Bass mehr haben, sondern wahrscheinlich sehr neutral spielen, hast du damit wohl ein Problem.

Zusätzlich sorgen wohl eine ungünstige Aufstellung und/oder ein üngünstiger Hörplatz für den Rest.


Mach am besten mal eine Skizze vom RAum mit LS und Hörplatz
olafalb
Ist häufiger hier
#15 erstellt: 29. Dez 2007, 22:54
eigentlich wollt ich nur ls bauen,die ähnlich den canton rc-l klingen.das ist wohl gründlich in die hose gegangen.


[Beitrag von olafalb am 29. Dez 2007, 22:56 bearbeitet]
Poison_Nuke
Inventar
#16 erstellt: 29. Dez 2007, 23:02
hast du die Canton BEI DIR IM RAUM AN GENAU DER GLEICHEN STELLE STEHEN schonmal gehört??

wenn du unsere Fragen auch mal beantwortest, könnten wir dir auch eventuell helfen
olafalb
Ist häufiger hier
#17 erstellt: 29. Dez 2007, 23:08
nein,hab sie nur bei media markt an einem marantz verstärker gehört
Boettgenstone
Inventar
#18 erstellt: 29. Dez 2007, 23:20
Hallo,
also laut Messung aus K+T 4/06 ist die Box relativ linear keine auffällige Bassbetonung oder extreme Hochtonbetonung, linear allerdings nur auf 15-30°, Tip in der K+T war parallel zu den Wänden aufstellen.

Das einzigste was ich noch sehe wäre die Impedanz im Bass, die bei 2 Ohm liegt... (kenne den Verstärker nicht)
Ansonsten nachprüfen ob die Bedämpfung in der Transmissionline richtig ist, nochmal die Weiche prüfen, wenns da passt-> Raumakustik
(hilft sowieso )
Poison_Nuke
Inventar
#19 erstellt: 29. Dez 2007, 23:25

Boettgenstone schrieb:
Impedanz im Bass, die bei 2 Ohm


autsch...das könnte allerdings ein Problem werden, je nach Amp.



olafalb schrieb:
nein,hab sie nur bei media markt an einem marantz verstärker gehört


d.h. du hast aktuell keine Grundlage für deine Eindrücke im ersten Posting, da du gar nicht weiß, wie sie klingen müsste. Du kennst einfach keinen Vergleich bei dir zuhause...denn erst wenn du die Canton bei dir zuhause gehört hättest, DANN könnte man davon ausgehen, dass es ein Problem mit den Temperance gibt


So geh ich aber einfach nur davon aus, dass du einfach ein Problem mit der frequenzneutralen Wiedergabe hast, bei der keine Betonung im Bassbereich usw vorhanden ist.
Und weiterhin hast du immernoch keine Aussage über deinen Hörplatz und die Aufstellung der LS verloren, die machen nämlich auch EXTREM (!) viel aus.


Wenn du dem ganzen Thema also mal etwas mehr Interesse widmen würdest und nicht nur so halbherzige Antworten hier geben tätest, könnten wir dir wirklich sagen, woran es liegt.
Zumal du ja die LS selbst gebaut hast, da müsste doch wenigstens das Interesse bestehen, auch das Optimum aus ihnen herauszuholen?
olafalb
Ist häufiger hier
#20 erstellt: 29. Dez 2007, 23:31
sie stehen in den raumecken-ca.3,5m voneinander entfernt,und strahlen frei in den raum hinein.-normales wohnzimmer
Poison_Nuke
Inventar
#21 erstellt: 29. Dez 2007, 23:37
warum schreib ich hier eigentlich


hast du nun Interesse, oder müssen wir dir immernoch Stück für Stück jedes Informationsfitzelchen aus der Nase ziehen? Ist es so schwer, mal ein paar Wörter mehr zu schreiben?
audiophilanthrop
Inventar
#22 erstellt: 29. Dez 2007, 23:43
Eckaufstellung ist schon mal problematisch, dadurch lassen sich alle möglichen Raummoden gut anregen. Beim Rumlaufen im Raum müßten sich Stellen mit sowohl wenig als auch dröhnendem Baß finden lassen (geeignetes Testmaterial abspielen). Hol doch mal die LS etwas aus den Ecken, Wandabstand vielleicht so 1 m.

Testweise einen anderen (kräftigen) Verstärker ausleihen wäre auch einen Versuch wert, Nennimpedanz 3 Ohm ist schon recht wenig.


[Beitrag von audiophilanthrop am 29. Dez 2007, 23:45 bearbeitet]
armindercherusker
Inventar
#23 erstellt: 30. Dez 2007, 13:11

Poison_Nuke schrieb:
warum schreib ich hier eigentlich
...

Weil Du - wie vier Alle - helfen möchtest ?
Aber keine hellseherischen Fähigkeiten hast, um die ultimative Erklärung zu liefern ....

Nungut - wenn olafalb nun den Test gemäß audiophilanthrop macht
und dann noch testweise einen LS umklemmt, sind wir wohl ein ganzes Stück weiter ...

Gruß und
Poison_Nuke
Inventar
#24 erstellt: 30. Dez 2007, 13:55

armindercherusker schrieb:

Poison_Nuke schrieb:
warum schreib ich hier eigentlich
...

Weil Du - wie vier Alle - helfen möchtest ?


das stimmt
mir ging es nur mehr darum, dass ich den Threadersteller mehrfach gebeten habe, etwas ausführlicher zu antworten und nicht die Hälfte der Fragen zu ignorieren, da diese ja nicht ohne Grund gestellt werden.

Nunja, dann warten wir mal ab
olafalb
Ist häufiger hier
#25 erstellt: 31. Dez 2007, 13:59
sorry!!hab mittlerweile die ls auch an einer anderen anlage in der wohnküche angeschlossen.ergebnis ist das gleiche.klingen identisch,wie die 200DM visaton selbstbauboxenvon vor 15 Jahren,die ich an der Kenwood Anlage in der Küche laufen hab.
xTr3Me
Inventar
#26 erstellt: 31. Dez 2007, 14:15
Dann verkauf sie mir, ich nehme sie dir für umgerechnet 100€ ab

Quark, versuch einfach nochmal eine andere Aufstellung. Wenn man sich zb sehr nah die Rückwand im Raum stellt/setzt ist der Bass betonter. Außerdem auch wenn man die LS nah an ihre "Rückwand" stellen. Dadurch wird der Bass noch mehr betont.

Als ich damals von einem 5.1 Terratec Set (billiges Teil) auf meine ALTO II umgestiegen bin fand ich den Bass auch sehr mau. Und das obwohl diese den Bass betonen. Damals war der alte Technics SU-V7 die Lösung. Dieser betont den Bass noch mehr.. und hat für den Extremfall Loudness.

Mittlerweile empfinde ich die ALTO II als viel zu laut im Bass. Auch der Technics spielt mir viel zu verwaschen und macht zu viel Bass.

Was ich sagen will: Wenn man von so einem billig-System mit Sub umsteigt muss man sich erstmal an eine neutralere Wiedergabe gewöhnen. Im nachhinein empfindet man neutraler abgestimmte System als weitaus besser.

Das könnte die Ursache sein.

Außerdem: Die Temperence brauchen einen gute Verstärker wegen dem sehr niedrigen Widerstand. Keine Ahnung ob das dein Verstärker überhaupt stabil betreiben kann.

Nimm dir außerdem etwas mehr Zeit die Fragen der Leute hier zu beantworten, damit sie dir helfen können. Ansonsten kommen wir hier nicht voran.

greetZ,
xTr3Me
P.Krips
Inventar
#27 erstellt: 31. Dez 2007, 15:40
Hallo,

kann mir nicht wirklich vorstellen, daß die Box (obwohl ich sie noch nicht selbst gehört habe) bei dem Konzept UND der beim Threadersteller offensichtlich vorliegenden Eckaufstellung zu wenig Bass macht.

Das riecht eher nach Fehlern bei der Treiberverkabelung und/oder dem Frequenzweichenbau und/oder der Frequenzweichenverkabelung und/oder der Polung am Verstärker an.

Wenn der Treadersteller aber mit Informationen geizt, ist es schwierig, ihm zu helfen.

Eventuell könnte da ein Helfer aus seiner Gegend mal ein Auge draufwerfen:

http://www.hifi-foru..._id=104&thread=10094

Gruß
Peter Krips


[Beitrag von P.Krips am 31. Dez 2007, 15:41 bearbeitet]
LANDOS
Hat sich gelöscht
#28 erstellt: 04. Sep 2009, 16:11
Schade das man nicht mehr gehört hat, woran es gelegen hat?
ton-feile
Inventar
#29 erstellt: 04. Sep 2009, 16:43
Hi,


LANDOS schrieb:
Schade das man nicht mehr gehört hat, woran es gelegen hat?

Finde ich auch. Aber so ist es leider oft.

Gruß
Rainer
Brainton
Neuling
#30 erstellt: 30. Nov 2009, 22:26
Hallo an alle hier im Forum,

ich weiß das Thema ist schon älter, aber ich möchte trotzdem noch etwas zur Temperance III schreiben. Es könnte ja sein, daß Jemand mal das gleiche o.g. Problem hat. Ich habe ebenfalls ein Paar Temperance gebaut, jedoch das Gehäuse modifiziert. Bei mir ist je ein Seitenteil zum öffnen, um die LS mittels Dämpfung an den Raum anpassen zu können. Das war ein ziemlicher Aufwand, da die Kammern für HT und MT absolut dicht sein müssen. Aber es hat geklappt und die Temperance spielen super sauber und wahnsinnig ehrlich. Da ist Nix mit beschönigen und so.

Bei den Beschreibungen zu dem Bausatz sind 5 oder 6 Dämpfungsmatten pro Box angegeben. Das ist zuviel. Für die HT und MT Kammer reicht es die Wände zu dämpfen,die Transmissionline nur die Wände der Tieftonkammer und die Rutsche nur bis in die obere Biegung. Fertig. Ich habe fast 2 Tage damit verbracht die Temperance zu dämpfen und habe unzählige Mal die Seitenwand abgenommen, etwas Sonofil raus...zugeschraubt...usw.

Bei der Dämpfung nach Plan, kommen in die Kammer von HT und MT jeweils ein Päckchen Sonofil. Dann ist die Kammer aber voll, verschließt die Pol-Öffnung der Treibers und die Spule brennt weg.

Ich habe pro Box 3 Packchen Sonofil verwendet und gut ist.

Falls der Druck doch zu mächtig ist, kann man über die Austritts-Öffnung der Transmissionline etwas Sonofil packen, je nach den Gegebenheiten des Raumes und den persönlichen Hörgewohnheiten.

Die Temperance ist wie jede Tranmissionline nicht einfach in der Aufstellung, dies betrifft aber in erster Linie die Bühnendarstellung und die Raumresonanzen.

Ich würde die Temperance III auf jeden Fall wieder bauen.

Was noch wichtig ist, bitte die Version mit der Neigung bauen und einen sehr laststabilen Verstärker verwenden.

Ich hoffe etwas Licht ins Dunkel gebracht zu haben und wünsche allen noch viel Musikgenuß.

Brainton
ton-feile
Inventar
#31 erstellt: 01. Dez 2009, 06:38
Hallo Brainton,

Danke für Deine Erfahrungen und willkommen im Forum.

Brainton schrieb:
Für die HT und MT Kammer reicht es die Wände zu dämpfen...
Bei der Dämpfung nach Plan, kommen in die Kammer von HT und MT jeweils ein Päckchen Sonofil. Dann ist die Kammer aber voll, verschließt die Pol-Öffnung der Treibers und die Spule brennt weg.

Da bin ich etwas skeptisch. Abgesehen davon, dass die Spule sicher nicht durchbrennt, wenn etwas Dämpfungsmaterial an der Polkernbohrung sitzt, sind die Resonanzen im Mitteltongehäuse besonders klangschädlich.
Da würde ich mich an den Bauvorschlag halten, wenn Du Deine Veränderungen nicht messtechnisch überprüfen kanst.

Gruß
Rainer
Brainton
Neuling
#32 erstellt: 03. Dez 2009, 16:15
@ ton-feile

Hallo,

also am Anfang habe ich mich an den Bauplan gehalten und mir ist genau das passiert. Die beiden Spulen der Mittelton-Treiber waren hinüber. Die Spulen waren durch die thermische Belastung verzogen und haben gekratzt. Das Mittelton-Gehäuse ist schon sehr stark gedämmt, aber nicht unmittelbar hinter dem Magneten. Ich habe zwei neue MT verbaut und die laufen jetzt seit über 2 Jahren ohne Probleme.

Liebe Grüße
Suche:
Das könnte Dich auch interessieren:
Temperance III
Tschonniboy am 29.03.2007  –  Letzte Antwort am 05.04.2007  –  23 Beiträge
Newtronics Temperance
ESX_V._1000D. am 18.06.2006  –  Letzte Antwort am 16.08.2006  –  4 Beiträge
Lautsprecher falsch anschliessen
Live-musikhörer am 27.10.2015  –  Letzte Antwort am 01.11.2015  –  7 Beiträge
Was mache ich falsch?
Jessy am 10.10.2003  –  Letzte Antwort am 10.10.2003  –  9 Beiträge
Newtronics Temperance MKIII
pioneeer am 30.08.2007  –  Letzte Antwort am 04.11.2007  –  11 Beiträge
Woofer defekt oder was ist falsch?
Sonic259 am 16.11.2014  –  Letzte Antwort am 20.11.2014  –  6 Beiträge
KEF IQ3 - Klanglich enttäuschend - Tipps?
goofy1969 am 03.10.2008  –  Letzte Antwort am 04.10.2008  –  8 Beiträge
LS falsch einspielen?!?
raw am 12.02.2004  –  Letzte Antwort am 12.02.2004  –  5 Beiträge
Was ist ein erdiger Klang ?
bangles am 17.07.2010  –  Letzte Antwort am 08.07.2011  –  15 Beiträge
Bassreflexrohr verschliessen eigentlich falsch ?
Leisehöhrer am 28.09.2004  –  Letzte Antwort am 28.09.2004  –  4 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Technics

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 107 )
  • Neuestes Mitgliedkagels88
  • Gesamtzahl an Themen1.345.311
  • Gesamtzahl an Beiträgen17.662.983